<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
 
<meta charset="UTF-8" />
<title>Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times   &#8211; Bhaichung Bhutia quits Trinamool Congress</title>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!--[if IE 7]>
        <link rel="stylesheet" href="http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="http://darjeelingtimes.com/wp-content/uploads/2017/02/FAV.png">
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung-150x150.jpg" />

<meta name="robots" content="noodp,noydir" />
<meta name="google-site-verification" content="3X1PmOXCjH5ww7nDX_3x5E8ESUx6_jj_kDI8q4AVf0c" />
<meta name="msvalidate.01" content="882E367F43EC99095A46D666A6927AFD" />
<meta http-equiv="Cache-Control" content="max-age=48000" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Calcutta, Feb. 26 (PTI): Former India football captain Bhaichung Bhutia today announced his decision to quit the Trinamool Congress. The footballer, who contested elections twice as a Trinamool Congress candidate and lost both times, took to social media to announce his decision." />
<meta name="keywords" content="darjeeling news, politics, top news" />
<meta property="og:site_name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bhaichung Bhutia quits Trinamool Congress" />
<meta property="og:url" content="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" />
<meta property="og:description" content="Calcutta, Feb. 26 (PTI): Former India football captain Bhaichung Bhutia today announced his decision to quit the Trinamool Congress. The footballer, who contested elections twice as a Trinamool Congress candidate and lost both times, took to social media to announce his decision." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-02-26T18:05:18+00:00" />
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung.jpg" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="323" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2018-02-26T18:05:18+00:00" />
<meta property="article:modified_time" content="2018-02-26T18:05:18+00:00" />
<meta property="article:author" content="http://darjeelingtimes.com/author/djtimes/" />
<meta property="article:publisher" content="http://darjeelingtimes.com/" />
<meta property="article:section" content="Politics" />
<meta property="article:section" content="Top News" />
<meta property="article:tag" content="darjeeling news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="top news" />
<link rel="publisher" type="text/html" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" href="http://darjeelingtimes.com/" />
<link rel="author" type="text/html" title="DT Admin" href="http://darjeelingtimes.com/author/djtimes/" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Feed" href="http://darjeelingtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Comments Feed" href="http://darjeelingtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/darjeelingtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3e1c11f578eacaaf69f1df794af21b30"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=3e1c11f578eacaaf69f1df794af21b30' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css' href='http://darjeelingtimes.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css' href='http://darjeelingtimes.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-plus-lightbox-style-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/slider-plus-lightbox-style.css?ver=3e1c11f578eacaaf69f1df794af21b30' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lbox-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/jquery.lbox.css?ver=3e1c11f578eacaaf69f1df794af21b30' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/base.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/amazium.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/shortcode.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/flexslider.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/layout.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/custom.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css' href='//darjeelingtimes.com/wp-content/uploads/sass/pvc.min.css?ver=1497178461' type='text/css' media='all' />
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=3e1c11f578eacaaf69f1df794af21b30'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/image-vertical-reel-scroll-slideshow/image-vertical-reel-scroll-slideshow.js?ver=3e1c11f578eacaaf69f1df794af21b30'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/slider-plus-lightbox-js.js?ver=3e1c11f578eacaaf69f1df794af21b30'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/jquery.lbox.min.js?ver=3e1c11f578eacaaf69f1df794af21b30'></script>
<link rel='https://api.w.org/' href='http://darjeelingtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darjeelingtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darjeelingtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet' href='http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/' />
<link rel="canonical" href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" />
<link rel='shortlink' href='http://darjeelingtimes.com/?p=22611' />
<link rel="alternate" type="application/json+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fbhaichung-bhutia-quits-trinamool-congress%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fbhaichung-bhutia-quits-trinamool-congress%2F&#038;format=xml" />
<meta property="fb:app_id" content="232911756723452" />

</head>
<body class="post-template-default single single-post postid-22611 single-format-standard">
<div class="container-wrap box-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> February 26th, 2018 6:05 PM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://darjeelingtimes.com">Home</a></li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h4>
<a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling">
<img src="http://darjeelingtimes.com/wp-content/uploads/2017/02/logo-site24a-1.png" alt="Pulse of Darjeeling" />
</a>
</h4>

</div>
<div class="grid_10 banner-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8434415462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/">Bhaichung Bhutia quits Trinamool Congress</a></li>
<li><a href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/">Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet</a></li>
<li><a href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/">Has BJP fallen out of favour with Gorkhas in Darjeeling?</a></li>
<li><a href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/">SC allows Centre to withdraw force from Darjeeling hills</a></li>
<li><a href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/">GJMM Kalimpong district committee formed</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-673"><a href="http://darjeelingtimes.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-679"><a href="http://darjeelingtimes.com/category/news/politics-news/"><span>Politics</span></a></li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677"><a href="http://darjeelingtimes.com/category/news/entertainment-news/"><span>Entertainment</span></a></li>
<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678"><a href="http://darjeelingtimes.com/category/news/general-news/"><span>General</span></a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://darjeelingtimes.com/category/news-flash/"><span>News-Flash</span></a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="http://darjeelingtimes.com/category/news/business-news/"><span>Top News</span></a></li>
<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://darjeelingtimes.com/category/editorial/"><span>Editorial</span></a></li>
</ul>
</li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-674"><a href="http://darjeelingtimes.com/category/opinions/"><span>Opinions</span></a>
<ul class="sub-menu">
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://darjeelingtimes.com/category/opinions/political-opinions/"><span>Political Opinions</span></a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://darjeelingtimes.com/category/opinions/general-opinions/"><span>General Opinions</span></a></li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://darjeelingtimes.com/category/opinions/social-opinions/"><span>Social Opinions</span></a></li>
</ul>
</li>
<li id="menu-item-989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="http://darjeelingtimes.com/category/columns/"><span>Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-984"><a href="http://darjeelingtimes.com/category/columns/devils-advocate/"><span>Devil&#8217;s Advocate</span></a></li>
<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://darjeelingtimes.com/category/columns/hillman-the-analyst/"><span>Hillman the analyst</span></a></li>
<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987"><a href="http://darjeelingtimes.com/category/columns/himalayan-telescope/"><span>Himalayan Telescope</span></a></li>
<li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988"><a href="http://darjeelingtimes.com/category/columns/voice-of-darjeeling/"><span>Voice of Darjeeling</span></a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="http://darjeelingtimes.com/category/columns/the-expositor-n-n-ojha/"><span>The Expositor &#8211; N N Ojha</span></a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://darjeelingtimes.com/category/columns/the-3rd-view/"><span>The 3rd View</span></a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8740"><a href="http://darjeelingtimes.com/category/columns/himalayan-gossip/"><span>Himalayan Gossip</span></a></li>
<li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985"><a href="http://darjeelingtimes.com/category/columns/all-general-columns/"><span>All</span></a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="http://darjeelingtimes.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-672"><a href="http://darjeelingtimes.com/category/media/"><span>Menu</span></a>
<ul class="sub-menu">
<li id="menu-item-4240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4240"><a href="http://darjeelingtimes.com/category/have-your-say/"><span>Have your say</span></a></li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="http://darjeelingtimes.com/category/humour-corner/"><span>Humour Corner</span></a></li>
<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="http://darjeelingtimes.com/category/expressions-poem-corner/"><span>Expressions: Poem Corner</span></a></li>
<li id="menu-item-15350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15350"><a href="http://darjeelingtimes.com/category/darjeeling-documents/"><span>Darjeeling documents</span></a></li>
<li id="menu-item-15349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15349"><a href="http://darjeelingtimes.com/category/ancient-trails/"><span>Ancient Trails</span></a></li>
</ul>
</li>
<li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a href="#"><span>Old DT</span></a>
<ul class="sub-menu">
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a href="http://darjeelingtimes.com/archive"><span>Old DT 2013</span></a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1651"><a href="http://www.darjeelingtimes.com/news"><span>Old DT 2010</span></a></li>
</ul>
</li>
<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="http://darjeelingtimes.com/category/eco-darjeeling/"><span>Ecological issue</span></a></li>
<li id="menu-item-4237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4237"><a href="http://darjeelingtimes.com/category/gorkha-icon/"><span>Gorkha Icon</span></a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4239"><a href="http://darjeelingtimes.com/category/spotlight/"><span>Spotlight</span></a></li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="http://www.facebook.com/darjeelingtimes" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com/darjeelingtimes" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li>
<a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
<form action="" id="tickersearchform" method="get" role="search">
<div><label for="s" class="screen-reader-text">Search for:</label>
<input type="text" id="s" name="s" value="" placeholder="Search here">
</div>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-22611 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-news category-business-news" id="post-22611">
<h2 class="post-title">Bhaichung Bhutia quits Trinamool Congress</h2>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Feb 26, 2018</span>
<span class="meta-user"><i class="icon-user"></i> <a href="http://darjeelingtimes.com/author/djtimes/" title="Posts by DT Admin" rel="author">DT Admin</a></span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://darjeelingtimes.com/category/news/politics-news/" rel="category tag">Politics</a>, <a href="http://darjeelingtimes.com/category/news/business-news/" rel="category tag">Top News</a></span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Bhaichung Bhutia quits Trinamool Congress</span></span></span>
</p>
<hr class="none" />


<div itemscope itemtype="http://schema.org/Article">

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" />
<meta itemprop="description" content="Pulse of Darjeeling" />
<meta itemprop="url" content="http://darjeelingtimes.com/" />
</span> 

<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="DT Admin" />

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g" />
<meta itemprop="contentUrl" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g" />
<meta itemprop="width" content="128" />
<meta itemprop="height" content="128" />
</span> 
<meta itemprop="url" content="http://darjeelingtimes.com/author/djtimes/" />
</span> 
<meta itemprop="url" content="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" />
<meta itemprop="mainEntityOfPage" content="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" />
<meta itemprop="datePublished" content="2018-02-26T18:05:18+00:00" />
<meta itemprop="dateModified" content="2018-02-26T18:05:18+00:00" />
<meta itemprop="copyrightYear" content="2018" />
<meta itemprop="inLanguage" content="en_US" />
<meta itemprop="name" content="Bhaichung Bhutia quits Trinamool Congress" />
<meta itemprop="headline" content="Bhaichung Bhutia quits Trinamool Congress" />
<meta itemprop="description" content="Calcutta, Feb. 26 (PTI): Former India football captain Bhaichung Bhutia today announced his decision to quit the Trinamool Congress. The footballer, who contested elections twice as a Trinamool Congress candidate and lost both times, took to social media to announce his decision." />
<meta itemprop="articleSection" content="Politics" />
<meta itemprop="articleSection" content="Top News" />
<meta itemprop="keywords" content="darjeeling news, politics, top news" />
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung-150x150.jpg" />

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="name" content="bhaichung" />
<meta itemprop="url" content="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung.jpg" />
<meta itemprop="sameAs" content="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/bhaichung-2/" />
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung-150x150.jpg" />
<meta itemprop="contentUrl" content="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung.jpg" />
<meta itemprop="width" content="468" />
<meta itemprop="height" content="323" />
<meta itemprop="encodingFormat" content="image/jpeg" />
</span> 
<div itemprop="articleBody">

<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="9586768695" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><p><a href="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung.jpg"><img class="alignleft size-full wp-image-22612" src="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung.jpg" alt="" height="323" width="468" srcset="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung.jpg 468w, http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung-300x207.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" /></a>Calcutta, Feb. 26 (PTI): Former India football captain Bhaichung Bhutia today announced his decision to quit the Trinamool Congress.</p>
<p><span id="more-22611"></span>The footballer, who contested elections twice as a Trinamool Congress candidate and lost both times, took to social media to announce his decision.</p>
<p>”As of today I have officially resigned from the membership and all the official and political posts of All India Trinamool Congress party. I am no longer a member or associated with any political party in India,” Bhutia said in a tweet.</p>
<p>Bhutia had unsuccessfully contested the 2014 Lok Sabha elections from Darjeeling and the 2016 West Bengal Assembly elections from Siliguri.</p>
<p>The TMC declined to comment on Bhutia resigning from the party.</p>
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3835417090" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>However, sources told PTI that Bhutia had informed the TMC about his decision one month ago as he was no longer interested in being associated with any political party.</p>
<p><em>[via: The Telegraph]</em></p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="22611"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 508&nbsp;total views, 22&nbsp;views today</p>
<div class="pvc_clear"></div>

<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="9586768695" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><h3>Comments</h3><p><fb:comments-count href=http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" data-numposts="5" data-width="650" data-colorscheme="light"></div>
</div> 
</div> 

<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" data-text="Bhaichung Bhutia quits Trinamool Congress" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/&amp;media=22612" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
</div>

<div class="postnav">
<a href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" id="nextpost">Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>

</div>
<hr class="none">
<div class="relativepost clearfix">
<h5>Related articles</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" title="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/mamadj-120x85.jpg" alt="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" rel="bookmark" title="Permanent link to Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet">
Mamata Banerjee to visit Darjeeling on...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/" title="Has BJP fallen out of favour with Gorkhas in Darjeeling?"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/gjmbjp-120x85.jpg" alt="Has BJP fallen out of favour with Gorkhas in Darjeeling?" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/" rel="bookmark" title="Permanent link to Has BJP fallen out of favour with Gorkhas in Darjeeling?">
Has BJP fallen out of favour with...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Has BJP fallen out of favour with Gorkhas in Darjeeling?</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/" title="SC allows Centre to withdraw force from Darjeeling hills"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/darjeeling-ie-120x85.jpg" alt="SC allows Centre to withdraw force from Darjeeling hills" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/" rel="bookmark" title="Permanent link to SC allows Centre to withdraw force from Darjeeling hills">
SC allows Centre to withdraw force from...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on SC allows Centre to withdraw force from Darjeeling hills</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/" title="GJMM Kalimpong district committee formed"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/kpgcommgjm-120x85.jpg" alt="GJMM Kalimpong district committee formed" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/" rel="bookmark" title="Permanent link to GJMM Kalimpong district committee formed">
GJMM Kalimpong district committee
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on GJMM Kalimpong district committee formed</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" title="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/mamadj-120x85.jpg" alt="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" rel="bookmark" title="Permanent link to Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet">
Mamata Banerjee to visit Darjeeling on... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/" title="Has BJP fallen out of favour with Gorkhas in Darjeeling?"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/gjmbjp-120x85.jpg" alt="Has BJP fallen out of favour with Gorkhas in Darjeeling?" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/" rel="bookmark" title="Permanent link to Has BJP fallen out of favour with Gorkhas in Darjeeling?">
Has BJP fallen out of favour with... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Has BJP fallen out of favour with Gorkhas in Darjeeling?</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/" title="SC allows Centre to withdraw force from Darjeeling hills"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/darjeeling-ie-120x85.jpg" alt="SC allows Centre to withdraw force from Darjeeling hills" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/" rel="bookmark" title="Permanent link to SC allows Centre to withdraw force from Darjeeling hills">
SC allows Centre to withdraw force from... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on SC allows Centre to withdraw force from Darjeeling hills</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/" title="GJMM Kalimpong district committee formed"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/kpgcommgjm-120x85.jpg" alt="GJMM Kalimpong district committee formed" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/" rel="bookmark" title="Permanent link to GJMM Kalimpong district committee formed">
GJMM Kalimpong district committee </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on GJMM Kalimpong district committee formed</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<hr class="none" />

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="category_post_list_widget-2" class="widget widget_category_post_list_widget"><h3 class="widget-title"><span>FLASH NEWS</span></h3> <script type="text/javascript">
	        jQuery(document).ready(function() {
	        		var effect = 'scrollHorz';
	                if(effect != 'none')
	                {
	                    jQuery('.news_scroll_1519696800_8563').cycle({ 
	                        fx: effect, 
	                        timeout: '5000',
	                        random:  1
	                    }); 
	                }
	            });
	    </script>
<div class="post_content" style="height:400px; width:275px;">
<div class="ovflhidden news_scroll news_scroll_1519696800_8563">
<div class="fl newsdesc">
<h4><a class="post-title" href="http://darjeelingtimes.com/discussion/" rel="bookmark" title="Permanent link to Discussion">Discussion</a></h4>
<p class="post_date">February 20, 2018</p>
<p>The JAP president also said his party would organise a discussion on Gorkhaland at the Constitutional Club of India in New Delhi on March 15. Leaders of various national and regional parties, he said, will be participating in the discussion. 33,574&nbsp;total views, 44&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="22590"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 33,574&nbsp;total views, 44&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/former-mp-s-p-lepcha-passes-away/" title="Former MP S.P. Lepcha Passes Away">
<img width="105" height="150" src="http://darjeelingtimes.com/wp-content/uploads/2018/02/splepcha.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2018/02/splepcha.jpg 671w, http://darjeelingtimes.com/wp-content/uploads/2018/02/splepcha-210x300.jpg 210w" sizes="(max-width: 105px) 100vw, 105px" /> </a>
</div>
<h4><a class="post-title" href="http://darjeelingtimes.com/former-mp-s-p-lepcha-passes-away/" rel="bookmark" title="Permanent link to Former MP S.P. Lepcha Passes Away">Former MP S.P. Lepcha Passes Away</a></h4>
<p class="post_date">February 12, 2018</p>
<p>A former MP of Darjeeling from CPI (M), S.P. Lepcha, passed away on Monday. He was 92. 72,158&nbsp;total views, 44&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="22542"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 72,158&nbsp;total views, 44&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/only-local-vehicles-for-sight-seeing/" title="ONLY LOCAL VEHICLES FOR SIGHT-SEEING">
<img width="150" height="100" src="http://darjeelingtimes.com/wp-content/uploads/2018/02/tiger-hill2.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2018/02/tiger-hill2.jpg 448w, http://darjeelingtimes.com/wp-content/uploads/2018/02/tiger-hill2-300x200.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4><a class="post-title" href="http://darjeelingtimes.com/only-local-vehicles-for-sight-seeing/" rel="bookmark" title="Permanent link to ONLY LOCAL VEHICLES FOR SIGHT-SEEING">ONLY LOCAL VEHICLES FOR SIGHT-SEEING</a></h4>
<p class="post_date">February 11, 2018</p>
<p>Following the Sikkim footstep, Darjeeling transporters&#8217; association has decided to bar all outside vehicles for sight-seeing trips in Darjeeling from April 1. Mostly, taxis from Sikkim and even taxis from Bihar, Jharkhand and Nepal are being seen providing services to tourists at sight-seeing points in Darjeeling. The association has decided [&hellip;]</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="22538"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 76,690&nbsp;total views, 44&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/gjmm-observes-balidan-diwas/" title="GJMM observes Balidan Diwas">
<img width="150" height="97" src="http://darjeelingtimes.com/wp-content/uploads/2018/02/09nbljalsipchu1.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2018/02/09nbljalsipchu1.jpg 468w, http://darjeelingtimes.com/wp-content/uploads/2018/02/09nbljalsipchu1-300x195.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4><a class="post-title" href="http://darjeelingtimes.com/gjmm-observes-balidan-diwas/" rel="bookmark" title="Permanent link to GJMM observes Balidan Diwas">GJMM observes Balidan Diwas</a></h4>
<p class="post_date">February 10, 2018</p>
<p>Leaders of the Binay Tamang faction of Gorkha Janmukti Morcha observed &#8220;Balidaan Diwas&#8221; or &#8220;martyrs day&#8221; at Sipchu under Nagrakata block of Jalpaiguri on Thursday. 81,632&nbsp;total views, 44&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="22512"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 81,632&nbsp;total views, 44&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<h4><a class="post-title" href="http://darjeelingtimes.com/glp-under-consideration/" rel="bookmark" title="Permanent link to GLP under consideration">GLP under consideration</a></h4>
<p class="post_date">February 10, 2018</p>
<p>State government is considering to recruit GLP (Gorkhaland Personnel) as Civic Police, who do not have any criminal cases against them. This was stated by Chief Minister during her visit to Darjeeling on Thursday. There were about 5000 GLP under Bimal Gurung for Rs 1,500 to Rs 2,000 every month, [&hellip;]</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="22510"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 81,603&nbsp;total views, 44&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
</div>
</div>
<div class="view_all_link">
<a href="http://darjeelingtimes.com/sample-page-2/">View all</a> </div>
</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget"> <h3 class="widget-title"><span>Latest posts in DT page</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/darjeelingtimes" data-show-faces="true" data-stream="true" data-header="true"></div>
</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget recent-posts"><ul class="ulpost"> <li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" title="Bhaichung Bhutia quits Trinamool Congress"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/bhaichung-120x85.jpg" alt="Bhaichung Bhutia quits Trinamool Congress" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/bhaichung-bhutia-quits-trinamool-congress/" rel="bookmark" title="Bhaichung Bhutia quits Trinamool Congress">
Bhaichung Bhutia quits Trinamool Congress </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 26, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Bhaichung Bhutia quits Trinamool Congress</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" title="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/mamadj-120x85.jpg" alt="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/mamata-banerjee-to-visit-darjeeling-on-march-13-to-inaugurate-2-day-industrial-meet/" rel="bookmark" title="Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet">
Mamata Banerjee to visit Darjeeling on March 13 to... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Mamata Banerjee to visit Darjeeling on March 13 to inaugurate 2 day industrial meet</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/" title="Has BJP fallen out of favour with Gorkhas in Darjeeling?"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/gjmbjp-120x85.jpg" alt="Has BJP fallen out of favour with Gorkhas in Darjeeling?" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/has-bjp-fallen-out-of-favour-with-gorkhas-in-darjeeling/" rel="bookmark" title="Has BJP fallen out of favour with Gorkhas in Darjeeling?">
Has BJP fallen out of favour with Gorkhas in Darjeeling? </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Has BJP fallen out of favour with Gorkhas in Darjeeling?</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/" title="SC allows Centre to withdraw force from Darjeeling hills"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/darjeeling-ie-120x85.jpg" alt="SC allows Centre to withdraw force from Darjeeling hills" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/sc-allows-centre-to-withdraw-force-from-darjeeling-hills/" rel="bookmark" title="SC allows Centre to withdraw force from Darjeeling hills">
SC allows Centre to withdraw force from Darjeeling hills </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on SC allows Centre to withdraw force from Darjeeling hills</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/" title="GJMM Kalimpong district committee formed"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/02/kpgcommgjm-120x85.jpg" alt="GJMM Kalimpong district committee formed" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/gjmm-kalimpong-district-committee-formed/" rel="bookmark" title="GJMM Kalimpong district committee formed">
GJMM Kalimpong district committee formed </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on GJMM Kalimpong district committee formed</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
</ul>
</div>
</div><div id="carousel-recent-posts-3" class="widget carousel"><h3 class="widget-title"><span>Interviews</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/will-revive-gorkhaland-map-signboards-police-there-is-no-turning-back-bimal-gurung/" title="Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/07/gjm2-300x240.jpg" alt="Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/will-revive-gorkhaland-map-signboards-police-there-is-no-turning-back-bimal-gurung/" rel="bookmark" title="Permanent link to Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung">
Will revive Gorkhaland map, signboards, police, there is no... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 15, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung</span></span></span>
</p>
<div class="clear"></div>
-Since 2007, we are demanding a separate state and now, is... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sarala-khaling-improved-cookstoves-boost-health-and-forest-cover-in-the-himalayas/" title="Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/improvedkitch1-300x240.jpg" alt="Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/sarala-khaling-improved-cookstoves-boost-health-and-forest-cover-in-the-himalayas/" rel="bookmark" title="Permanent link to Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas">
Sarala Khaling: Improved Cookstoves Boost Health and Forest... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 08, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas</span></span></span>
</p>
<div class="clear"></div>
DARJEELING, India, Feb 17 2017 (IPS) &#8211; Mountain... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" title="Interview: Abhishek Gurung speaks about tough competition, his band and more"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/abhishek-300x240.jpg" alt="Interview: Abhishek Gurung speaks about tough competition, his band and more" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" rel="bookmark" title="Permanent link to Interview: Abhishek Gurung speaks about tough competition, his band and more">
Interview: Abhishek Gurung speaks about tough competition,... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 27, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview: Abhishek Gurung speaks about tough competition, his band and more</span></span></span>
</p>
<div class="clear"></div>
Interview: The Stage 2 finalist Abhishek Gurung from... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" title="Abhishek Gurung Rocking #India"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/agurung-300x240.jpg" alt="Abhishek Gurung Rocking #India" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" rel="bookmark" title="Permanent link to Abhishek Gurung Rocking #India">
Abhishek Gurung Rocking #India </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Abhishek Gurung Rocking #India</span></span></span>
</p>
<div class="clear"></div>
The deep connection of Music with our beloved Darjeeling... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" title="Journalist Regina Gurung Blazing a Trail of Her Own"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/reginagurung-300x240.jpg" alt="Journalist Regina Gurung Blazing a Trail of Her Own" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" rel="bookmark" title="Permanent link to Journalist Regina Gurung Blazing a Trail of Her Own">
Journalist Regina Gurung Blazing a Trail of Her Own </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 20, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Journalist Regina Gurung Blazing a Trail of Her Own</span></span></span>
</p>
<div class="clear"></div>
Regina Gurung is a Journalism graduate from Indian... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" title="Adwiti in conversation with Gorkha Icon Saurav Rai"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/08/raicann-300x240.jpg" alt="Adwiti in conversation with Gorkha Icon Saurav Rai" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" title="Permanent link to Adwiti in conversation with Gorkha Icon Saurav Rai">
Adwiti in conversation with Gorkha Icon Saurav Rai </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in conversation with Gorkha Icon Saurav Rai</span></span></span>
</p>
<div class="clear"></div>
Imagine walking 20 kms to school every day. Imagine not... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" title="Adwiti in Conversation with Bipul Chettri"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/Bipul-Chettri-300x240.jpg" alt="Adwiti in Conversation with Bipul Chettri" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" rel="bookmark" title="Permanent link to Adwiti in Conversation with Bipul Chettri">
Adwiti in Conversation with Bipul Chettri </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 13, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in Conversation with Bipul Chettri</span></span></span>
</p>
<div class="clear"></div>
 “ MAYA” is the name of his new album.  The... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" title="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/harkabdrchettri2-300x240.jpg" alt="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" rel="bookmark" title="Permanent link to Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo">
Interviewing Dr. Harka Bahadur Chettri, former MLA &#038;... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 07, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo</span></span></span>
</p>
<div class="clear"></div>
Dr. Harka Bahadur Chettri, former MLA from Kalimpong and... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" title="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/05/rupeshojaintv-300x240.jpg" alt="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" rel="bookmark" title="Permanent link to Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart">
Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 16, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart</span></span></span>
</p>
<div class="clear"></div>
ICON OF DARJEELING: Dr. Roopesh Ojha &#8211; A... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" title="Interview Dr. Harka by Meenal Thakur for Livemint"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/harkajapinter-300x240.jpg" alt="Interview Dr. Harka by Meenal Thakur for Livemint" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" rel="bookmark" title="Permanent link to Interview Dr. Harka by Meenal Thakur for Livemint">
Interview Dr. Harka by Meenal Thakur for Livemint </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview Dr. Harka by Meenal Thakur for Livemint</span></span></span>
</p>
<div class="clear"></div>
We cannot narrow down our demands to a communal label of... </div>
</li>
</ul>
</div><div id="carousel-recent-posts-4" class="widget carousel"><h3 class="widget-title"><span>Ecological issue</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" title="India Biodiversity Portal-Promoting open access biodiversity information and data"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/dtfilepic-300x240.jpg" alt="India Biodiversity Portal-Promoting open access biodiversity information and data" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" rel="bookmark" title="Permanent link to India Biodiversity Portal-Promoting open access biodiversity information and data">
India Biodiversity Portal-Promoting open access... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 20, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on India Biodiversity Portal-Promoting open access biodiversity information and data</span></span></span>
</p>
<div class="clear"></div>
Writes: Rohit Matthew George Open data is data that can be... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" title="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/ecohimalaya1-300x240.jpg" alt="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" rel="bookmark" title="Permanent link to The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas">
The challenges of protecting the unique, biodiverse and... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 19, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas</span></span></span>
</p>
<div class="clear"></div>
Writes: Saikat Kumar Basu Darjeeling Himalayas represents... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" title="Transboundary Water Management in the Tista Basin: Some Issues and Concerns"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/12/saveteesta-300x240.jpg" alt="Transboundary Water Management in the Tista Basin: Some Issues and Concerns" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" rel="bookmark" title="Permanent link to Transboundary Water Management in the Tista Basin: Some Issues and Concerns">
Transboundary Water Management in the Tista Basin: Some... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 18, 2015</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Transboundary Water Management in the Tista Basin: Some Issues and Concerns</span></span></span>
</p>
<div class="clear"></div>
Transboundary Water Management in the Tista Basin: Some... </div>
</li>
</ul>
</div><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>DT Photo Feature</span></h3> <div class="textwidget">
<div style="clear: both;"></div>
<table class="mainTable" style="background:#FFFFFF">
<tr>
<td id="mainscollertd" style="visibility: hidden;background:#FFFFFF">
<div class="mainSliderDiv">
<ul class="sliderUl">
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - People of Darjeeling showed their true Darjeeling spirit by offering Food and Water to thousands stranded tourists due to sudden Hills Bandh</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/touristassist4.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/touristassist4.jpg" alt="Darjeeling on June 9 - People of Darjeeling showed their true Darjeeling spirit by offering Food and Water to thousands stranded tourists due to sudden Hills Bandh" title="Darjeeling on June 9 - People of Darjeeling showed their true Darjeeling spirit by offering Food and Water to thousands stranded tourists due to sudden Hills Bandh" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - Thousand of tourists were stranded following the sudden Bandh called by GJMM youth wing</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit3.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit3.jpg" alt="Darjeeling on June 9 - Thousand of tourists were stranded following the sudden Bandh called by GJMM youth wing" title="Darjeeling on June 9 - Thousand of tourists were stranded following the sudden Bandh called by GJMM youth wing" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - Darjeeling Bandh called by GJMM youth wing following the violent incident of June 8</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/djcurren5.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/djcurren5.jpg" alt="Darjeeling on June 9 - Darjeeling Bandh called by GJMM youth wing following the violent incident of June 8" title="Darjeeling on June 9 - Darjeeling Bandh called by GJMM youth wing following the violent incident of June 8" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - Army called in Darjeeling immediately after the voilent incdent of June 8</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit1.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit1.jpg" alt="Darjeeling on June 9 - Army called in Darjeeling immediately after the voilent incdent of June 8" title="Darjeeling on June 9 - Army called in Darjeeling immediately after the voilent incdent of June 8" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Lathi charge and Teargases were used following the Bottles and stones were pelted from the crowd...</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire8.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire8.jpg" alt="Darjeeling on June 8 - Lathi charge and Teargases were used following the Bottles and stones were pelted from the crowd..." title="Darjeeling on June 8 - Lathi charge and Teargases were used following the Bottles and stones were pelted from the crowd..." style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - About 15 police vehicles brunt down and several police and public were injured during the incident..</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire7.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire7.jpg" alt="Darjeeling on June 8 - About 15 police vehicles brunt down and several police and public were injured during the incident.." title="Darjeeling on June 8 - About 15 police vehicles brunt down and several police and public were injured during the incident.." style="width:60px !important;height:60px !important" />
</a>
</li>

<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Voilent incident in Darjeeling after 2013</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire5.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire5.jpg" alt="Darjeeling on June 8 - Voilent incident in Darjeeling after 2013" title="Darjeeling on June 8 - Voilent incident in Darjeeling after 2013" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - police vehicle on fire</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire6.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire6.jpg" alt="Darjeeling on June 8 - police vehicle on fire" title="Darjeeling on June 8 - police vehicle on fire" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Police vehicles on fire near South Field college</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire3.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire3.jpg" alt="Darjeeling on June 8 - Police vehicles on fire near South Field college" title="Darjeeling on June 8 - Police vehicles on fire near South Field college" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Crowd sets fire on State Transport bus at Motor stand</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/601471-darjeeling.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/601471-darjeeling.jpg" alt="Darjeeling on June 8 - Crowd sets fire on State Transport bus at Motor stand" title="Darjeeling on June 8 - Crowd sets fire on State Transport bus at Motor stand" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Violent clash between Police and GJMM supporters</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjvoilent1.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjvoilent1.jpg" alt="Darjeeling on June 8 - Violent clash between Police and GJMM supporters" title="Darjeeling on June 8 - Violent clash between Police and GJMM supporters" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire1.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire1.jpg" alt="Darjeeling on June 8" title="Darjeeling on June 8" style="width:60px !important;height:60px !important" />
</a>
</li>
</ul>
</div>
</td>
</tr>
</table>
<script type="text/javascript">
         var $n = jQuery.noConflict();  
        $n(document).ready(function() {
            
            
            $n(".mainSliderDiv").jCarouselLite({
                btnNext: ".next",
                btnPrev: ".prev",
                                auto: 1000,
                                speed: 1000,
                                hoverPause: true,
                                circular: true,
                                  visible: 3,                                scroll: 1                 
            });
            
               $n("#mainscollertd").css("visibility","visible")
            
               $n("a[rel=lightbox]").fancybox({
                    'transitionIn': 'none',
                    'transitionOut': 'none',
                    'titlePosition': 'over',
                    'titleFormat': function(title, currentArray, currentIndex, currentOpts) {
                    
                       if(title!=""){
                        return '<span id="fancybox-title-over">' + title  + '</span>';
                       }
                       else{
                           return '';
                       }
                        
                    }
               });
            
            
        });
        </script>
</div>
</div><div id="carousel-recent-posts-5" class="widget carousel"><h3 class="widget-title"><span>Expressions: Poem Corner</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%b9%e0%a5%87-%e0%a4%b8%e0%a5%8d%e0%a4%b5%e0%a4%ad%e0%a4%bf%e0%a4%ae%e0%a4%be%e0%a4%a8%e0%a5%80-%e0%a4%97%e0%a5%8b%e0%a4%b0%e0%a5%8d%e0%a4%96%e0%a4%be/" title="हे स्वभिमानी गोर्खा…"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/01/Gorkha-300x240.jpeg" alt="हे स्वभिमानी गोर्खा…" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%b9%e0%a5%87-%e0%a4%b8%e0%a5%8d%e0%a4%b5%e0%a4%ad%e0%a4%bf%e0%a4%ae%e0%a4%be%e0%a4%a8%e0%a5%80-%e0%a4%97%e0%a5%8b%e0%a4%b0%e0%a5%8d%e0%a4%96%e0%a4%be/" rel="bookmark" title="Permanent link to हे स्वभिमानी गोर्खा…">
हे स्वभिमानी गोर्खा… </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 03, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on हे स्वभिमानी गोर्खा…</span></span></span>
</p>
<div class="clear"></div>
कवि – सुदर्शन लिम्बु... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%a6%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%9c%e0%a4%bf%e0%a4%b2%e0%a4%bf%e0%a4%99%e0%a5%8d%e0%a4%97%e0%a5%87-%e0%a4%9f%e0%a5%82%e0%a4%b0%e0%a4%bf%e0%a4%b8%e0%a5%8d%e0%a4%9f/" title="दार्जिलिङ्गे टूरिस्ट"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/12/pankajshastri-300x240.jpg" alt="दार्जिलिङ्गे टूरिस्ट" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%a6%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%9c%e0%a4%bf%e0%a4%b2%e0%a4%bf%e0%a4%99%e0%a5%8d%e0%a4%97%e0%a5%87-%e0%a4%9f%e0%a5%82%e0%a4%b0%e0%a4%bf%e0%a4%b8%e0%a5%8d%e0%a4%9f/" rel="bookmark" title="Permanent link to दार्जिलिङ्गे टूरिस्ट">
दार्जिलिङ्गे टूरिस्ट </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 31, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on दार्जिलिङ्गे टूरिस्ट</span></span></span>
</p>
<div class="clear"></div>
By&nbsp; Pankaj Shastri, Kurseong हैट् कहा... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%ab%e0%a5%81%e0%a4%b2%e0%a4%ae%e0%a4%be%e0%a4%af%e0%a4%be/" title="फुलमाया"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/12/fulmaya-300x240.jpg" alt="फुलमाया" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%ab%e0%a5%81%e0%a4%b2%e0%a4%ae%e0%a4%be%e0%a4%af%e0%a4%be/" rel="bookmark" title="Permanent link to फुलमाया">
फुलमाया </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 06, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on फुलमाया</span></span></span>
</p>
<div class="clear"></div>
Poet: अमिर सुन्दास भन... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/everyday-is-a-fresh-start/" title="Everyday is a Fresh Start.."><img src="http://darjeelingtimes.com/wp-content/uploads/2017/12/everydaydarj-300x240.jpg" alt="Everyday is a Fresh Start.." />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/everyday-is-a-fresh-start/" rel="bookmark" title="Permanent link to Everyday is a Fresh Start..">
Everyday is a Fresh Start.. </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 04, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Everyday is a Fresh Start..</span></span></span>
</p>
<div class="clear"></div>
Poet: Sumiran Ghalay I know boulders which cascade down the... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/boots-on-the-ground/" title="BOOTS ON THE GROUND"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/11/bootontheground-300x240.jpg" alt="BOOTS ON THE GROUND" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/boots-on-the-ground/" rel="bookmark" title="Permanent link to BOOTS ON THE GROUND">
BOOTS ON THE GROUND </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 12, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on BOOTS ON THE GROUND</span></span></span>
</p>
<div class="clear"></div>
&#8211; Asangha Rai [PSRR] Boots on the ground boots on the... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/redemption/" title="Redemption"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/07/glprabhatchiso-300x240.jpg" alt="Redemption" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/redemption/" rel="bookmark" title="Permanent link to Redemption">
Redemption </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 06, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Redemption</span></span></span>
</p>
<div class="clear"></div>
Poet: Pravat Chiso Rai The wind of change is blowing over... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%81%e0%a4%a6%e0%a5%8d%e0%a4%a7/" title="बुद्ध"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/05/buddha-1-300x240.jpg" alt="बुद्ध" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%81%e0%a4%a6%e0%a5%8d%e0%a4%a7/" rel="bookmark" title="Permanent link to बुद्ध">
बुद्ध </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 10, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on बुद्ध</span></span></span>
</p>
<div class="clear"></div>
Poet: Pravat Chiso Rai एक क्षणमा... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%85%e0%a4%a8%e0%a5%8d%e0%a4%af-%e0%a4%9a%e0%a5%87%e0%a4%b9%e0%a5%87%e0%a4%b0%e0%a4%be%e0%a4%b9%e0%a4%b0%e0%a5%82/" title="अन्य चेहेराहरू"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/05/annyachehera-300x240.jpg" alt="अन्य चेहेराहरू" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%85%e0%a4%a8%e0%a5%8d%e0%a4%af-%e0%a4%9a%e0%a5%87%e0%a4%b9%e0%a5%87%e0%a4%b0%e0%a4%be%e0%a4%b9%e0%a4%b0%e0%a5%82/" rel="bookmark" title="Permanent link to अन्य चेहेराहरू">
अन्य चेहेराहरू </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 03, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on अन्य चेहेराहरू</span></span></span>
</p>
<div class="clear"></div>
Poet: Pravat Chiso Rai आज भोलि...  </div>
</li>
</ul>
</div><div id="carousel-recent-posts-6" class="widget carousel"><h3 class="widget-title"><span>Humour Corner</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little/" title="Laugh a little"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/12/kpgjoke-300x240.jpg" alt="Laugh a little" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little/" rel="bookmark" title="Permanent link to Laugh a little">
Laugh a little </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 06, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Laugh a little</span></span></span>
</p>
<div class="clear"></div>
Not sure who created this, but Kalimpong is the coolest!!... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" title="LAUGH A LITTLE &#8211; Live A Lot&#8230;."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/sbiq1-300x240.jpg" alt="LAUGH A LITTLE &#8211; Live A Lot&#8230;." />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" rel="bookmark" title="Permanent link to LAUGH A LITTLE &#8211; Live A Lot&#8230;.">
LAUGH A LITTLE &#8211; Live A Lot&#8230;. </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 14, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE &#8211; Live A Lot&#8230;.</span></span></span>
</p>
<div class="clear"></div>
Friends meeting after years. 1 friend : how are you ? How... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" title="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/donaldtrump-300x240.jpg" alt="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President." />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">

<a class="title" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" rel="bookmark" title="Permanent link to LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.">
LAUGH A LITTE: Donald J. Trump&#8217;s first day at the... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.</span></span></span>
</p>
<div class="clear"></div>
First briefing by the CIA, Pentagon, FBI: Trump: We must... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" title="LAUGH A LITTLE, LIVE A LOT- Now and Then"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/14937107_1173774612682009_1884590257_n-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT- Now and Then" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT- Now and Then">
LAUGH A LITTLE, LIVE A LOT- Now and Then </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 05, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT- Now and Then</span></span></span>
</p>
<div class="clear"></div>
Changing with time and technology…  ? &nbsp; &nbsp;... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" title="LAUGH A LITTLE, LIVE A LOT"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/09/kejriwal-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT">
LAUGH A LITTLE, LIVE A LOT </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT</span></span></span>
</p>
<div class="clear"></div>
LAUGH A LITTLE, LIVE A LOT- Now we know why&#8230; Some... </div>
</li>
</ul>
</div><div id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title"><span>DT Poll</span></h3><div id="polls-28" class="wp-polls">
<form id="polls_form_28" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="38b84d024c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="28" /></p>
<p style="text-align: center;"><strong>Which party do you support for the hills?</strong></p><div id="polls-28-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-95" name="poll_28" value="95" /> <label for="poll-answer-95">GJMM (Binay/Anit)</label></li>
<li><input type="radio" id="poll-answer-96" name="poll_28" value="96" /> <label for="poll-answer-96">GJMM (Bimal Gurung)</label></li>
<li><input type="radio" id="poll-answer-97" name="poll_28" value="97" /> <label for="poll-answer-97">GNLF</label></li>
<li><input type="radio" id="poll-answer-98" name="poll_28" value="98" /> <label for="poll-answer-98">TMC</label></li>
<li><input type="radio" id="poll-answer-99" name="poll_28" value="99" /> <label for="poll-answer-99">CPRM</label></li>
<li><input type="radio" id="poll-answer-100" name="poll_28" value="100" /> <label for="poll-answer-100">ABGL</label></li>
<li><input type="radio" id="poll-answer-101" name="poll_28" value="101" /> <label for="poll-answer-101">NOTA</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(28);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(28); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-28-loading" class="wp-polls-loading"><img src="http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>DT Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">DT Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://darjeelingtimes.com/2018/02/'> February 2018 &nbsp;(53)</option>
<option value='http://darjeelingtimes.com/2018/01/'> January 2018 &nbsp;(66)</option>
<option value='http://darjeelingtimes.com/2017/12/'> December 2017 &nbsp;(115)</option>
<option value='http://darjeelingtimes.com/2017/11/'> November 2017 &nbsp;(113)</option>
<option value='http://darjeelingtimes.com/2017/10/'> October 2017 &nbsp;(156)</option>
<option value='http://darjeelingtimes.com/2017/09/'> September 2017 &nbsp;(151)</option>
<option value='http://darjeelingtimes.com/2017/07/'> July 2017 &nbsp;(123)</option>
<option value='http://darjeelingtimes.com/2017/06/'> June 2017 &nbsp;(129)</option>
<option value='http://darjeelingtimes.com/2017/05/'> May 2017 &nbsp;(126)</option>
<option value='http://darjeelingtimes.com/2017/04/'> April 2017 &nbsp;(80)</option>
<option value='http://darjeelingtimes.com/2017/03/'> March 2017 &nbsp;(77)</option>
<option value='http://darjeelingtimes.com/2017/02/'> February 2017 &nbsp;(60)</option>
<option value='http://darjeelingtimes.com/2017/01/'> January 2017 &nbsp;(126)</option>
<option value='http://darjeelingtimes.com/2016/12/'> December 2016 &nbsp;(81)</option>
<option value='http://darjeelingtimes.com/2016/11/'> November 2016 &nbsp;(140)</option>
<option value='http://darjeelingtimes.com/2016/10/'> October 2016 &nbsp;(170)</option>
<option value='http://darjeelingtimes.com/2016/09/'> September 2016 &nbsp;(224)</option>
<option value='http://darjeelingtimes.com/2016/08/'> August 2016 &nbsp;(309)</option>
<option value='http://darjeelingtimes.com/2016/07/'> July 2016 &nbsp;(192)</option>
<option value='http://darjeelingtimes.com/2016/06/'> June 2016 &nbsp;(131)</option>
<option value='http://darjeelingtimes.com/2016/05/'> May 2016 &nbsp;(151)</option>
<option value='http://darjeelingtimes.com/2016/04/'> April 2016 &nbsp;(136)</option>
<option value='http://darjeelingtimes.com/2016/03/'> March 2016 &nbsp;(81)</option>
<option value='http://darjeelingtimes.com/2016/02/'> February 2016 &nbsp;(62)</option>
<option value='http://darjeelingtimes.com/2016/01/'> January 2016 &nbsp;(99)</option>
<option value='http://darjeelingtimes.com/2015/12/'> December 2015 &nbsp;(122)</option>
<option value='http://darjeelingtimes.com/2015/11/'> November 2015 &nbsp;(64)</option>
<option value='http://darjeelingtimes.com/2015/10/'> October 2015 &nbsp;(59)</option>
<option value='http://darjeelingtimes.com/2015/09/'> September 2015 &nbsp;(94)</option>
<option value='http://darjeelingtimes.com/2015/08/'> August 2015 &nbsp;(90)</option>
<option value='http://darjeelingtimes.com/2015/07/'> July 2015 &nbsp;(153)</option>
<option value='http://darjeelingtimes.com/2015/06/'> June 2015 &nbsp;(124)</option>
<option value='http://darjeelingtimes.com/2015/05/'> May 2015 &nbsp;(100)</option>
<option value='http://darjeelingtimes.com/2015/04/'> April 2015 &nbsp;(71)</option>
<option value='http://darjeelingtimes.com/2015/03/'> March 2015 &nbsp;(108)</option>
<option value='http://darjeelingtimes.com/2015/02/'> February 2015 &nbsp;(63)</option>
<option value='http://darjeelingtimes.com/2015/01/'> January 2015 &nbsp;(67)</option>
<option value='http://darjeelingtimes.com/2014/12/'> December 2014 &nbsp;(59)</option>
<option value='http://darjeelingtimes.com/2014/11/'> November 2014 &nbsp;(89)</option>
<option value='http://darjeelingtimes.com/2014/10/'> October 2014 &nbsp;(67)</option>
<option value='http://darjeelingtimes.com/2014/09/'> September 2014 &nbsp;(112)</option>
<option value='http://darjeelingtimes.com/2014/08/'> August 2014 &nbsp;(136)</option>
<option value='http://darjeelingtimes.com/2014/07/'> July 2014 &nbsp;(109)</option>
<option value='http://darjeelingtimes.com/2014/06/'> June 2014 &nbsp;(109)</option>
<option value='http://darjeelingtimes.com/2014/05/'> May 2014 &nbsp;(111)</option>
<option value='http://darjeelingtimes.com/2014/04/'> April 2014 &nbsp;(174)</option>
<option value='http://darjeelingtimes.com/2014/03/'> March 2014 &nbsp;(181)</option>
<option value='http://darjeelingtimes.com/2014/02/'> February 2014 &nbsp;(79)</option>
<option value='http://darjeelingtimes.com/2014/01/'> January 2014 &nbsp;(2)</option>
</select>
</div><div id="adinj-6" class="widget adinjwidget">
<div style='float:left;margin-top:2px;margin-bottom:2px;padding-top:1px;padding-bottom:1px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8709928697" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br clear='all' /></div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="image-vertical-reel-scroll-slideshow" class="widget ivrss_widget"><h3 class="widget-title"><span>Sponsored</span></h3> <div style="padding-top:8px;padding-bottom:8px;">
<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 354px;" id="ivrss_holder1">
<div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/classic1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/mayukh1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='www.darjeelingtimes.com'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png'></a></div> </div>
</div>
<script type="text/javascript">
        var ivrss_array	= new Array();
        var ivrss_obj	= '';
        var ivrss_scrollPos 	= '';
        var ivrss_numScrolls	= '';
        var ivrss_heightOfElm = '354';
        var ivrss_numberOfElm = '1';
		var ivrss_speed = '4';
		var ivrss_waitseconds = '2';
        var ivrss_scrollOn 	= 'true';
        function ivrss_createscroll() 
        {
            ivrss_array[0] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/classic1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg\'></a></div>'; ivrss_array[1] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/mayukh1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png\'></a></div>'; ivrss_array[2] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'www.darjeelingtimes.com\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png\'></a></div>';             ivrss_obj	= document.getElementById('ivrss_holder1');
            ivrss_obj.style.height = (ivrss_numberOfElm * ivrss_heightOfElm) + 'px';
            ivrss_content();
        }
        </script>
<script type="text/javascript">
        ivrss_createscroll();
        </script>
</div><div id="adinj-4" class="widget adinjwidget">
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8956152755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><div id="home-tab-post-widget-4" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab172">Spotlight</a></li>
</ul>

<div class="tabs-container">
<div id="tab172" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/%e0%a4%ac%e0%a4%b2%e0%a4%bf%e0%a4%89%e0%a4%a1%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%b9-%e0%a4%a8%e0%a4%bf%e0%a4%b0%e0%a5%8d%e0%a4%a6%e0%a5%87%e0%a4%b6%e0%a4%95%e0%a4%95%e0%a5%8b-%e0%a4%95%e0%a4%be/" title="बलिउडमा सह-निर्देशकको काम गर्दै मिरिककी अनुग्रह बान्तावा"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/12/anugraha-bantawa-415x260.jpeg" alt="बलिउडमा सह-निर्देशकको काम गर्दै मिरिककी अनुग्रह बान्तावा" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a4%b2%e0%a4%bf%e0%a4%89%e0%a4%a1%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%b9-%e0%a4%a8%e0%a4%bf%e0%a4%b0%e0%a5%8d%e0%a4%a6%e0%a5%87%e0%a4%b6%e0%a4%95%e0%a4%95%e0%a5%8b-%e0%a4%95%e0%a4%be/" rel="bookmark" title="बलिउडमा सह-निर्देशकको काम गर्दै मिरिककी अनुग्रह बान्तावा">
बलिउडमा सह-निर्देशकको काम... </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Dec 19, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on बलिउडमा सह-निर्देशकको काम गर्दै मिरिककी अनुग्रह बान्तावा</span></span></span>
</p>
Writes: Bal Krishna Sharma मिरिक, १८दिसम्बर।हिन्दी कथानक चलचित्र ‘रेड ‘चाँडै दर्शकहरूले हेर्न...
<div class="more-link"><a href="http://darjeelingtimes.com/%e0%a4%ac%e0%a4%b2%e0%a4%bf%e0%a4%89%e0%a4%a1%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%b9-%e0%a4%a8%e0%a4%bf%e0%a4%b0%e0%a5%8d%e0%a4%a6%e0%a5%87%e0%a4%b6%e0%a4%95%e0%a4%95%e0%a5%8b-%e0%a4%95%e0%a4%be/" rel="bookmark" class="read-more" title="बलिउडमा सह-निर्देशकको काम गर्दै मिरिककी अनुग्रह बान्तावा">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div><div id="home-tab-post-widget-11" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab199">Ancient Trails</a></li>
</ul>

<div class="tabs-container">
<div id="tab199" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" title="The early history of Darjeeling"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/darjeelingold-415x260.jpg" alt="The early history of Darjeeling" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" title="The early history of Darjeeling">
The early history of Darjeeling </a></div>
<p class="post-meta">
 <span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The early history of Darjeeling</span></span></span>
</p>
PAPER READ ON 12 JULY 2008 IN THE SEMINAR ORGANIZED BY GJM SECONDARY TEACHERS ASSOCIATION, KURSEONG CHAPTER, AT GORKHA LIBRARY Namastay, Nomoshkar, Khamri, Kuzo-zangbo, Tashi Deleg and Good Morning Ladies and Gentlemen,...
<div class="more-link"><a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" class="read-more" title="The early history of Darjeeling">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div><div id="home-tab-post-widget-6" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab171">Gorkha Icon</a></li>
</ul>

<div class="tabs-container">
<div id="tab171" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/gorkha-icon-late-ina-capt-ram-singh-thakuri/" title="Gorkha Icon &#8211; Late INA Capt. Ram Singh Thakuri"><img src="http://darjeelingtimes.com/wp-content/uploads/2018/01/Ram-Singh-Thakur-copy-415x260.jpg" alt="Gorkha Icon &#8211; Late INA Capt. Ram Singh Thakuri" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/gorkha-icon-late-ina-capt-ram-singh-thakuri/" rel="bookmark" title="Gorkha Icon &#8211; Late INA Capt. Ram Singh Thakuri">
Gorkha Icon &#8211; Late INA Capt. Ram Singh Thakuri </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Jan 26, 2018</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Gorkha Icon &#8211; Late INA Capt. Ram Singh Thakuri</span></span></span>
</p>
By: Jyoti Thapa Mani [Gorkha History writer] This profile of Capt. Ram Singh Thakuri was compiled by eminent Gorkha history writer Ms. Jyoti Thapa, who meticulously curated this profile over the past 12 years, and used...
<div class="more-link"><a href="http://darjeelingtimes.com/gorkha-icon-late-ina-capt-ram-singh-thakuri/" rel="bookmark" class="read-more" title="Gorkha Icon &#8211; Late INA Capt. Ram Singh Thakuri">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div><div id="home-tab-post-widget-10" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab173">Darjeeling documents</a></li>
</ul>

<div class="tabs-container">
<div id="tab173" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" title="Gazette Notification on issue of Citizenship issue of Gorkhas"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/Sugauli_treaty-415x260.jpg" alt="Gazette Notification on issue of Citizenship issue of Gorkhas" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" title="Gazette Notification on issue of Citizenship issue of Gorkhas">
Gazette Notification on issue of Citizenship issue of Gorkhas </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Gazette Notification on issue of Citizenship issue of Gorkhas</span></span></span>
</p>
Gazette Notification on issue of Citizenship issue of Gorkhas (Published in the Gazette of India Extraordinary Part &#8211; I Section 1 dated the 23rd August 1988 ) No. 26011/6/88-ICI Government of India Ministry of...
<div class="more-link"><a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" class="read-more" title="Gazette Notification on issue of Citizenship issue of Gorkhas">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://darjeelingtimes.com/2018/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://darjeelingtimes.com/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td><a href="http://darjeelingtimes.com/2018/02/03/" aria-label="Posts published on February 3, 2018">3</a></td><td>4</td>
</tr>
<tr>
<td>5</td><td><a href="http://darjeelingtimes.com/2018/02/06/" aria-label="Posts published on February 6, 2018">6</a></td><td><a href="http://darjeelingtimes.com/2018/02/07/" aria-label="Posts published on February 7, 2018">7</a></td><td><a href="http://darjeelingtimes.com/2018/02/08/" aria-label="Posts published on February 8, 2018">8</a></td><td><a href="http://darjeelingtimes.com/2018/02/09/" aria-label="Posts published on February 9, 2018">9</a></td><td><a href="http://darjeelingtimes.com/2018/02/10/" aria-label="Posts published on February 10, 2018">10</a></td><td><a href="http://darjeelingtimes.com/2018/02/11/" aria-label="Posts published on February 11, 2018">11</a></td>
</tr>
<tr>
<td><a href="http://darjeelingtimes.com/2018/02/12/" aria-label="Posts published on February 12, 2018">12</a></td><td>13</td><td><a href="http://darjeelingtimes.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td>15</td><td>16</td><td><a href="http://darjeelingtimes.com/2018/02/17/" aria-label="Posts published on February 17, 2018">17</a></td><td><a href="http://darjeelingtimes.com/2018/02/18/" aria-label="Posts published on February 18, 2018">18</a></td>
</tr>
<tr>
<td><a href="http://darjeelingtimes.com/2018/02/19/" aria-label="Posts published on February 19, 2018">19</a></td><td><a href="http://darjeelingtimes.com/2018/02/20/" aria-label="Posts published on February 20, 2018">20</a></td><td><a href="http://darjeelingtimes.com/2018/02/21/" aria-label="Posts published on February 21, 2018">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td><a href="http://darjeelingtimes.com/2018/02/26/" aria-label="Posts published on February 26, 2018">26</a></td><td id="today">27</td><td>28</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3">
<div class="newsletter widget">
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';" />
<input type="hidden" name="loc" value="en_US" />
<input type="hidden" value="1stepwebdesign" name="uri" />
<input type="submit" class="buttons" value="Subscribe" />
</form>
<ul class="icon-wrapper">
<li class="icon-lists"><a href="http://www.facebook.com/darjeelingtimes"><span class="icons-facebook"></span></a> </li>
<li class="icon-lists"><a href="http://www.twitter.com/darjeelingtimes"><span class="icons-twitter"></span></a></li>
<li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="143">All</option>
<option class="level-0" value="199">Ancient Trails</option>
<option class="level-0" value="70">Columns</option>
<option class="level-0" value="173">Darjeeling documents</option>
<option class="level-0" value="169">Darjeeling Tidbits</option>
<option class="level-0" value="141">Devil&#8217;s Advocate</option>
<option class="level-0" value="144">DT pics</option>
<option class="level-0" value="170">Eco Darjeeling</option>
<option class="level-0" value="164">Editorial</option>
<option class="level-0" value="68">Entertainment</option>
<option class="level-0" value="543">Expressions: Poem Corner</option>
<option class="level-0" value="69">General</option>
<option class="level-0" value="74">General Opinions</option>
<option class="level-0" value="171">Gorkha Icon</option>
<option class="level-0" value="165">Have your say</option>
<option class="level-0" value="132">Hillman the analyst</option>
<option class="level-0" value="511">Himalayan Gossip</option>
<option class="level-0" value="142">Himalayan Telescope</option>
<option class="level-0" value="547">Humour Corner</option>
<option class="level-0" value="75">Interviews</option>
<option class="level-0" value="76">Media</option>
<option class="level-0" value="66">News</option>
<option class="level-0" value="546">News-Flash</option>
<option class="level-0" value="71">Opinions</option>
<option class="level-0" value="72">Political Opinions</option>
<option class="level-0" value="67">Politics</option>
<option class="level-0" value="73">Social Opinions</option>
<option class="level-0" value="172">Spotlight</option>
<option class="level-0" value="333">The 3rd View</option>
<option class="level-0" value="325">The Expositor &#8211; N N Ojha</option>
<option class="level-0" value="78">Top News</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="140">Voice of Darjeeling</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://darjeelingtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div>
<div class="grid_3"><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Contact us</span></h3> <div class="textwidget">Darjeeling Today<br />
Bara Kakjhora<br />
Dist. Darjeeling<br />
West Bengal<br />
India.<br />
<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80f5e4e8f9e1eec0e4e1f2eae5e5ece9eee7f4e9ede5f3aee3efed">[email&#160;protected]</a><br />
Cell: 0091-7863973876<br /></div>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright©2006-2017, Darjeeling Today. All Rights Reserved. DarjeelingTimes.com is owned by Darjeeling Today.</div>
<div class="grid_6 footer-right">
<ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://localhost/wordpresstest/">Home</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="http://darjeelingtimes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="http://darjeelingtimes.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://darjeelingtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul>
</div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8782614-2', 'darjeelingtimes.com');
  ga('send', 'pageview');

</script>
</div>

<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/comment-reply.min.js?ver=3e1c11f578eacaaf69f1df794af21b30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/darjeelingtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e92e3c9f5c","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","nonce":"c1ce0ca195"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.flexslider.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/wp-embed.min.js?ver=3e1c11f578eacaaf69f1df794af21b30'></script>
<a href='http://www.ariyan.org'>wordpress</a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=232911756723452&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
