<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
 
<meta charset="UTF-8"/>
<title>Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &#8211; GTA, Panchayat Election and Kalimpong District</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://darjeelingtimes.com/wp-content/themes/djtimes/img/favicon.png">
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic-150x150.jpg"/>
 
<meta name="robots" content="noodp,noydir"/>
<meta name="google-site-verification" content="3X1PmOXCjH5ww7nDX_3x5E8ESUx6_jj_kDI8q4AVf0c"/>
<meta name="msvalidate.01" content="882E367F43EC99095A46D666A6927AFD"/>
<meta http-equiv="Cache-Control" content="max-age=48000"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Writes: Binu Sundas The Gorkha people take pride in themselves for being who they are. There are many qualities which may make many people think why is this group of people so different, happy, friendly and cheerful."/>
<meta name="keywords" content="darjeeling news, political opinions, top news"/>
<meta property="og:site_name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="GTA, Panchayat Election and Kalimpong District"/>
<meta property="og:url" content="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/"/>
<meta property="og:description" content="Writes: Binu Sundas The Gorkha people take pride in themselves for being who they are. There are many qualities which may make many people think why is this group of people so different, happy, friendly and cheerful."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:updated_time" content="2016-12-14T20:03:48+00:00"/>
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic.jpg"/>
<meta property="og:image:width" content="636"/>
<meta property="og:image:height" content="440"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2016-12-14T20:00:37+00:00"/>
<meta property="article:modified_time" content="2016-12-14T20:03:48+00:00"/>
<meta property="article:author" content="http://darjeelingtimes.com/author/djtimes/"/>
<meta property="article:publisher" content="http://darjeelingtimes.com/"/>
<meta property="article:section" content="Political Opinions"/>
<meta property="article:section" content="Top News"/>
<meta property="article:tag" content="darjeeling news"/>
<meta property="article:tag" content="political opinions"/>
<meta property="article:tag" content="top news"/>
<link rel="publisher" type="text/html" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" href="http://darjeelingtimes.com/"/>
<link rel="author" type="text/html" title="dtadmin" href="http://darjeelingtimes.com/author/djtimes/"/>
 
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Feed" href="http://darjeelingtimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Comments Feed" href="http://darjeelingtimes.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/darjeelingtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2fa30866684bfe884bbac0b07f7366c3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=2fa30866684bfe884bbac0b07f7366c3' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='a3-pvc-style-css' href='http://darjeelingtimes.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_frontend-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.22' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_sumoselect-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_font-awesome-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.22' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_0-css' href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_120-css' href='https://fonts.googleapis.com/css?family=Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One|Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_240-css' href='https://fonts.googleapis.com/css?family=Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland|Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_360-css' href='https://fonts.googleapis.com/css?family=Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican|Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_480-css' href='https://fonts.googleapis.com/css?family=Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_googlefonts_600-css' href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-plus-lightbox-style-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/slider-plus-lightbox-style.css?ver=2fa30866684bfe884bbac0b07f7366c3' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.lbox-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/jquery.lbox.css?ver=2fa30866684bfe884bbac0b07f7366c3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='base-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/base.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/amazium.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/shortcode.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/flexslider.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/layout.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome.min.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/custom.php?ver=1.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=2fa30866684bfe884bbac0b07f7366c3'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/image-vertical-reel-scroll-slideshow/image-vertical-reel-scroll-slideshow.js?ver=2fa30866684bfe884bbac0b07f7366c3'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/slider-plus-lightbox-js.js?ver=2fa30866684bfe884bbac0b07f7366c3'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/jquery.lbox.min.js?ver=2fa30866684bfe884bbac0b07f7366c3'></script>
<link rel='https://api.w.org/' href='http://darjeelingtimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darjeelingtimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darjeelingtimes.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Bimal Gurung, 22 others granted bail on Condition in Madan Tamang murder case' href='http://darjeelingtimes.com/bimal-gurung-22-others-granted-bail-on-condition-in-madan-tamang-murder-case/'/>
<link rel='next' title='SC directs security &#038; inclusion of NE people' href='http://darjeelingtimes.com/sc-directs-security-inclusion-of-ne-people/'/>
<link rel="canonical" href="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/"/>
<link rel='shortlink' href='http://darjeelingtimes.com/?p=17554'/>
<link rel="alternate" type="application/json+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fgta-panchayat-election-and-kalimpong-district%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fgta-panchayat-election-and-kalimpong-district%2F&#038;format=xml"/>
<meta property="fb:app_id" content="232911756723452"/> 
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//darjeelingtimes.com/?wordfence_logHuman=1&hid=0C1D6FE1D82FEE5E8C6156F2E32988E9');
</script> 
</head>
<body class="single single-post postid-17554 single-format-standard">
<div class="container-wrap box-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> December 22nd, 2016 12:14 PM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://darjeelingtimes.com">Home</a></li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h4>
<a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling">
<img src="http://www.darjeelingtimes.com/addon/logo-site24.png" alt="Pulse of Darjeeling"/>
</a>
</h4>
 
</div>
<div class="grid_10 banner-ads">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8434415462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://darjeelingtimes.com/youths-bag-gold-and-silver-in-international-karate-competition/">Youths Bag Gold and Silver in International Karate Competition</a></li>
<li><a href="http://darjeelingtimes.com/jap-forms-college-union/">JAP forms college union</a></li>
<li><a href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/">Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration</a></li>
<li><a href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/">Car Accident in Boksi Jhora &#8211; 1 Injured</a></li>
<li><a href="http://darjeelingtimes.com/jap-hides-union-poll-winners/">JAP hides union poll winners</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-673"><a href="http://darjeelingtimes.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a href="http://darjeelingtimes.com/category/news/politics-news/"><span>Politics</span></a></li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677"><a href="http://darjeelingtimes.com/category/news/entertainment-news/"><span>Entertainment</span></a></li>
<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678"><a href="http://darjeelingtimes.com/category/news/general-news/"><span>General</span></a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://darjeelingtimes.com/category/news-flash/"><span>News-Flash</span></a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="http://darjeelingtimes.com/category/news/business-news/"><span>Top News</span></a></li>
<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://darjeelingtimes.com/category/editorial/"><span>Editorial</span></a></li>
</ul>
</li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-674"><a href="http://darjeelingtimes.com/category/opinions/"><span>Opinions</span></a>
<ul class="sub-menu">
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-684"><a href="http://darjeelingtimes.com/category/opinions/political-opinions/"><span>Political Opinions</span></a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://darjeelingtimes.com/category/opinions/general-opinions/"><span>General Opinions</span></a></li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://darjeelingtimes.com/category/opinions/social-opinions/"><span>Social Opinions</span></a></li>
</ul>
</li>
<li id="menu-item-989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="http://darjeelingtimes.com/category/columns/"><span>Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-984"><a href="http://darjeelingtimes.com/category/columns/devils-advocate/"><span>Devil&#8217;s Advocate</span></a></li>
<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://darjeelingtimes.com/category/columns/hillman-the-analyst/"><span>Hillman the analyst</span></a></li>
<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987"><a href="http://darjeelingtimes.com/category/columns/himalayan-telescope/"><span>Himalayan Telescope</span></a></li>
<li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988"><a href="http://darjeelingtimes.com/category/columns/voice-of-darjeeling/"><span>Voice of Darjeeling</span></a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="http://darjeelingtimes.com/category/columns/the-expositor-n-n-ojha/"><span>The Expositor &#8211; N N Ojha</span></a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://darjeelingtimes.com/category/columns/the-3rd-view/"><span>The 3rd View</span></a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8740"><a href="http://darjeelingtimes.com/category/columns/himalayan-gossip/"><span>Himalayan Gossip</span></a></li>
<li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985"><a href="http://darjeelingtimes.com/category/columns/all-general-columns/"><span>All</span></a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="http://darjeelingtimes.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-672"><a href="http://darjeelingtimes.com/category/media/"><span>Menu</span></a>
<ul class="sub-menu">
<li id="menu-item-4240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4240"><a href="http://darjeelingtimes.com/category/have-your-say/"><span>Have your say</span></a></li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="http://darjeelingtimes.com/category/humour-corner/"><span>Humour Corner</span></a></li>
<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="http://darjeelingtimes.com/category/expressions-poem-corner/"><span>Expressions: Poem Corner</span></a></li>
<li id="menu-item-15350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15350"><a href="http://darjeelingtimes.com/category/darjeeling-documents/"><span>Darjeeling documents</span></a></li>
<li id="menu-item-15349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15349"><a href="http://darjeelingtimes.com/category/ancient-trails/"><span>Ancient Trails</span></a></li>
</ul>
</li>
<li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a href="#"><span>Old DT</span></a>
<ul class="sub-menu">
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a href="http://darjeelingtimes.com/archive"><span>Old DT 2013</span></a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1651"><a href="http://www.darjeelingtimes.com/news"><span>Old DT 2010</span></a></li>
</ul>
</li>
<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="http://darjeelingtimes.com/category/eco-darjeeling/"><span>Ecological issue</span></a></li>
<li id="menu-item-4237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4237"><a href="http://darjeelingtimes.com/category/gorkha-icon/"><span>Gorkha Icon</span></a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4239"><a href="http://darjeelingtimes.com/category/spotlight/"><span>Spotlight</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="http://www.facebook.com/darjeelingtimes" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com/darjeelingtimes" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li>
<a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
<form action="" id="tickersearchform" method="get" role="search">
<div><label for="s" class="screen-reader-text">Search for:</label>
<input type="text" id="s" name="s" value="" placeholder="Search here">
</div>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-17554 post type-post status-publish format-standard has-post-thumbnail hentry category-political-opinions category-business-news" id="post-17554">
<h2 class="post-title">GTA, Panchayat Election and Kalimpong District</h2>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Dec 14, 2016</span>
<span class="meta-user"><i class="icon-user"></i> <a href="http://darjeelingtimes.com/author/djtimes/" title="Posts by dtadmin" rel="author">dtadmin</a></span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://darjeelingtimes.com/category/opinions/political-opinions/" rel="category tag">Political Opinions</a>, <a href="http://darjeelingtimes.com/category/news/business-news/" rel="category tag">Top News</a></span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on GTA, Panchayat Election and Kalimpong District</span></span></span>
</p>
<hr class="none"/>
 
 
<div itemscope itemtype="http://schema.org/Article">
 
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times"/>
<meta itemprop="description" content="Pulse of Darjeeling"/>
<meta itemprop="url" content="http://darjeelingtimes.com/"/>
</span>  
 
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="dtadmin"/>
 
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g"/>
<meta itemprop="contentUrl" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g"/>
<meta itemprop="width" content="128"/>
<meta itemprop="height" content="128"/>
</span>  
<meta itemprop="url" content="http://darjeelingtimes.com/author/djtimes/"/>
</span>  
<meta itemprop="url" content="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/"/>
<meta itemprop="mainEntityOfPage" content="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/"/>
<meta itemprop="datePublished" content="2016-12-14T20:00:37+00:00"/>
<meta itemprop="dateModified" content="2016-12-14T20:03:48+00:00"/>
<meta itemprop="copyrightYear" content="2016"/>
<meta itemprop="inLanguage" content="en_US"/>
<meta itemprop="name" content="GTA, Panchayat Election and Kalimpong District"/>
<meta itemprop="headline" content="GTA, Panchayat Election and Kalimpong District"/>
<meta itemprop="description" content="Writes: Binu Sundas The Gorkha people take pride in themselves for being who they are. There are many qualities which may make many people think why is this group of people so different, happy, friendly and cheerful."/>
<meta itemprop="articleSection" content="Political Opinions"/>
<meta itemprop="articleSection" content="Top News"/>
<meta itemprop="keywords" content="darjeeling news, political opinions, top news"/>
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic-150x150.jpg"/>
 
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="name" content="darjpublic"/>
<meta itemprop="url" content="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic.jpg"/>
<meta itemprop="sameAs" content="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/darjpublic/"/>
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic-150x150.jpg"/>
<meta itemprop="contentUrl" content="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic.jpg"/>
<meta itemprop="width" content="636"/>
<meta itemprop="height" content="440"/>
<meta itemprop="encodingFormat" content="image/jpeg"/>
</span>  
<div itemprop="articleBody">
 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3147997099"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><p style="text-align: justify;"><span style="color: #ff6600;"><em><a href="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic.jpg"><img class="alignleft size-full wp-image-17555" src="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic.jpg" alt="darjpublic" width="636" height="440" srcset="http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic.jpg 636w, http://darjeelingtimes.com/wp-content/uploads/2016/12/darjpublic-300x208.jpg 300w" sizes="(max-width: 636px) 100vw, 636px"/></a>Writes: Binu Sundas</em></span></p>
<p style="text-align: justify;">The Gorkha people take pride in themselves for being who they are. There are many qualities which may make many people think why is this group of people so different, happy, friendly and cheerful. However, there are many things that needs to be incorporated in their lifestyle to make it a more meaningful life. One thing that has being missing in the life style is preparedness and seriousness. The Gorkhaland agitation is an example of how ill prepared we are in going about anything.</p>
<p style="text-align: justify;"><span id="more-17554"></span>Some people had filed a public interest litigation against the dictates  of West Bengal Government for not holding the panchayat election in the region of Darjeeling. The Honourable High Court of West Bengal delivered a verdict in favour of petitioners. But the petitioners in their glory forgot that the verdict and order of the High Court was devoid of any direction to the kind of panchayati raj system that would be in place. The district of Darjeeling was outside the purview of the 3-tier panchayati raj system and with the formation of Darjeeling Gorkha Hill Council, it was envisaged that the DGHC would act like the third tier, the   Zilla Parishad. Therefore the need to make amendments to implement the three tier panchayati raj system in District Darjeeling was not considered to be essential. Now that the Darjeeling Gorkha Hill Council has been repealed via the Gorkhaland Territorial Administration Act, 2011, the structure of the panchayati raj in Darjeeling warrants a revisit and new negotiation put in place for conducting three tier panchayati raj in Darjeeling, which has by far many more administrative and financial power than the two tier, which the West Bengal Government is hurriedly trying to implement in the district, further depriving the people of self governance.</p> 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3835417090" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p style="text-align: justify;">It also points to the fact that the West Bengal Government has been insincere towards the people of the hills. They are trying to hoodwink  the people and the politicians, preciously because they do things without preparation. If the people were to do things in full preparedness then the Public Interest Litigation would had been crystal clear in the three tier panchayati raj rather than letting the Government interpret the verdict and order of the court. The Gorkhaland Territorial Administrative Act, 2011, Article 34. (1) clearly says</p>
<p style="text-align: justify;"><em>&#8216;Notwithstanding the provisions of West Bengal Panchayat Act, 1973 or the West Bengal Municipal Act, 1993, the Gorkhaland Territorial Administration shall exercise general powers of supervision over Zilla Parishad, Panchayat Samities, Gram Panchayats and municipalities in the region constituted in accordance with the provisions of the Constitution of India, and it shall be duty of every such Zilla Parishad, Panchayat Samiti, Gram Panchayat or municiipality to give effect to any direction of the Gorkhaland Territorial Administration on matters of policy or planning for development.&#8217;</em> (emphasis mine).</p>
<p style="text-align: justify;">This provision makes it clear that the agreement is for three tier panchayati raj system in Darjeeling. The Government in trying to hastily conduct the election of two tier panchayat in Darjeeling hills, which reflects that the West Bengal Government do not want to confer upon us the fulfledged independence for self governance. This provision further grants GTA the general powers to supervising these institutions of self governance. As a consequence, GTA is much larger than the DGHC which many people have failed to understand. Some vested interests have now and again tired to demean the significance of GTA. Therefore people should think twice in the light of these things facts, about the TMC&#8217;s presence in the hills and supporting them in the coming elections, both the municipality and the GTA.</p> 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3835417090" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p style="text-align: justify;">The GNLF through their spokeperson Mr. Neeraj Zimba has made a statement saying  “3-teir panchayat elections under GTA is impossible… even if Gods descent they don’t be able to make that happen… only 2-teir panchayat polls is possible, and when that is held, the path to reestablishing DGHC will be made clear.” Reflecting what Mr. Zimba has said in the light of the above argument makes it clear that GNLF is shallow and hollow and is only trying to please TMC and nothing more.</p>
<p style="text-align: justify;">On the other hand Dr. Chettri  says that 3-tier panchayati raj is possible in Kalimpong District, which also reflects under preparedness in understanding the issue at hand. I am not denying his intelligence. But he needs to understand that the provision has been made only for Darjeeling District and not for any other districts. If he lets go the 3-tier panchayat system then the people will lose a lot. As for the creation of Kalimpong district, it should be created as soon as possible, but it should not undermine the significance of GTA. Kalimpong is now part of the GTA jurisdiction. It is the duty of the Government to consult GTA when it wants to take away a part of it. The by passing of GTA in deciding the formation of Kalimpong district is a clear sign of un-statesmanship and flouts the norms of propriety and undermines the authority of GTA. This undermining of GTA in turn reflects the dismissive attitude  of the West Bengal Government not just towards  the elected representatives of Gorkhas but the people as a whole. We have to make the West Bengal Government conduct 3-tier election in Darjeeling and also pass the Kalimpong District formation notification via the GTA. If we can do this, it will be a major victory, moral, intellectual and political, of the Gorkha people over the Government of West Bengal. Therefore, it is imperative on our part to fight these injustices through the legal institutions of the country and file petitions against these two dictatorial process.</p>
<p style="text-align: justify;"><span style="color: #ff6600;"><em>Binu Sundas  (Ph.D, JNU)</em></span><br/>
<span style="color: #ff6600;"><em>New Delhi</em></span><br/>
<a href="http://binusundas.blogspot.in/" target="_blank"><span style="color: #ff6600;"><em>http://binusundas.blogspot.in/</em></span></a></p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="17554">12,316&nbsp;total views, 837&nbsp;views today</p>
<div class="pvc_clear"></div>
 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3147997099"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <h3>Comments</h3><p><fb:comments-count href=http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/" data-numposts="5" data-width="650" data-colorscheme="light"></div>
</div>  
</div>  
 
<hr class="none"/>
<ul class="tag-cat">
</ul>
<div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/" data-text="GTA, Panchayat Election and Kalimpong District" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://darjeelingtimes.com/gta-panchayat-election-and-kalimpong-district/&amp;media=17555" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
</div>
 
<div class="postnav">
<a href="http://darjeelingtimes.com/sc-directs-security-inclusion-of-ne-people/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>SC directs security & inclusion of NE people</a>
<a href="http://darjeelingtimes.com/bimal-gurung-22-others-granted-bail-on-condition-in-madan-tamang-murder-case/" id="nextpost">Bimal Gurung, 22 others granted bail on Condition in Madan Tamang murder case<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
</div>
<hr class="none">
<div class="relativepost clearfix">
<h5>Related articles</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/youths-bag-gold-and-silver-in-international-karate-competition/" title="Youths Bag Gold and Silver in International Karate Competition"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/gorkhapride-120x85.jpg" alt="Youths Bag Gold and Silver in International Karate Competition"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/youths-bag-gold-and-silver-in-international-karate-competition/" rel="bookmark" title="Permanent link to Youths Bag Gold and Silver in International Karate Competition">
Youths Bag Gold and Silver in...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Youths Bag Gold and Silver in International Karate Competition</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/jap-forms-college-union/" title="JAP forms college union"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/japstudentunion-120x85.jpg" alt="JAP forms college union"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/jap-forms-college-union/" rel="bookmark" title="Permanent link to JAP forms college union">
JAP forms college union
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on JAP forms college union</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/" title="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/hmmeetgjm-120x85.jpg" alt="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/" rel="bookmark" title="Permanent link to Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration">
Shri Rajnath Singh chairs a meeting of...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/" title="Car Accident in Boksi Jhora &#8211; 1 Injured"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident-120x85.jpg" alt="Car Accident in Boksi Jhora &#8211; 1 Injured"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/" rel="bookmark" title="Permanent link to Car Accident in Boksi Jhora &#8211; 1 Injured">
Car Accident in Boksi Jhora &#8211; 1...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Car Accident in Boksi Jhora &#8211; 1 Injured</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/" title="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/hmmeetgjm-120x85.jpg" alt="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/" rel="bookmark" title="Permanent link to Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration">
Shri Rajnath Singh chairs a meeting of... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/jap-hides-union-poll-winners/" title="JAP hides union poll winners"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/harkabdrchettri-120x85.jpg" alt="JAP hides union poll winners"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/jap-hides-union-poll-winners/" rel="bookmark" title="Permanent link to JAP hides union poll winners">
JAP hides union poll winners </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on JAP hides union poll winners</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/the-gorkhaland-bill-can-ss-ahluwalia-place-it/" title="The Gorkhaland Bill – Can SS Ahluwalia Place It?"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/ahluwalia-120x85.jpg" alt="The Gorkhaland Bill – Can SS Ahluwalia Place It?"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/the-gorkhaland-bill-can-ss-ahluwalia-place-it/" rel="bookmark" title="Permanent link to The Gorkhaland Bill – Can SS Ahluwalia Place It?">
The Gorkhaland Bill – Can SS... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The Gorkhaland Bill – Can SS Ahluwalia Place It?</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/bimal-gurung-22-others-granted-bail-on-condition-in-madan-tamang-murder-case/" title="Bimal Gurung, 22 others granted bail on Condition in Madan Tamang murder case"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/madantamangmurdercase-120x85.jpg" alt="Bimal Gurung, 22 others granted bail on Condition in Madan Tamang murder case"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/bimal-gurung-22-others-granted-bail-on-condition-in-madan-tamang-murder-case/" rel="bookmark" title="Permanent link to Bimal Gurung, 22 others granted bail on Condition in Madan Tamang murder case">
Bimal Gurung, 22 others granted bail on... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 14, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Bimal Gurung, 22 others granted bail on Condition in Madan Tamang murder case</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="category_post_list_widget-2" class="widget widget_category_post_list_widget"><h3 class="widget-title"><span>FLASH NEWS</span></h3> <script type="text/javascript">
	        jQuery(document).ready(function() {
	        		var effect = 'scrollVert';
	                if(effect != 'none')
	                {
	                    jQuery('.news_scroll_1482408000_8021').cycle({ 
	                        fx: effect, 
	                        timeout: '5000',
	                        random:  1
	                    }); 
	                }
	            });
	    </script>
<div class="post_content" style="height:400px; width:275px;">
<div class="ovflhidden news_scroll news_scroll_1482408000_8021">
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/" title="Car Accident in Boksi Jhora &#8211; 1 Injured">
<img width="150" height="113" src="http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident.jpg" class="attachment-thumb size-thumb wp-post-image" alt="caraccident" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident.jpg 2048w, http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident-300x225.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident-768x576.jpg 768w, http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident-1024x768.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/" rel="bookmark" title="Permanent link to Car Accident in Boksi Jhora &#8211; 1 Injured">Car Accident in Boksi Jhora &#8211; 1 Injured</a></h4>
																	<p class="post_date" >December 16, 2016</p>
								<p>A vehicle skidded off the road and fell about 100 feet below the road in Boksi Jhora. One person was injured. The locals have helped to retrieve him and send him to the hospital. The vehicle is said to be from Batasey, Shiva Gram. [Info via: Ishant Chhetri] 40,378&nbsp;total views, [&hellip;]
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="17578">40,378&nbsp;total views, 3,004&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/management-shuts-down-raimatanga-and-kalchini-tea-gardens/" title="MANAGEMENT SHUTS DOWN RAIMATANGA and KALCHINI TEA GARDENS">
										<img width="150" height="84" src="http://darjeelingtimes.com/wp-content/uploads/2016/12/teagarden.jpg" class="attachment-thumb size-thumb wp-post-image" alt="teagarden" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2016/12/teagarden.jpg 960w, http://darjeelingtimes.com/wp-content/uploads/2016/12/teagarden-300x169.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2016/12/teagarden-768x432.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/management-shuts-down-raimatanga-and-kalchini-tea-gardens/" rel="bookmark" title="Permanent link to MANAGEMENT SHUTS DOWN RAIMATANGA and KALCHINI TEA GARDENS">MANAGEMENT SHUTS DOWN RAIMATANGA and KALCHINI TEA GARDENS</a></h4>
																	<p class="post_date" >December 14, 2016</p>
								<p>Writes: Anand Tamang The Buxa Dooars Tea Co.Ltd Management has shut down Raimatanga and Kalchini Tea Gardens from today onwards, leaving over 3200 workers and their families in a lurch. The Management did not inform the workers anything till yesterday, and like everyday when the workers arrived to report to [&hellip;]
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="17541">53,308&nbsp;total views, 2,995&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/dharna-for-gorkhaland-gets-moral-support-from-bodoland-leaders-and-aagsu/" title="Dharna for Gorkhaland Gets Moral Support From Bodoland Leaders and AAGSU">
										<img width="150" height="84" src="http://darjeelingtimes.com/wp-content/uploads/2016/12/dharnadelhi.jpg" class="attachment-thumb size-thumb wp-post-image" alt="dharnadelhi" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2016/12/dharnadelhi.jpg 1032w, http://darjeelingtimes.com/wp-content/uploads/2016/12/dharnadelhi-300x169.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2016/12/dharnadelhi-768x432.jpg 768w, http://darjeelingtimes.com/wp-content/uploads/2016/12/dharnadelhi-1024x576.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/dharna-for-gorkhaland-gets-moral-support-from-bodoland-leaders-and-aagsu/" rel="bookmark" title="Permanent link to Dharna for Gorkhaland Gets Moral Support From Bodoland Leaders and AAGSU">Dharna for Gorkhaland Gets Moral Support From Bodoland Leaders and AAGSU</a></h4>
																	<p class="post_date" >December 12, 2016</p>
								<p>The Gorkha Janmukti Morcha led dharna for Gorkhaland currently underway in Delhi has found support from Gorkhas and Bodos in Assam. Showing solidarity with the cause, members of All Assam Gorkha Students Union also joined the dharna today. Leaders demanding Bodoland, who are also holding a similar dharna extended moral [&hellip;]
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="17508">69,570&nbsp;total views, 2,995&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/7-a-side-tournament-at-govt-hs-ground-darjeeling/" title="7 A Side Tournament at Govt HS Ground #Darjeeling">
										<img width="150" height="100" src="http://darjeelingtimes.com/wp-content/uploads/2016/12/footbalposter.jpg" class="attachment-thumb size-thumb wp-post-image" alt="footbalposter" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2016/12/footbalposter.jpg 1280w, http://darjeelingtimes.com/wp-content/uploads/2016/12/footbalposter-300x200.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2016/12/footbalposter-768x512.jpg 768w, http://darjeelingtimes.com/wp-content/uploads/2016/12/footbalposter-1024x682.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/7-a-side-tournament-at-govt-hs-ground-darjeeling/" rel="bookmark" title="Permanent link to 7 A Side Tournament at Govt HS Ground #Darjeeling">7 A Side Tournament at Govt HS Ground #Darjeeling</a></h4>
																	<p class="post_date" >December 12, 2016</p>
								<p>ALL FOOTBALL CLUBS ARE WELCOME Future Star Sporting Club have been organizing a football tournament every year since last three years at Govt. High School Ground&#8230; they are doing so again this year. All Football Clubs are welcome to join. For details please see the poster 69,687&nbsp;total views, 2,993&nbsp;views today [&hellip;]
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="17494">69,687&nbsp;total views, 2,993&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/%e0%a4%97%e0%a5%80%e0%a4%a4%e0%a4%bf-%e0%a4%b8%e0%a4%99%e0%a5%8d%e0%a4%97%e0%a4%be%e0%a4%b2%e0%a5%8b-%e0%a4%b9%e0%a4%be%e0%a4%81%e0%a4%b8%e0%a5%81-%e0%a4%95%e0%a4%b8%e0%a4%b0%e0%a5%80/" title="गीति सङ्गालो ‘हाँसु कसरी?’ -को लोकार्पण">
										<img width="150" height="84" src="http://darjeelingtimes.com/wp-content/uploads/2016/12/bookrel.jpg" class="attachment-thumb size-thumb wp-post-image" alt="bookrel" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2016/12/bookrel.jpg 960w, http://darjeelingtimes.com/wp-content/uploads/2016/12/bookrel-300x169.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2016/12/bookrel-768x432.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/%e0%a4%97%e0%a5%80%e0%a4%a4%e0%a4%bf-%e0%a4%b8%e0%a4%99%e0%a5%8d%e0%a4%97%e0%a4%be%e0%a4%b2%e0%a5%8b-%e0%a4%b9%e0%a4%be%e0%a4%81%e0%a4%b8%e0%a5%81-%e0%a4%95%e0%a4%b8%e0%a4%b0%e0%a5%80/" rel="bookmark" title="Permanent link to गीति सङ्गालो ‘हाँसु कसरी?’ -को लोकार्पण">गीति सङ्गालो ‘हाँसु कसरी?’ -को लोकार्पण</a></h4>
																	<p class="post_date" >December 12, 2016</p>
								<p>पुस्तकहरूको प्रकाशन र सामाजिक-साहित्यिक कार्यक्रमहरूको आयोजनामा प्रायोजकका भूमिका निर्वाह गर्दैआएका गगन राईद्वारा प्रोयोजित एवं वेगवसन्त थापा र गणेश गजमेरका संयुक्त गीति सङ्गालो ‘हाँसु कसरी ?’-को गत आइतबारको दिन लोकार्पण गरिएपछि यी दुइ कविका सङ्गीत रचना र गीतकार प्रतिभा पनि सार्वजनिक भएको छ। 69,684&nbsp;total views, 2,993&nbsp;views today Comments comments
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="17491">69,684&nbsp;total views, 2,993&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
									</div>
		</div>
		<div class="view_all_link">
			<a href="http://darjeelingtimes.com/sample-page-2/">View all</a>		</div>
		</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			<h3 class="widget-title"><span>Latest posts in DT page</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/darjeelingtimes"  data-show-faces="true"  data-stream="true" data-header="true"></div>
					

			</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/youths-bag-gold-and-silver-in-international-karate-competition/" title="Youths Bag Gold and Silver in International Karate Competition"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/gorkhapride-120x85.jpg" alt="Youths Bag Gold and Silver in International Karate Competition" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/youths-bag-gold-and-silver-in-international-karate-competition/" rel="bookmark" title="Youths Bag Gold and Silver in International Karate Competition">
					Youths Bag Gold and Silver in International Karate...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Youths Bag Gold and Silver in International Karate Competition</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/jap-forms-college-union/" title="JAP forms college union"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/japstudentunion-120x85.jpg" alt="JAP forms college union" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/jap-forms-college-union/" rel="bookmark" title="JAP forms college union">
					JAP forms college union					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on JAP forms college union</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/" title="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/hmmeetgjm-120x85.jpg" alt="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/shri-rajnath-singh-chairs-a-meeting-of-gorkhaland-territorial-administration/" rel="bookmark" title="Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration">
					Shri Rajnath Singh chairs a meeting of #Gorkhaland...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Shri Rajnath Singh chairs a meeting of #Gorkhaland Territorial Administration</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/" title="Car Accident in Boksi Jhora &#8211; 1 Injured"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/caraccident-120x85.jpg" alt="Car Accident in Boksi Jhora &#8211; 1 Injured" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/car-accident-in-boksi-jhora-1-injured/" rel="bookmark" title="Car Accident in Boksi Jhora &#8211; 1 Injured">
					Car Accident in Boksi Jhora &#8211; 1 Injured					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Car Accident in Boksi Jhora &#8211; 1 Injured</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/jap-hides-union-poll-winners/" title="JAP hides union poll winners"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/harkabdrchettri-120x85.jpg" alt="JAP hides union poll winners" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/jap-hides-union-poll-winners/" rel="bookmark" title="JAP hides union poll winners">
					JAP hides union poll winners					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on JAP hides union poll winners</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
            </ul>
</div>
</div><div id="carousel-recent-posts-3" class="widget carousel"><h3 class="widget-title"><span>Interviews</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" title="Interview: Abhishek Gurung speaks about tough competition, his band and more"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/abhishek-300x240.jpg" alt="Interview: Abhishek Gurung speaks about tough competition, his band and more" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" rel="bookmark" title="Permanent link to Interview: Abhishek Gurung speaks about tough competition, his band and more">
								 Interview: Abhishek Gurung speaks about tough competition,...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 27, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview: Abhishek Gurung speaks about tough competition, his band and more</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Interview: The Stage 2 finalist Abhishek Gurung from...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" title="Abhishek Gurung Rocking #India"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/agurung-300x240.jpg" alt="Abhishek Gurung Rocking #India" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" rel="bookmark" title="Permanent link to Abhishek Gurung Rocking #India">
								 Abhishek Gurung Rocking #India								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 15, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Abhishek Gurung Rocking #India</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                The deep connection of Music with our beloved Darjeeling...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" title="Journalist Regina Gurung Blazing a Trail of Her Own"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/reginagurung-300x240.jpg" alt="Journalist Regina Gurung Blazing a Trail of Her Own" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" rel="bookmark" title="Permanent link to Journalist Regina Gurung Blazing a Trail of Her Own">
								 Journalist Regina Gurung Blazing a Trail of Her Own								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 20, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Journalist Regina Gurung Blazing a Trail of Her Own</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Regina Gurung is a Journalism graduate from Indian...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" title="Adwiti in conversation with Gorkha Icon Saurav Rai"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/08/raicann-300x240.jpg" alt="Adwiti in conversation with Gorkha Icon Saurav Rai" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" title="Permanent link to Adwiti in conversation with Gorkha Icon Saurav Rai">
								 Adwiti in conversation with Gorkha Icon Saurav Rai								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in conversation with Gorkha Icon Saurav Rai</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Imagine walking 20 kms to school every day. Imagine not...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" title="Adwiti in Conversation with Bipul Chettri"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/Bipul-Chettri-300x240.jpg" alt="Adwiti in Conversation with Bipul Chettri" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" rel="bookmark" title="Permanent link to Adwiti in Conversation with Bipul Chettri">
								 Adwiti in Conversation with Bipul Chettri								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 13, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in Conversation with Bipul Chettri</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                 “ MAYA” is the name of his new album.  The...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" title="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/harkabdrchettri2-300x240.jpg" alt="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" rel="bookmark" title="Permanent link to Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo">
								 Interviewing Dr. Harka Bahadur Chettri, former MLA &#038;...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 07, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Dr. Harka Bahadur Chettri, former MLA from Kalimpong and...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" title="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/05/rupeshojaintv-300x240.jpg" alt="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" rel="bookmark" title="Permanent link to Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart">
								 Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 16, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                ICON OF DARJEELING: Dr. Roopesh Ojha &#8211; A...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" title="Interview Dr. Harka by Meenal Thakur for Livemint"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/harkajapinter-300x240.jpg" alt="Interview Dr. Harka by Meenal Thakur for Livemint" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" rel="bookmark" title="Permanent link to Interview Dr. Harka by Meenal Thakur for Livemint">
								 Interview Dr. Harka by Meenal Thakur for Livemint								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 15, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview Dr. Harka by Meenal Thakur for Livemint</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                We cannot narrow down our demands to a communal label of...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%95%e0%a5%81%e0%a4%b0%e0%a4%be%e0%a4%95%e0%a4%be%e0%a4%a8%e0%a5%80-%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%a7%e0%a5%8d%e0%a4%af%e0%a4%be%e0%a4%aa%e0%a4%95-%e0%a4%ae%e0%a4%b9%e0%a5%87/" title="कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/02/mahendraplama-300x240.jpg" alt="कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%95%e0%a5%81%e0%a4%b0%e0%a4%be%e0%a4%95%e0%a4%be%e0%a4%a8%e0%a5%80-%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%a7%e0%a5%8d%e0%a4%af%e0%a4%be%e0%a4%aa%e0%a4%95-%e0%a4%ae%e0%a4%b9%e0%a5%87/" rel="bookmark" title="Permanent link to कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग">
								 कुराकानी &#8211;...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 23, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                ‘१९५० को सन्धिले...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/papa-never-said-theres-no-money-though-it-was-tough-raising-a-big-family-shiva-thapa/" title="Papa never said there’s no money though it was tough raising a big family: Shiva Thapa"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/02/shiv-thapa-i-759-300x240.jpg" alt="Papa never said there’s no money though it was tough raising a big family: Shiva Thapa" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/papa-never-said-theres-no-money-though-it-was-tough-raising-a-big-family-shiva-thapa/" rel="bookmark" title="Permanent link to Papa never said there’s no money though it was tough raising a big family: Shiva Thapa">
								 Papa never said there’s no money though it was tough...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Papa never said there’s no money though it was tough raising a big family: Shiva Thapa</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                My entire family has been a source of strength and support....                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-4" class="widget carousel"><h3 class="widget-title"><span>Ecological issue</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" title="India Biodiversity Portal-Promoting open access biodiversity information and data"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/dtfilepic-300x240.jpg" alt="India Biodiversity Portal-Promoting open access biodiversity information and data" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" rel="bookmark" title="Permanent link to India Biodiversity Portal-Promoting open access biodiversity information and data">
								 India Biodiversity Portal-Promoting open access...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 20, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on India Biodiversity Portal-Promoting open access biodiversity information and data</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Writes: Rohit Matthew George Open data is data that can be...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" title="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/ecohimalaya1-300x240.jpg" alt="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" rel="bookmark" title="Permanent link to The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas">
								 The challenges of protecting the unique, biodiverse and...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 19, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Writes: Saikat Kumar Basu Darjeeling Himalayas represents...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" title="Transboundary Water Management in the Tista Basin: Some Issues and Concerns"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/12/saveteesta-300x240.jpg" alt="Transboundary Water Management in the Tista Basin: Some Issues and Concerns" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" rel="bookmark" title="Permanent link to Transboundary Water Management in the Tista Basin: Some Issues and Concerns">
								 Transboundary Water Management in the Tista Basin: Some...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 18, 2015</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Transboundary Water Management in the Tista Basin: Some Issues and Concerns</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Transboundary Water Management in the Tista Basin: Some...                                 </div>

		
			</li>
		</ul>
</div><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>DT Photo Feature</span></h3>			<div class="textwidget">      
            
        <div style="clear: both;"></div>
                <table class="mainTable"  style="background:#FFFFFF">
          <tr>
               
             <td id="mainscollertd" style="visibility: hidden;background:#FFFFFF">
                <div class="mainSliderDiv">
                    <ul class="sliderUl">
                                              <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather13.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather13.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather14.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather14.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather12.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather12.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather9.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather9.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather10.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather10.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather8.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather8.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather7.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather7.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather5.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather5.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather6.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather6.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather3.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather3.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather4.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather4.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather2.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather2.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather1.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather1.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                           </ul>
                </div>
              </td>  
                
            </tr> 
        </table>        
        <script type="text/javascript">
         var $n = jQuery.noConflict();  
        $n(document).ready(function() {
            
            
            $n(".mainSliderDiv").jCarouselLite({
                btnNext: ".next",
                btnPrev: ".prev",
                                auto: 1000,
                                speed: 1000,
                                hoverPause: true,
                                circular: true,
                                  visible: 3,                                scroll: 1                 
            });
            
               $n("#mainscollertd").css("visibility","visible")
            
               $n("a[rel=lightbox]").fancybox({
                    'transitionIn': 'none',
                    'transitionOut': 'none',
                    'titlePosition': 'over',
                    'titleFormat': function(title, currentArray, currentIndex, currentOpts) {
                    
                       if(title!=""){
                        return '<span id="fancybox-title-over">' + title  + '</span>';
                       }
                       else{
                           return '';
                       }
                        
                    }
               });
            
            
        });
        </script>              

</div>
		</div><div id="carousel-recent-posts-5" class="widget carousel"><h3 class="widget-title"><span>Expressions: Poem Corner</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/an-ode-to-the-good-old-carrion-feeder-happy-kaag-tihar/" title="&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/kaktiwar-300x240.jpg" alt="&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/an-ode-to-the-good-old-carrion-feeder-happy-kaag-tihar/" rel="bookmark" title="Permanent link to &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar">
								 &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211;...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 28, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Poet: Joshan Subba 382,066&nbsp;total views,...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%80%e0%a4%95%e0%a5%8b-%e0%a4%ac%e0%a5%81%e0%a4%9f%e0%a5%8d%e0%a4%9f%e0%a4%be%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%aa%e0%a4%a8%e0%a4%be/" title="चियावारीको बुट्टामा सपना बुन्दै !"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/teadream-300x240.jpg" alt="चियावारीको बुट्टामा सपना बुन्दै !" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%80%e0%a4%95%e0%a5%8b-%e0%a4%ac%e0%a5%81%e0%a4%9f%e0%a5%8d%e0%a4%9f%e0%a4%be%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%aa%e0%a4%a8%e0%a4%be/" rel="bookmark" title="Permanent link to चियावारीको बुट्टामा सपना बुन्दै !">
								 चियावारीको बुट्टामा...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 27, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on चियावारीको बुट्टामा सपना बुन्दै !</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                कबि : रूद्र राज श्लोक...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%9c%e0%a4%be-%e0%a4%a6%e0%a4%b8%e0%a5%88%e0%a4%82-%e0%a4%b0-%e0%a4%97%e0%a5%8b%e0%a4%b0%e0%a5%8d%e0%a4%96%e0%a4%be-%e0%a4%8f%e0%a4%95%e0%a4%a4%e0%a4%be/" title="बड़ा दसैं र गोर्खा एकता"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/dashainekta-300x240.jpg" alt="बड़ा दसैं र गोर्खा एकता" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%9c%e0%a4%be-%e0%a4%a6%e0%a4%b8%e0%a5%88%e0%a4%82-%e0%a4%b0-%e0%a4%97%e0%a5%8b%e0%a4%b0%e0%a5%8d%e0%a4%96%e0%a4%be-%e0%a4%8f%e0%a4%95%e0%a4%a4%e0%a4%be/" rel="bookmark" title="Permanent link to बड़ा दसैं र गोर्खा एकता">
								 बड़ा दसैं र गोर्खा एकता								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 08, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on बड़ा दसैं र गोर्खा एकता</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; अर्जुन शर्मा...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a5%80-%e0%a4%b0-%e0%a4%aa%e0%a5%82%e0%a4%9c%e0%a4%be-%e0%a4%ac%e0%a5%8b%e0%a4%a8%e0%a4%b8/" title="चियाबारी र पूजा बोनस"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/teaworkers-1-300x240.jpg" alt="चियाबारी र पूजा बोनस" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a5%80-%e0%a4%b0-%e0%a4%aa%e0%a5%82%e0%a4%9c%e0%a4%be-%e0%a4%ac%e0%a5%8b%e0%a4%a8%e0%a4%b8/" rel="bookmark" title="Permanent link to चियाबारी र पूजा बोनस">
								 चियाबारी र पूजा बोनस								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 05, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on चियाबारी र पूजा बोनस</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; अर्जुन शर्मा...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%95%e0%a5%8b-%e0%a4%ac%e0%a5%8b%e0%a4%9f-%e0%a4%85%e0%a4%a8%e0%a4%bf-%e0%a4%b6%e0%a5%8d%e0%a4%b0%e0%a4%ae%e0%a4%bf%e0%a4%95/" title="चियाको बोट अनि श्रमिक"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/teaworkers-300x240.jpg" alt="चियाको बोट अनि श्रमिक" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%95%e0%a5%8b-%e0%a4%ac%e0%a5%8b%e0%a4%9f-%e0%a4%85%e0%a4%a8%e0%a4%bf-%e0%a4%b6%e0%a5%8d%e0%a4%b0%e0%a4%ae%e0%a4%bf%e0%a4%95/" rel="bookmark" title="Permanent link to चियाको बोट अनि श्रमिक">
								 चियाको बोट अनि श्रमिक								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 03, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on चियाको बोट अनि श्रमिक</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; वाङजीप भूटिया ए...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%a6%e0%a4%b6%e0%a5%88%e0%a4%82-%e0%a4%b0%e0%a4%b9%e0%a4%b0%e0%a4%b9%e0%a4%b0%e0%a5%82/" title="दशैं &#8212; रहरहरू"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/tikadashain-300x240.jpg" alt="दशैं &#8212; रहरहरू" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%a6%e0%a4%b6%e0%a5%88%e0%a4%82-%e0%a4%b0%e0%a4%b9%e0%a4%b0%e0%a4%b9%e0%a4%b0%e0%a5%82/" rel="bookmark" title="Permanent link to दशैं &#8212; रहरहरू">
								 दशैं &#8212; रहरहरू								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 03, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on दशैं &#8212; रहरहरू</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; अर्जुन शर्मा...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/land-of-the-gorkhas/" title="Land of the Gorkhas"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/09/darjback-300x240.jpg" alt="Land of the Gorkhas" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/land-of-the-gorkhas/" rel="bookmark" title="Permanent link to Land of the Gorkhas">
								 Land of the Gorkhas								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Sep 24, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Land of the Gorkhas</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Poet: Upama A Thapa Cold weather, as in Darjeeling runs...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/an-aesthetic-experience-at-chawrasta/" title="An aesthetic experience at Chawrasta"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/09/chowrasta-300x240.jpg" alt="An aesthetic experience at Chawrasta" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/an-aesthetic-experience-at-chawrasta/" rel="bookmark" title="Permanent link to An aesthetic experience at Chawrasta">
								 An aesthetic experience at Chawrasta								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Sep 16, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on An aesthetic experience at Chawrasta</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; Prayash Gupta 670,862&nbsp;total views,...                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-6" class="widget carousel"><h3 class="widget-title"><span>Humour Corner</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" title="LAUGH A LITTLE &#8211; Live A Lot&#8230;."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/sbiq1-300x240.jpg" alt="LAUGH A LITTLE &#8211; Live A Lot&#8230;." /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" rel="bookmark" title="Permanent link to LAUGH A LITTLE &#8211; Live A Lot&#8230;.">
								 LAUGH A LITTLE &#8211; Live A Lot&#8230;.								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 14, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE &#8211; Live A Lot&#8230;.</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Friends meeting after years. 1 friend : how are you ? How...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" title="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/donaldtrump-300x240.jpg" alt="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President." /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" rel="bookmark" title="Permanent link to LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.">
								 LAUGH A LITTE: Donald J. Trump&#8217;s first day at the...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                First briefing by the CIA, Pentagon, FBI: Trump: We must...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" title="LAUGH A LITTLE, LIVE A LOT- Now and Then"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/14937107_1173774612682009_1884590257_n-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT- Now and Then" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT- Now and Then">
								 LAUGH A LITTLE, LIVE A LOT- Now and Then								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 05, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT- Now and Then</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Changing with time and technology…  🙂 &nbsp; &nbsp;...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" title="LAUGH A LITTLE, LIVE A LOT"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/09/kejriwal-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT">
								 LAUGH A LITTLE, LIVE A LOT								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Sep 15, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                LAUGH A LITTLE, LIVE A LOT- Now we know why&#8230; Some...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot/" title="Laugh a Little&#8230; Live a Lot!"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/07/humorcorner-300x240.jpg" alt="Laugh a Little&#8230; Live a Lot!" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot/" rel="bookmark" title="Permanent link to Laugh a Little&#8230; Live a Lot!">
								 Laugh a Little&#8230; Live a Lot!								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 27, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Laugh a Little&#8230; Live a Lot!</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Laugh a Little&#8230; Live a Lot! We all need a little...                                 </div>

		
			</li>
		</ul>
</div><div id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title"><span>DT Poll</span></h3><div id="polls-20" class="wp-polls">
	<form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="631d4a9665" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p>
		<p style="text-align: center;"><strong>Do you support DEMONETIZATION initiated by the Central Govt.?</strong></p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-77" name="poll_20" value="77" /> <label for="poll-answer-77">Yes</label></li>
		<li><input type="radio" id="poll-answer-78" name="poll_20" value="78" /> <label for="poll-answer-78">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20-loading" class="wp-polls-loading"><img src="http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>DT Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">DT Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://darjeelingtimes.com/2016/12/'> December 2016 &nbsp;(78)</option>
	<option value='http://darjeelingtimes.com/2016/11/'> November 2016 &nbsp;(140)</option>
	<option value='http://darjeelingtimes.com/2016/10/'> October 2016 &nbsp;(170)</option>
	<option value='http://darjeelingtimes.com/2016/09/'> September 2016 &nbsp;(224)</option>
	<option value='http://darjeelingtimes.com/2016/08/'> August 2016 &nbsp;(309)</option>
	<option value='http://darjeelingtimes.com/2016/07/'> July 2016 &nbsp;(192)</option>
	<option value='http://darjeelingtimes.com/2016/06/'> June 2016 &nbsp;(131)</option>
	<option value='http://darjeelingtimes.com/2016/05/'> May 2016 &nbsp;(151)</option>
	<option value='http://darjeelingtimes.com/2016/04/'> April 2016 &nbsp;(136)</option>
	<option value='http://darjeelingtimes.com/2016/03/'> March 2016 &nbsp;(81)</option>
	<option value='http://darjeelingtimes.com/2016/02/'> February 2016 &nbsp;(62)</option>
	<option value='http://darjeelingtimes.com/2016/01/'> January 2016 &nbsp;(99)</option>
	<option value='http://darjeelingtimes.com/2015/12/'> December 2015 &nbsp;(122)</option>
	<option value='http://darjeelingtimes.com/2015/11/'> November 2015 &nbsp;(64)</option>
	<option value='http://darjeelingtimes.com/2015/10/'> October 2015 &nbsp;(59)</option>
	<option value='http://darjeelingtimes.com/2015/09/'> September 2015 &nbsp;(94)</option>
	<option value='http://darjeelingtimes.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://darjeelingtimes.com/2015/07/'> July 2015 &nbsp;(153)</option>
	<option value='http://darjeelingtimes.com/2015/06/'> June 2015 &nbsp;(124)</option>
	<option value='http://darjeelingtimes.com/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='http://darjeelingtimes.com/2015/04/'> April 2015 &nbsp;(71)</option>
	<option value='http://darjeelingtimes.com/2015/03/'> March 2015 &nbsp;(108)</option>
	<option value='http://darjeelingtimes.com/2015/02/'> February 2015 &nbsp;(63)</option>
	<option value='http://darjeelingtimes.com/2015/01/'> January 2015 &nbsp;(67)</option>
	<option value='http://darjeelingtimes.com/2014/12/'> December 2014 &nbsp;(59)</option>
	<option value='http://darjeelingtimes.com/2014/11/'> November 2014 &nbsp;(89)</option>
	<option value='http://darjeelingtimes.com/2014/10/'> October 2014 &nbsp;(67)</option>
	<option value='http://darjeelingtimes.com/2014/09/'> September 2014 &nbsp;(112)</option>
	<option value='http://darjeelingtimes.com/2014/08/'> August 2014 &nbsp;(136)</option>
	<option value='http://darjeelingtimes.com/2014/07/'> July 2014 &nbsp;(109)</option>
	<option value='http://darjeelingtimes.com/2014/06/'> June 2014 &nbsp;(109)</option>
	<option value='http://darjeelingtimes.com/2014/05/'> May 2014 &nbsp;(111)</option>
	<option value='http://darjeelingtimes.com/2014/04/'> April 2014 &nbsp;(174)</option>
	<option value='http://darjeelingtimes.com/2014/03/'> March 2014 &nbsp;(181)</option>
	<option value='http://darjeelingtimes.com/2014/02/'> February 2014 &nbsp;(79)</option>
	<option value='http://darjeelingtimes.com/2014/01/'> January 2014 &nbsp;(2)</option>

		</select>
		</div><div id="adinj-6" class="widget adinjwidget"><!--Ad Injection:widget_6-->
<div style='float:left;margin-top:2px;margin-bottom:2px;padding-top:1px;padding-bottom:1px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DT-MatchedContent -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8499400397072262"
     data-ad-slot="8709928697"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br clear='all' /></div><div id="adinj-8" class="widget adinjwidget"><!--Ad Injection:widget_8--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DT-Link-Ads-Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8499400397072262"
     data-ad-slot="3835417090"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="image-vertical-reel-scroll-slideshow" class="widget ivrss_widget"><h3 class="widget-title"><span>Sponsored</span></h3>		<div style="padding-top:8px;padding-bottom:8px;">
			<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 354px;" id="ivrss_holder1">
				<div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/mayukh1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='www.darjeelingtimes.com'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/classic1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg'></a></div>			</div>
		</div>
		<script type="text/javascript">
        var ivrss_array	= new Array();
        var ivrss_obj	= '';
        var ivrss_scrollPos 	= '';
        var ivrss_numScrolls	= '';
        var ivrss_heightOfElm = '354';
        var ivrss_numberOfElm = '1';
		var ivrss_speed = '4';
		var ivrss_waitseconds = '2';
        var ivrss_scrollOn 	= 'true';
        function ivrss_createscroll() 
        {
            ivrss_array[0] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/mayukh1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png\'></a></div>'; ivrss_array[1] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'www.darjeelingtimes.com\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png\'></a></div>'; ivrss_array[2] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/classic1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg\'></a></div>';             ivrss_obj	= document.getElementById('ivrss_holder1');
            ivrss_obj.style.height = (ivrss_numberOfElm * ivrss_heightOfElm) + 'px';
            ivrss_content();
        }
        </script>
        <script type="text/javascript">
        ivrss_createscroll();
        </script>
		</div><div id="home-tab-post-widget-4" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab172">Spotlight</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab172" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/dewakar-thatal-born-with-music-in-his-heart/" title="Dewakar Thatal &#8211; Born With Music in His Heart"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/12/jindagi-415x260.jpg" alt="Dewakar Thatal &#8211; Born With Music in His Heart" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/dewakar-thatal-born-with-music-in-his-heart/" rel="bookmark" title="Dewakar Thatal &#8211; Born With Music in His Heart">
									Dewakar Thatal &#8211; Born With Music in His Heart                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Dec 04, 2016</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Dewakar Thatal &#8211; Born With Music in His Heart</span></span></span>
                                     </p>
                                     
                                    Our beloved Darjeeling has always been laden with talents and it is our honour to present before you the continuum of this legacy, the man who has climbed his way to the fame in the world of music &#8211; Dewakar...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/dewakar-thatal-born-with-music-in-his-heart/" rel="bookmark" class="read-more" title="Dewakar Thatal &#8211; Born With Music in His Heart">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div><div id="home-tab-post-widget-11" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab199">Ancient Trails</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab199" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" title="The early history of Darjeeling"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/darjeelingold-415x260.jpg" alt="The early history of Darjeeling" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" title="The early history of Darjeeling">
									The early history of Darjeeling                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The early history of Darjeeling</span></span></span>
                                     </p>
                                     
                                    PAPER READ ON 12 JULY 2008 IN THE SEMINAR ORGANIZED BY GJM SECONDARY TEACHERS ASSOCIATION, KURSEONG CHAPTER, AT GORKHA LIBRARY Namastay, Nomoshkar, Khamri, Kuzo-zangbo, Tashi Deleg and Good Morning Ladies and Gentlemen,...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" class="read-more" title="The early history of Darjeeling">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div><div id="home-tab-post-widget-6" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab171">Gorkha Icon</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab171" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" title="Adwiti in conversation with Gorkha Icon Saurav Rai"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/08/raicann-415x260.jpg" alt="Adwiti in conversation with Gorkha Icon Saurav Rai" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" title="Adwiti in conversation with Gorkha Icon Saurav Rai">
									Adwiti in conversation with Gorkha Icon Saurav Rai                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Aug 08, 2016</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in conversation with Gorkha Icon Saurav Rai</span></span></span>
                                     </p>
                                     
                                    Imagine walking 20 kms to school every day. Imagine not having friends and failing in class again and again. Imagine being a loner and an introvert in a small village called Mangwa, above the Teesta valley. And then...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" class="read-more" title="Adwiti in conversation with Gorkha Icon Saurav Rai">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div><div id="home-tab-post-widget-10" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab173">Darjeeling documents</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab173" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" title="Gazette Notification on issue of Citizenship issue of Gorkhas"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/Sugauli_treaty-415x260.jpg" alt="Gazette Notification on issue of Citizenship issue of Gorkhas" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" title="Gazette Notification on issue of Citizenship issue of Gorkhas">
									Gazette Notification on issue of Citizenship issue of Gorkhas                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Gazette Notification on issue of Citizenship issue of Gorkhas</span></span></span>
                                     </p>
                                     
                                    Gazette Notification on issue of Citizenship issue of Gorkhas (Published in the Gazette of India Extraordinary Part &#8211; I Section 1 dated the 23rd August 1988 ) No. 26011/6/88-ICI Government of India Ministry of...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" class="read-more" title="Gazette Notification on issue of Citizenship issue of Gorkhas">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://darjeelingtimes.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://darjeelingtimes.com/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://darjeelingtimes.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://darjeelingtimes.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://darjeelingtimes.com/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://darjeelingtimes.com/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://darjeelingtimes.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://darjeelingtimes.com/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://darjeelingtimes.com/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="http://darjeelingtimes.com/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://darjeelingtimes.com/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://darjeelingtimes.com/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://darjeelingtimes.com/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://darjeelingtimes.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://darjeelingtimes.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td id="today"><a href="http://darjeelingtimes.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3">
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="1stepwebdesign" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="http://www.facebook.com/darjeelingtimes"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="http://www.twitter.com/darjeelingtimes"><span class="icons-twitter"></span></a></li>
              
              
                  
                 
                            
              
                 
              <li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
</div>
            <div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="143">All</option>
	<option class="level-0" value="199">Ancient Trails</option>
	<option class="level-0" value="70">Columns</option>
	<option class="level-0" value="173">Darjeeling documents</option>
	<option class="level-0" value="169">Darjeeling Tidbits</option>
	<option class="level-0" value="141">Devil&#8217;s Advocate</option>
	<option class="level-0" value="144">DT pics</option>
	<option class="level-0" value="170">Eco Darjeeling</option>
	<option class="level-0" value="164">Editorial</option>
	<option class="level-0" value="68">Entertainment</option>
	<option class="level-0" value="543">Expressions: Poem Corner</option>
	<option class="level-0" value="69">General</option>
	<option class="level-0" value="74">General Opinions</option>
	<option class="level-0" value="171">Gorkha Icon</option>
	<option class="level-0" value="165">Have your say</option>
	<option class="level-0" value="132">Hillman the analyst</option>
	<option class="level-0" value="511">Himalayan Gossip</option>
	<option class="level-0" value="142">Himalayan Telescope</option>
	<option class="level-0" value="547">Humour Corner</option>
	<option class="level-0" value="75">Interviews</option>
	<option class="level-0" value="76">Media</option>
	<option class="level-0" value="66">News</option>
	<option class="level-0" value="546">News-Flash</option>
	<option class="level-0" value="71">Opinions</option>
	<option class="level-0" value="72">Political Opinions</option>
	<option class="level-0" value="67">Politics</option>
	<option class="level-0" value="73">Social Opinions</option>
	<option class="level-0" value="172">Spotlight</option>
	<option class="level-0" value="333">The 3rd View</option>
	<option class="level-0" value="325">The Expositor &#8211; N N Ojha</option>
	<option class="level-0" value="78">Top News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="140">Voice of Darjeeling</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://darjeelingtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
            <div class="grid_3"><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Contact us</span></h3>			<div class="textwidget">Darjeeling Today<br/>
Bara Kakjhora<br/>
Dist. Darjeeling<br/>
West Bengal<br/>
India.<br/>
<br/>
Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="91e4f5f9e8f0ffd1f5f0e3fbf4f4fdf8fff6e5f8fcf4e2bff2fefc">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br/>
Cell: 0091-7863973876<br/></div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright©2006-2014, Darjeeling Today. All Rights Reserved. DarjeelingTimes.com is owned by Darjeeling Today.</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://localhost/wordpresstest/">Home</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="http://darjeelingtimes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="http://darjeelingtimes.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://darjeelingtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8782614-2', 'darjeelingtimes.com');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/comment-reply.min.js?ver=2fa30866684bfe884bbac0b07f7366c3'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9cd7e59e30","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","nonce":"db44e31bb7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.flexslider.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/wp-embed.min.js?ver=2fa30866684bfe884bbac0b07f7366c3'></script>



<a href='http://www.ariyan.org'>wordpress</a><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=232911756723452&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>


<!-- Dynamic page generated in 10.095 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 12:43:40 -->

<!-- Compression = gzip -->