<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
 
<meta charset="UTF-8"/>
<title>Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &#8211; Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://darjeelingtimes.com/wp-content/uploads/2017/02/FAV.png">
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality-150x150.jpg"/>
 
<meta name="robots" content="noodp,noydir"/>
<meta name="google-site-verification" content="3X1PmOXCjH5ww7nDX_3x5E8ESUx6_jj_kDI8q4AVf0c"/>
<meta name="msvalidate.01" content="882E367F43EC99095A46D666A6927AFD"/>
<meta http-equiv="Cache-Control" content="max-age=48000"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Writes: Vivek Chhetri Darjeeling, April 26: The Gorkha Janmukti Morcha is pitching the coming hill municipal elections as a Gorkhaland versus Bengal battle. The Morcha has already sent to print posters which read: Gorkhaland versus Bengal."/>
<meta name="keywords" content="darjeeling news, politics, top news"/>
<meta property="og:site_name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls"/>
<meta property="og:url" content="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/"/>
<meta property="og:description" content="Writes: Vivek Chhetri Darjeeling, April 26: The Gorkha Janmukti Morcha is pitching the coming hill municipal elections as a Gorkhaland versus Bengal battle. The Morcha has already sent to print posters which read: Gorkhaland versus Bengal."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:updated_time" content="2017-04-27T06:53:00+00:00"/>
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="467"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2017-04-27T06:53:00+00:00"/>
<meta property="article:modified_time" content="2017-04-27T06:53:00+00:00"/>
<meta property="article:author" content="http://darjeelingtimes.com/author/djtimes/"/>
<meta property="article:publisher" content="http://darjeelingtimes.com/"/>
<meta property="article:section" content="Politics"/>
<meta property="article:section" content="Top News"/>
<meta property="article:tag" content="darjeeling news"/>
<meta property="article:tag" content="politics"/>
<meta property="article:tag" content="top news"/>
<link rel="publisher" type="text/html" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" href="http://darjeelingtimes.com/"/>
<link rel="author" type="text/html" title="DT Admin" href="http://darjeelingtimes.com/author/djtimes/"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Feed" href="http://darjeelingtimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Comments Feed" href="http://darjeelingtimes.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/darjeelingtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9775ddaff34b10a7b2db37988a65bed"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.7' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=f9775ddaff34b10a7b2db37988a65bed' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='a3-pvc-style-css' href='http://darjeelingtimes.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_frontend-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.34' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_font-awesome-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.34' type='text/css' media='all'/>
<link rel='stylesheet' id='bwg_sumoselect-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-plus-lightbox-style-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/slider-plus-lightbox-style.css?ver=f9775ddaff34b10a7b2db37988a65bed' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.lbox-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/jquery.lbox.css?ver=f9775ddaff34b10a7b2db37988a65bed' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='base-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/base.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/amazium.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/shortcode.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/flexslider.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/layout.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome.min.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/custom.php?ver=1.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=f9775ddaff34b10a7b2db37988a65bed'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/image-vertical-reel-scroll-slideshow/image-vertical-reel-scroll-slideshow.js?ver=f9775ddaff34b10a7b2db37988a65bed'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/slider-plus-lightbox-js.js?ver=f9775ddaff34b10a7b2db37988a65bed'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/jquery.lbox.min.js?ver=f9775ddaff34b10a7b2db37988a65bed'></script>
<link rel='https://api.w.org/' href='http://darjeelingtimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darjeelingtimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darjeelingtimes.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Spring Fest 2017, a musical event with a purpose!' href='http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/'/>
<link rel="canonical" href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/"/>
<link rel='shortlink' href='http://darjeelingtimes.com/?p=18850'/>
<link rel="alternate" type="application/json+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fmorchas-gorkhaland-vs-bengal-campaign-in-civic-polls%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fmorchas-gorkhaland-vs-bengal-campaign-in-civic-polls%2F&#038;format=xml"/>
<meta property="fb:app_id" content="232911756723452"/> 
 
</head>
<body class="post-template-default single single-post postid-18850 single-format-standard">
<div class="container-wrap box-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> April 27th, 2017 6:53 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://darjeelingtimes.com">Home</a></li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h4>
<a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling">
<img src="http://darjeelingtimes.com/wp-content/uploads/2017/02/logo-site24a-1.png" alt="Pulse of Darjeeling"/>
</a>
</h4>
 
</div>
<div class="grid_10 banner-ads">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8434415462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/">Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls</a></li>
<li><a href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/">Spring Fest 2017, a musical event with a purpose!</a></li>
<li><a href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/">State clueless on NH10 shift</a></li>
<li><a href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/">Morcha poll paper rejected in Mirik</a></li>
<li><a href="http://darjeelingtimes.com/story-of-the-legendary-ishkus-plant-chayote/">Story of the Legendary “Ishkus Plant” (Chayote)</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-673"><a href="http://darjeelingtimes.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-679"><a href="http://darjeelingtimes.com/category/news/politics-news/"><span>Politics</span></a></li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677"><a href="http://darjeelingtimes.com/category/news/entertainment-news/"><span>Entertainment</span></a></li>
<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678"><a href="http://darjeelingtimes.com/category/news/general-news/"><span>General</span></a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://darjeelingtimes.com/category/news-flash/"><span>News-Flash</span></a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="http://darjeelingtimes.com/category/news/business-news/"><span>Top News</span></a></li>
<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://darjeelingtimes.com/category/editorial/"><span>Editorial</span></a></li>
</ul>
</li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-674"><a href="http://darjeelingtimes.com/category/opinions/"><span>Opinions</span></a>
<ul class="sub-menu">
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://darjeelingtimes.com/category/opinions/political-opinions/"><span>Political Opinions</span></a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://darjeelingtimes.com/category/opinions/general-opinions/"><span>General Opinions</span></a></li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://darjeelingtimes.com/category/opinions/social-opinions/"><span>Social Opinions</span></a></li>
</ul>
</li>
<li id="menu-item-989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="http://darjeelingtimes.com/category/columns/"><span>Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-984"><a href="http://darjeelingtimes.com/category/columns/devils-advocate/"><span>Devil&#8217;s Advocate</span></a></li>
<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://darjeelingtimes.com/category/columns/hillman-the-analyst/"><span>Hillman the analyst</span></a></li>
<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987"><a href="http://darjeelingtimes.com/category/columns/himalayan-telescope/"><span>Himalayan Telescope</span></a></li>
<li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988"><a href="http://darjeelingtimes.com/category/columns/voice-of-darjeeling/"><span>Voice of Darjeeling</span></a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="http://darjeelingtimes.com/category/columns/the-expositor-n-n-ojha/"><span>The Expositor &#8211; N N Ojha</span></a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://darjeelingtimes.com/category/columns/the-3rd-view/"><span>The 3rd View</span></a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8740"><a href="http://darjeelingtimes.com/category/columns/himalayan-gossip/"><span>Himalayan Gossip</span></a></li>
<li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985"><a href="http://darjeelingtimes.com/category/columns/all-general-columns/"><span>All</span></a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="http://darjeelingtimes.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-672"><a href="http://darjeelingtimes.com/category/media/"><span>Menu</span></a>
<ul class="sub-menu">
<li id="menu-item-4240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4240"><a href="http://darjeelingtimes.com/category/have-your-say/"><span>Have your say</span></a></li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="http://darjeelingtimes.com/category/humour-corner/"><span>Humour Corner</span></a></li>
<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="http://darjeelingtimes.com/category/expressions-poem-corner/"><span>Expressions: Poem Corner</span></a></li>
<li id="menu-item-15350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15350"><a href="http://darjeelingtimes.com/category/darjeeling-documents/"><span>Darjeeling documents</span></a></li>
<li id="menu-item-15349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15349"><a href="http://darjeelingtimes.com/category/ancient-trails/"><span>Ancient Trails</span></a></li>
</ul>
</li>
<li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a href="#"><span>Old DT</span></a>
<ul class="sub-menu">
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a href="http://darjeelingtimes.com/archive"><span>Old DT 2013</span></a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1651"><a href="http://www.darjeelingtimes.com/news"><span>Old DT 2010</span></a></li>
</ul>
</li>
<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="http://darjeelingtimes.com/category/eco-darjeeling/"><span>Ecological issue</span></a></li>
<li id="menu-item-4237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4237"><a href="http://darjeelingtimes.com/category/gorkha-icon/"><span>Gorkha Icon</span></a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4239"><a href="http://darjeelingtimes.com/category/spotlight/"><span>Spotlight</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="http://www.facebook.com/darjeelingtimes" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com/darjeelingtimes" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li>
<a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
<form action="" id="tickersearchform" method="get" role="search">
<div><label for="s" class="screen-reader-text">Search for:</label>
<input type="text" id="s" name="s" value="" placeholder="Search here">
</div>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-18850 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-news category-business-news" id="post-18850">
<h2 class="post-title">Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls</h2>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Apr 27, 2017</span>
<span class="meta-user"><i class="icon-user"></i> <a href="http://darjeelingtimes.com/author/djtimes/" title="Posts by DT Admin" rel="author">DT Admin</a></span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://darjeelingtimes.com/category/news/politics-news/" rel="category tag">Politics</a>, <a href="http://darjeelingtimes.com/category/news/business-news/" rel="category tag">Top News</a></span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls</span></span></span>
</p>
<hr class="none"/>
 
 
<div itemscope itemtype="http://schema.org/Article">
 
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times"/>
<meta itemprop="description" content="Pulse of Darjeeling"/>
<meta itemprop="url" content="http://darjeelingtimes.com/"/>
</span>  
 
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="DT Admin"/>
 
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g"/>
<meta itemprop="contentUrl" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g"/>
<meta itemprop="width" content="128"/>
<meta itemprop="height" content="128"/>
</span>  
<meta itemprop="url" content="http://darjeelingtimes.com/author/djtimes/"/>
</span>  
<meta itemprop="url" content="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/"/>
<meta itemprop="mainEntityOfPage" content="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/"/>
<meta itemprop="datePublished" content="2017-04-27T06:53:00+00:00"/>
<meta itemprop="dateModified" content="2017-04-27T06:53:00+00:00"/>
<meta itemprop="copyrightYear" content="2017"/>
<meta itemprop="inLanguage" content="en_US"/>
<meta itemprop="name" content="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls"/>
<meta itemprop="headline" content="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls"/>
<meta itemprop="description" content="Writes: Vivek Chhetri Darjeeling, April 26: The Gorkha Janmukti Morcha is pitching the coming hill municipal elections as a Gorkhaland versus Bengal battle. The Morcha has already sent to print posters which read: Gorkhaland versus Bengal."/>
<meta itemprop="articleSection" content="Politics"/>
<meta itemprop="articleSection" content="Top News"/>
<meta itemprop="keywords" content="darjeeling news, politics, top news"/>
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality-150x150.jpg"/>
 
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="name" content="djmunicipality"/>
<meta itemprop="url" content="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality.jpg"/>
<meta itemprop="sameAs" content="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/djmunicipality/"/>
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality-150x150.jpg"/>
<meta itemprop="contentUrl" content="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality.jpg"/>
<meta itemprop="width" content="640"/>
<meta itemprop="height" content="467"/>
<meta itemprop="encodingFormat" content="image/jpeg"/>
</span>  
<div itemprop="articleBody">
 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3147997099"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><p><span style="color: #ff6600;"><em><a href="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality.jpg"><img class="alignleft size-full wp-image-18854" src="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality.jpg" alt="" width="640" height="467" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality.jpg 640w, http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality-300x219.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/></a>Writes: Vivek Chhetri</em></span></p>
<p>Darjeeling, April 26: The Gorkha Janmukti Morcha is pitching the coming hill municipal elections as a &#8220;Gorkhaland versus Bengal&#8221; battle.</p>
<p>The Morcha has already sent to print posters which read: &#8220;Gorkhaland versus Bengal&#8221;.</p> 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3835417090" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p><span id="more-18850"></span>A senior Morcha leader said: &#8220;This is a crucial election. Opposition parties might have many things to say but the fact is that if they, especially the Trinamul Congress, win the election, we believe a wrong message might be conveyed to the Centre. That is why we want to put it before the public that even this election, which is at the local level, is a Gorkhaland versus Bengal battle.&#8221;</p> 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3835417090" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Gorkhaland has always been the Morcha&#8217;s theme in previous elections but never before had the party pitched a direct battle on the lines it has thought for the coming polls.</p>
<p>One of the posters the Morcha has sent to print roughly translates: &#8220;Gorkhaland versus Bengal, to uproot Bengal&#8217;s hegemony and to secure our future, let us all vote for the GJM candidate.&#8221;</p>
<p>The poster is written in Nepali.</p>
<p>The Morcha leader said: &#8220;Our point will be that every vote for Trinamul will be for Bengal.&#8221;</p>
<p>Morcha sources said its all 32 candidates in Darjeeling were today asked to be dressed in traditional attire for a photo shoot that could be used in the campaign posters.</p>
<p>The &#8220;Gorkhaland versus Bengal&#8221; slogan might sound attractive in the three hill municipalities of Darjeeling, Kurseong and Kalimpong.</p>
<p>In Mirik, Trinamul has an advantage because of Mamata Banerjee&#8217;s announcement of a survey to grant land rights to its residents.</p>
<p><em>[Via: The Telegraph]</em></p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18850">1,088&nbsp;total views, 1,088&nbsp;views today</p>
<div class="pvc_clear"></div>
 
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="3147997099"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <h3>Comments</h3><p><fb:comments-count href=http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/" data-numposts="5" data-width="650" data-colorscheme="light"></div>
</div>  
</div>  
 
<hr class="none"/>
<ul class="tag-cat">
</ul>
<div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/" data-text="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/&amp;media=18854" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
</div>
 
<div class="postnav">
<a href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" id="nextpost">Spring Fest 2017, a musical event with a purpose!<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
</div>
<hr class="none">
<div class="relativepost clearfix">
<h5>Related articles</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" title="Spring Fest 2017, a musical event with a purpose!"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/image1-2-120x85.jpg" alt="Spring Fest 2017, a musical event with a purpose!"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" rel="bookmark" title="Permanent link to Spring Fest 2017, a musical event with a purpose!">
Spring Fest 2017, a musical event with...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 27, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Spring Fest 2017, a musical event with a purpose!</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/" title="State clueless on NH10 shift"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/nh10-120x85.jpg" alt="State clueless on NH10 shift"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/" rel="bookmark" title="Permanent link to State clueless on NH10 shift">
State clueless on NH10 shift
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on State clueless on NH10 shift</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/" title="Morcha poll paper rejected in Mirik"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/mirikmunicipality-120x85.jpg" alt="Morcha poll paper rejected in Mirik"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/" rel="bookmark" title="Permanent link to Morcha poll paper rejected in Mirik">
Morcha poll paper rejected in Mirik
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Morcha poll paper rejected in Mirik</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/story-of-the-legendary-ishkus-plant-chayote/" title="Story of the Legendary “Ishkus Plant” (Chayote)"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/skus-120x85.jpg" alt="Story of the Legendary “Ishkus Plant” (Chayote)"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/story-of-the-legendary-ishkus-plant-chayote/" rel="bookmark" title="Permanent link to Story of the Legendary “Ishkus Plant” (Chayote)">
Story of the Legendary “Ishkus...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Story of the Legendary “Ishkus Plant” (Chayote)</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" title="Spring Fest 2017, a musical event with a purpose!"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/image1-2-120x85.jpg" alt="Spring Fest 2017, a musical event with a purpose!"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" rel="bookmark" title="Permanent link to Spring Fest 2017, a musical event with a purpose!">
Spring Fest 2017, a musical event with... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 27, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Spring Fest 2017, a musical event with a purpose!</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/" title="State clueless on NH10 shift"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/nh10-120x85.jpg" alt="State clueless on NH10 shift"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/" rel="bookmark" title="Permanent link to State clueless on NH10 shift">
State clueless on NH10 shift </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on State clueless on NH10 shift</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/" title="Morcha poll paper rejected in Mirik"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/mirikmunicipality-120x85.jpg" alt="Morcha poll paper rejected in Mirik"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/" rel="bookmark" title="Permanent link to Morcha poll paper rejected in Mirik">
Morcha poll paper rejected in Mirik </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Morcha poll paper rejected in Mirik</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/govt-accused-of-land-right-delay/" title="Govt accused of land right delay"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/file-photo-120x85.jpg" alt="Govt accused of land right delay"/></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/govt-accused-of-land-right-delay/" rel="bookmark" title="Permanent link to Govt accused of land right delay">
Govt accused of land right delay </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Govt accused of land right delay</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="category_post_list_widget-2" class="widget widget_category_post_list_widget"><h3 class="widget-title"><span>FLASH NEWS</span></h3> <script type="text/javascript">
	        jQuery(document).ready(function() {
	        		var effect = 'scrollVert';
	                if(effect != 'none')
	                {
	                    jQuery('.news_scroll_1493265600_5453').cycle({ 
	                        fx: effect, 
	                        timeout: '5000',
	                        random:  1
	                    }); 
	                }
	            });
	    </script>
<div class="post_content" style="height:400px; width:275px;">
<div class="ovflhidden news_scroll news_scroll_1493265600_5453">
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/tibetan-refugees-to-get-indian-passports/" title="TIBETAN REFUGEES TO GET INDIAN PASSPORTS">
<img width="150" height="113" src="http://darjeelingtimes.com/wp-content/uploads/2017/04/indpassport.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/04/indpassport.jpg 800w, http://darjeelingtimes.com/wp-content/uploads/2017/04/indpassport-300x225.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2017/04/indpassport-768x576.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/tibetan-refugees-to-get-indian-passports/" rel="bookmark" title="Permanent link to TIBETAN REFUGEES TO GET INDIAN PASSPORTS">TIBETAN REFUGEES TO GET INDIAN PASSPORTS</a></h4>
																	<p class="post_date" >April 19, 2017</p>
								<p>Tibetan refugees born in India during 1950-87 will soon be able to get Indian passports, according to a new policy by the Centre. 77,325&nbsp;total views, 9,014&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18786">77,325&nbsp;total views, 9,014&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/gjm-releases-name-of-candidates-for-kurseong-municipality/" title="GJM RELEASES NAME OF CANDIDATES FOR KURSEONG MUNICIPALITY">
										<img width="113" height="150" src="http://darjeelingtimes.com/wp-content/uploads/2017/04/kurseongjmlist.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/04/kurseongjmlist.jpg 720w, http://darjeelingtimes.com/wp-content/uploads/2017/04/kurseongjmlist-225x300.jpg 225w" sizes="(max-width: 113px) 100vw, 113px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/gjm-releases-name-of-candidates-for-kurseong-municipality/" rel="bookmark" title="Permanent link to GJM RELEASES NAME OF CANDIDATES FOR KURSEONG MUNICIPALITY">GJM RELEASES NAME OF CANDIDATES FOR KURSEONG MUNICIPALITY</a></h4>
																	<p class="post_date" >April 19, 2017</p>
								<p>The Gorkha Janmukti Morcha has released the names of candidates for Kurseong for the upcoming Municipal elections. GJM sources said name to ward 14 will be released tomorrow. 77,375&nbsp;total views, 9,018&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18783">77,375&nbsp;total views, 9,018&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/gnlf-and-tmc-alliance-for-civic-polls/" title="GNLF and TMC alliance for civic polls">
										<img width="150" height="113" src="http://darjeelingtimes.com/wp-content/uploads/2017/04/gnlftmc.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/04/gnlftmc.jpg 800w, http://darjeelingtimes.com/wp-content/uploads/2017/04/gnlftmc-300x225.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2017/04/gnlftmc-768x576.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/gnlf-and-tmc-alliance-for-civic-polls/" rel="bookmark" title="Permanent link to GNLF and TMC alliance for civic polls">GNLF and TMC alliance for civic polls</a></h4>
																	<p class="post_date" >April 17, 2017</p>
								<p>GNLF and TMC have agreed Alliance for the upcoming Municipality elections in the hills scheduled on May 14. 89,390&nbsp;total views, 9,013&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18760">89,390&nbsp;total views, 9,013&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/municipal-elections-notification-issued/" title="MUNICIPAL ELECTIONS NOTIFICATION ISSUED">
										<img width="113" height="150" src="http://darjeelingtimes.com/wp-content/uploads/2017/04/civicpollsnotification.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/04/civicpollsnotification.jpg 600w, http://darjeelingtimes.com/wp-content/uploads/2017/04/civicpollsnotification-225x300.jpg 225w" sizes="(max-width: 113px) 100vw, 113px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/municipal-elections-notification-issued/" rel="bookmark" title="Permanent link to MUNICIPAL ELECTIONS NOTIFICATION ISSUED">MUNICIPAL ELECTIONS NOTIFICATION ISSUED</a></h4>
																	<p class="post_date" >April 17, 2017</p>
								<p>NOTIFICATION for Darjeeling hills Municipality Elections scheduled on May 14 has been issued. 89,449&nbsp;total views, 9,018&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18759">89,449&nbsp;total views, 9,018&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
												
		            		<div class="fl newsdesc">								
																<div class="post_thumbnail">
									<a href="http://darjeelingtimes.com/darjeeling-town-under-cctv-surveillance/" title="DARJEELING TOWN UNDER CCTV SURVEILLANCE">
										<img width="150" height="113" src="http://darjeelingtimes.com/wp-content/uploads/2017/04/cctvpics.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/04/cctvpics.jpg 800w, http://darjeelingtimes.com/wp-content/uploads/2017/04/cctvpics-300x225.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2017/04/cctvpics-768x576.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />									</a>
								</div>
																<h4><a class="post-title" href="http://darjeelingtimes.com/darjeeling-town-under-cctv-surveillance/" rel="bookmark" title="Permanent link to DARJEELING TOWN UNDER CCTV SURVEILLANCE">DARJEELING TOWN UNDER CCTV SURVEILLANCE</a></h4>
																	<p class="post_date" >April 17, 2017</p>
								<p>Entire Darjeeling town and its vicinity has been put under surveillance by the WB Police. Everything you do is now being monitored by CCTV cameras installed in and around Darjeeling town.&nbsp; 92,169&nbsp;total views, 9,015&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="18746">92,169&nbsp;total views, 9,015&nbsp;views today</p>
<div class="pvc_clear"></div>
							</div>												
									</div>
		</div>
		<div class="view_all_link">
			<a href="http://darjeelingtimes.com/sample-page-2/">View all</a>		</div>
		</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			<h3 class="widget-title"><span>Latest posts in DT page</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/darjeelingtimes"  data-show-faces="true"  data-stream="true" data-header="true"></div>
					

			</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/" title="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/djmunicipality-120x85.jpg" alt="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/morchas-gorkhaland-vs-bengal-campaign-in-civic-polls/" rel="bookmark" title="Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls">
					Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 27, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Morcha&#8217;s &#8216;Gorkhaland vs Bengal&#8217; campaign in Civic Polls</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" title="Spring Fest 2017, a musical event with a purpose!"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/image1-2-120x85.jpg" alt="Spring Fest 2017, a musical event with a purpose!" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/spring-fest-2017-a-musical-event-with-a-purpose/" rel="bookmark" title="Spring Fest 2017, a musical event with a purpose!">
					Spring Fest 2017, a musical event with a purpose!					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 27, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Spring Fest 2017, a musical event with a purpose!</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/" title="State clueless on NH10 shift"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/nh10-120x85.jpg" alt="State clueless on NH10 shift" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/state-clueless-on-nh10-shift/" rel="bookmark" title="State clueless on NH10 shift">
					State clueless on NH10 shift					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on State clueless on NH10 shift</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/" title="Morcha poll paper rejected in Mirik"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/mirikmunicipality-120x85.jpg" alt="Morcha poll paper rejected in Mirik" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/morcha-poll-paper-rejected-in-mirik/" rel="bookmark" title="Morcha poll paper rejected in Mirik">
					Morcha poll paper rejected in Mirik					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Morcha poll paper rejected in Mirik</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/story-of-the-legendary-ishkus-plant-chayote/" title="Story of the Legendary “Ishkus Plant” (Chayote)"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/04/skus-120x85.jpg" alt="Story of the Legendary “Ishkus Plant” (Chayote)" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://darjeelingtimes.com/story-of-the-legendary-ishkus-plant-chayote/" rel="bookmark" title="Story of the Legendary “Ishkus Plant” (Chayote)">
					Story of the Legendary “Ishkus Plant” (Chayote)					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Story of the Legendary “Ishkus Plant” (Chayote)</span></span></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
            </ul>
</div>
</div><div id="carousel-recent-posts-3" class="widget carousel"><h3 class="widget-title"><span>Interviews</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sarala-khaling-improved-cookstoves-boost-health-and-forest-cover-in-the-himalayas/" title="Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/improvedkitch1-300x240.jpg" alt="Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/sarala-khaling-improved-cookstoves-boost-health-and-forest-cover-in-the-himalayas/" rel="bookmark" title="Permanent link to Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas">
								 Sarala Khaling: Improved Cookstoves Boost Health and Forest...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 08, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                DARJEELING, India, Feb 17 2017 (IPS) &#8211; Mountain...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" title="Interview: Abhishek Gurung speaks about tough competition, his band and more"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/abhishek-300x240.jpg" alt="Interview: Abhishek Gurung speaks about tough competition, his band and more" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" rel="bookmark" title="Permanent link to Interview: Abhishek Gurung speaks about tough competition, his band and more">
								 Interview: Abhishek Gurung speaks about tough competition,...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 27, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview: Abhishek Gurung speaks about tough competition, his band and more</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Interview: The Stage 2 finalist Abhishek Gurung from...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" title="Abhishek Gurung Rocking #India"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/agurung-300x240.jpg" alt="Abhishek Gurung Rocking #India" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" rel="bookmark" title="Permanent link to Abhishek Gurung Rocking #India">
								 Abhishek Gurung Rocking #India								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 15, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Abhishek Gurung Rocking #India</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                The deep connection of Music with our beloved Darjeeling...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" title="Journalist Regina Gurung Blazing a Trail of Her Own"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/reginagurung-300x240.jpg" alt="Journalist Regina Gurung Blazing a Trail of Her Own" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" rel="bookmark" title="Permanent link to Journalist Regina Gurung Blazing a Trail of Her Own">
								 Journalist Regina Gurung Blazing a Trail of Her Own								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 20, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Journalist Regina Gurung Blazing a Trail of Her Own</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Regina Gurung is a Journalism graduate from Indian...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" title="Adwiti in conversation with Gorkha Icon Saurav Rai"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/08/raicann-300x240.jpg" alt="Adwiti in conversation with Gorkha Icon Saurav Rai" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" title="Permanent link to Adwiti in conversation with Gorkha Icon Saurav Rai">
								 Adwiti in conversation with Gorkha Icon Saurav Rai								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in conversation with Gorkha Icon Saurav Rai</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Imagine walking 20 kms to school every day. Imagine not...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" title="Adwiti in Conversation with Bipul Chettri"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/Bipul-Chettri-300x240.jpg" alt="Adwiti in Conversation with Bipul Chettri" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" rel="bookmark" title="Permanent link to Adwiti in Conversation with Bipul Chettri">
								 Adwiti in Conversation with Bipul Chettri								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 13, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in Conversation with Bipul Chettri</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                 “ MAYA” is the name of his new album.  The...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" title="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/harkabdrchettri2-300x240.jpg" alt="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" rel="bookmark" title="Permanent link to Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo">
								 Interviewing Dr. Harka Bahadur Chettri, former MLA &#038;...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 07, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Dr. Harka Bahadur Chettri, former MLA from Kalimpong and...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" title="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/05/rupeshojaintv-300x240.jpg" alt="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" rel="bookmark" title="Permanent link to Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart">
								 Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 16, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                ICON OF DARJEELING: Dr. Roopesh Ojha &#8211; A...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" title="Interview Dr. Harka by Meenal Thakur for Livemint"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/harkajapinter-300x240.jpg" alt="Interview Dr. Harka by Meenal Thakur for Livemint" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" rel="bookmark" title="Permanent link to Interview Dr. Harka by Meenal Thakur for Livemint">
								 Interview Dr. Harka by Meenal Thakur for Livemint								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 15, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview Dr. Harka by Meenal Thakur for Livemint</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                We cannot narrow down our demands to a communal label of...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%95%e0%a5%81%e0%a4%b0%e0%a4%be%e0%a4%95%e0%a4%be%e0%a4%a8%e0%a5%80-%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%a7%e0%a5%8d%e0%a4%af%e0%a4%be%e0%a4%aa%e0%a4%95-%e0%a4%ae%e0%a4%b9%e0%a5%87/" title="कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/02/mahendraplama-300x240.jpg" alt="कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%95%e0%a5%81%e0%a4%b0%e0%a4%be%e0%a4%95%e0%a4%be%e0%a4%a8%e0%a5%80-%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%a7%e0%a5%8d%e0%a4%af%e0%a4%be%e0%a4%aa%e0%a4%95-%e0%a4%ae%e0%a4%b9%e0%a5%87/" rel="bookmark" title="Permanent link to कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग">
								 कुराकानी &#8211;...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 23, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on कुराकानी &#8211; प्राध्यापक महेन्द्र पी लामासँग</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                ‘१९५० को सन्धिले...                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-4" class="widget carousel"><h3 class="widget-title"><span>Ecological issue</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" title="India Biodiversity Portal-Promoting open access biodiversity information and data"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/dtfilepic-300x240.jpg" alt="India Biodiversity Portal-Promoting open access biodiversity information and data" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" rel="bookmark" title="Permanent link to India Biodiversity Portal-Promoting open access biodiversity information and data">
								 India Biodiversity Portal-Promoting open access...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 20, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on India Biodiversity Portal-Promoting open access biodiversity information and data</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Writes: Rohit Matthew George Open data is data that can be...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" title="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/ecohimalaya1-300x240.jpg" alt="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" rel="bookmark" title="Permanent link to The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas">
								 The challenges of protecting the unique, biodiverse and...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 19, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Writes: Saikat Kumar Basu Darjeeling Himalayas represents...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" title="Transboundary Water Management in the Tista Basin: Some Issues and Concerns"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/12/saveteesta-300x240.jpg" alt="Transboundary Water Management in the Tista Basin: Some Issues and Concerns" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" rel="bookmark" title="Permanent link to Transboundary Water Management in the Tista Basin: Some Issues and Concerns">
								 Transboundary Water Management in the Tista Basin: Some...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 18, 2015</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Transboundary Water Management in the Tista Basin: Some Issues and Concerns</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Transboundary Water Management in the Tista Basin: Some...                                 </div>

		
			</li>
		</ul>
</div><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>DT Photo Feature</span></h3>			<div class="textwidget">      
            
        <div style="clear: both;"></div>
                <table class="mainTable"  style="background:#FFFFFF">
          <tr>
               
             <td id="mainscollertd" style="visibility: hidden;background:#FFFFFF">
                <div class="mainSliderDiv">
                    <ul class="sliderUl">
                                              <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather13.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather13.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather14.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather14.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather12.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather12.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather9.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather9.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather10.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather10.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather8.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather8.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather7.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather7.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather5.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather5.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather6.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather6.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather3.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather3.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather4.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather4.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather2.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather2.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                               <li class="sliderimgLi">
                           <a  title="<a class='Imglink' href='#'>Darjeeling town under hailstorm on March 31 [Pic from FB]</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather1.jpg">
                             <img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/photofeather1.jpg" alt="Darjeeling town under hailstorm on March 31 [Pic from FB]" title="Darjeeling town under hailstorm on March 31 [Pic from FB]"  style="width:60px !important;height:60px !important"   />
                          </a> 
                         </li> 
                         
                                           </ul>
                </div>
              </td>  
                
            </tr> 
        </table>        
        <script type="text/javascript">
         var $n = jQuery.noConflict();  
        $n(document).ready(function() {
            
            
            $n(".mainSliderDiv").jCarouselLite({
                btnNext: ".next",
                btnPrev: ".prev",
                                auto: 1000,
                                speed: 1000,
                                hoverPause: true,
                                circular: true,
                                  visible: 3,                                scroll: 1                 
            });
            
               $n("#mainscollertd").css("visibility","visible")
            
               $n("a[rel=lightbox]").fancybox({
                    'transitionIn': 'none',
                    'transitionOut': 'none',
                    'titlePosition': 'over',
                    'titleFormat': function(title, currentArray, currentIndex, currentOpts) {
                    
                       if(title!=""){
                        return '<span id="fancybox-title-over">' + title  + '</span>';
                       }
                       else{
                           return '';
                       }
                        
                    }
               });
            
            
        });
        </script>              

</div>
		</div><div id="carousel-recent-posts-5" class="widget carousel"><h3 class="widget-title"><span>Expressions: Poem Corner</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/behind-your-cup-of-tea/" title="BEHIND YOUR CUP OF TEA"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/cupoftea-300x240.jpg" alt="BEHIND YOUR CUP OF TEA" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/behind-your-cup-of-tea/" rel="bookmark" title="Permanent link to BEHIND YOUR CUP OF TEA">
								 BEHIND YOUR CUP OF TEA								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 27, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on BEHIND YOUR CUP OF TEA</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Poet: Theckla Dhakal Behind your CUP of TEA There’s a...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/voices/" title="Voices"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/gorkhalandrip-300x240.jpg" alt="Voices" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/voices/" rel="bookmark" title="Permanent link to Voices">
								 Voices								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 01, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Voices</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Poet: Puja Kulung Rai 515,264&nbsp;total views,...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/a-place-called-home/" title="A Place Called Home"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/01/himalaya-300x240.jpg" alt="A Place Called Home" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/a-place-called-home/" rel="bookmark" title="Permanent link to A Place Called Home">
								 A Place Called Home								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 15, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on A Place Called Home</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Poet: Aditya Rai 1,531,180&nbsp;total views,...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%b0%e0%a4%82%e0%a4%97-%e0%a4%89%e0%a4%a1%e0%a5%87%e0%a4%95%e0%a5%8b-%e0%a4%9d%e0%a4%a3%e0%a5%8d%e0%a4%a1%e0%a4%be/" title="रंग उडेको झण्डा"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/01/dtpic-300x240.jpg" alt="रंग उडेको झण्डा" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%b0%e0%a4%82%e0%a4%97-%e0%a4%89%e0%a4%a1%e0%a5%87%e0%a4%95%e0%a5%8b-%e0%a4%9d%e0%a4%a3%e0%a5%8d%e0%a4%a1%e0%a4%be/" rel="bookmark" title="Permanent link to रंग उडेको झण्डा">
								 रंग उडेको झण्डा								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 13, 2017</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on रंग उडेको झण्डा</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                कवि : यश राई 1,550,467&nbsp;total views,...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/an-ode-to-the-good-old-carrion-feeder-happy-kaag-tihar/" title="&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/kaktiwar-300x240.jpg" alt="&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/an-ode-to-the-good-old-carrion-feeder-happy-kaag-tihar/" rel="bookmark" title="Permanent link to &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar">
								 &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211;...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 28, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Poet: Joshan Subba 2,089,818&nbsp;total views,...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%80%e0%a4%95%e0%a5%8b-%e0%a4%ac%e0%a5%81%e0%a4%9f%e0%a5%8d%e0%a4%9f%e0%a4%be%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%aa%e0%a4%a8%e0%a4%be/" title="चियावारीको बुट्टामा सपना बुन्दै !"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/teadream-300x240.jpg" alt="चियावारीको बुट्टामा सपना बुन्दै !" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%80%e0%a4%95%e0%a5%8b-%e0%a4%ac%e0%a5%81%e0%a4%9f%e0%a5%8d%e0%a4%9f%e0%a4%be%e0%a4%ae%e0%a4%be-%e0%a4%b8%e0%a4%aa%e0%a4%a8%e0%a4%be/" rel="bookmark" title="Permanent link to चियावारीको बुट्टामा सपना बुन्दै !">
								 चियावारीको बुट्टामा...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 27, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on चियावारीको बुट्टामा सपना बुन्दै !</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                कबि : रूद्र राज श्लोक...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%9c%e0%a4%be-%e0%a4%a6%e0%a4%b8%e0%a5%88%e0%a4%82-%e0%a4%b0-%e0%a4%97%e0%a5%8b%e0%a4%b0%e0%a5%8d%e0%a4%96%e0%a4%be-%e0%a4%8f%e0%a4%95%e0%a4%a4%e0%a4%be/" title="बड़ा दसैं र गोर्खा एकता"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/dashainekta-300x240.jpg" alt="बड़ा दसैं र गोर्खा एकता" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%9c%e0%a4%be-%e0%a4%a6%e0%a4%b8%e0%a5%88%e0%a4%82-%e0%a4%b0-%e0%a4%97%e0%a5%8b%e0%a4%b0%e0%a5%8d%e0%a4%96%e0%a4%be-%e0%a4%8f%e0%a4%95%e0%a4%a4%e0%a4%be/" rel="bookmark" title="Permanent link to बड़ा दसैं र गोर्खा एकता">
								 बड़ा दसैं र गोर्खा एकता								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 08, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on बड़ा दसैं र गोर्खा एकता</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; अर्जुन शर्मा...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a5%80-%e0%a4%b0-%e0%a4%aa%e0%a5%82%e0%a4%9c%e0%a4%be-%e0%a4%ac%e0%a5%8b%e0%a4%a8%e0%a4%b8/" title="चियाबारी र पूजा बोनस"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/teaworkers-1-300x240.jpg" alt="चियाबारी र पूजा बोनस" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/%e0%a4%9a%e0%a4%bf%e0%a4%af%e0%a4%be%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a5%80-%e0%a4%b0-%e0%a4%aa%e0%a5%82%e0%a4%9c%e0%a4%be-%e0%a4%ac%e0%a5%8b%e0%a4%a8%e0%a4%b8/" rel="bookmark" title="Permanent link to चियाबारी र पूजा बोनस">
								 चियाबारी र पूजा बोनस								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 05, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on चियाबारी र पूजा बोनस</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                &#8211; अर्जुन शर्मा...                                 </div>

		
			</li>
		</ul>
</div><div id="carousel-recent-posts-6" class="widget carousel"><h3 class="widget-title"><span>Humour Corner</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" title="LAUGH A LITTLE &#8211; Live A Lot&#8230;."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/sbiq1-300x240.jpg" alt="LAUGH A LITTLE &#8211; Live A Lot&#8230;." /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" rel="bookmark" title="Permanent link to LAUGH A LITTLE &#8211; Live A Lot&#8230;.">
								 LAUGH A LITTLE &#8211; Live A Lot&#8230;.								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 14, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE &#8211; Live A Lot&#8230;.</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Friends meeting after years. 1 friend : how are you ? How...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" title="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/donaldtrump-300x240.jpg" alt="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President." /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" rel="bookmark" title="Permanent link to LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.">
								 LAUGH A LITTE: Donald J. Trump&#8217;s first day at the...								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                First briefing by the CIA, Pentagon, FBI: Trump: We must...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" title="LAUGH A LITTLE, LIVE A LOT- Now and Then"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/14937107_1173774612682009_1884590257_n-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT- Now and Then" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT- Now and Then">
								 LAUGH A LITTLE, LIVE A LOT- Now and Then								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 05, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT- Now and Then</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Changing with time and technology…  ? &nbsp; &nbsp;...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" title="LAUGH A LITTLE, LIVE A LOT"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/09/kejriwal-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT">
								 LAUGH A LITTLE, LIVE A LOT								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Sep 15, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                LAUGH A LITTLE, LIVE A LOT- Now we know why&#8230; Some...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot/" title="Laugh a Little&#8230; Live a Lot!"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/07/humorcorner-300x240.jpg" alt="Laugh a Little&#8230; Live a Lot!" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot/" rel="bookmark" title="Permanent link to Laugh a Little&#8230; Live a Lot!">
								 Laugh a Little&#8230; Live a Lot!								</a>
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 27, 2016</span>
                                    	<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Laugh a Little&#8230; Live a Lot!</span></span></span>
                                        </p>
                                <div class="clear"></div>
                                Laugh a Little&#8230; Live a Lot! We all need a little...                                 </div>

		
			</li>
		</ul>
</div><div id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title"><span>DT Poll</span></h3><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="1e57643ddc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Do you think BJP may grant Gorkhaland?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-79" name="poll_21" value="79" /> <label for="poll-answer-79">Yes</label></li>
		<li><input type="radio" id="poll-answer-80" name="poll_21" value="80" /> <label for="poll-answer-80">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>DT Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">DT Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://darjeelingtimes.com/2017/04/'> April 2017 &nbsp;(73)</option>
	<option value='http://darjeelingtimes.com/2017/03/'> March 2017 &nbsp;(77)</option>
	<option value='http://darjeelingtimes.com/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='http://darjeelingtimes.com/2017/01/'> January 2017 &nbsp;(126)</option>
	<option value='http://darjeelingtimes.com/2016/12/'> December 2016 &nbsp;(81)</option>
	<option value='http://darjeelingtimes.com/2016/11/'> November 2016 &nbsp;(140)</option>
	<option value='http://darjeelingtimes.com/2016/10/'> October 2016 &nbsp;(170)</option>
	<option value='http://darjeelingtimes.com/2016/09/'> September 2016 &nbsp;(224)</option>
	<option value='http://darjeelingtimes.com/2016/08/'> August 2016 &nbsp;(309)</option>
	<option value='http://darjeelingtimes.com/2016/07/'> July 2016 &nbsp;(192)</option>
	<option value='http://darjeelingtimes.com/2016/06/'> June 2016 &nbsp;(131)</option>
	<option value='http://darjeelingtimes.com/2016/05/'> May 2016 &nbsp;(151)</option>
	<option value='http://darjeelingtimes.com/2016/04/'> April 2016 &nbsp;(136)</option>
	<option value='http://darjeelingtimes.com/2016/03/'> March 2016 &nbsp;(81)</option>
	<option value='http://darjeelingtimes.com/2016/02/'> February 2016 &nbsp;(62)</option>
	<option value='http://darjeelingtimes.com/2016/01/'> January 2016 &nbsp;(99)</option>
	<option value='http://darjeelingtimes.com/2015/12/'> December 2015 &nbsp;(122)</option>
	<option value='http://darjeelingtimes.com/2015/11/'> November 2015 &nbsp;(64)</option>
	<option value='http://darjeelingtimes.com/2015/10/'> October 2015 &nbsp;(59)</option>
	<option value='http://darjeelingtimes.com/2015/09/'> September 2015 &nbsp;(94)</option>
	<option value='http://darjeelingtimes.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://darjeelingtimes.com/2015/07/'> July 2015 &nbsp;(153)</option>
	<option value='http://darjeelingtimes.com/2015/06/'> June 2015 &nbsp;(124)</option>
	<option value='http://darjeelingtimes.com/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='http://darjeelingtimes.com/2015/04/'> April 2015 &nbsp;(71)</option>
	<option value='http://darjeelingtimes.com/2015/03/'> March 2015 &nbsp;(108)</option>
	<option value='http://darjeelingtimes.com/2015/02/'> February 2015 &nbsp;(63)</option>
	<option value='http://darjeelingtimes.com/2015/01/'> January 2015 &nbsp;(67)</option>
	<option value='http://darjeelingtimes.com/2014/12/'> December 2014 &nbsp;(59)</option>
	<option value='http://darjeelingtimes.com/2014/11/'> November 2014 &nbsp;(89)</option>
	<option value='http://darjeelingtimes.com/2014/10/'> October 2014 &nbsp;(67)</option>
	<option value='http://darjeelingtimes.com/2014/09/'> September 2014 &nbsp;(112)</option>
	<option value='http://darjeelingtimes.com/2014/08/'> August 2014 &nbsp;(136)</option>
	<option value='http://darjeelingtimes.com/2014/07/'> July 2014 &nbsp;(109)</option>
	<option value='http://darjeelingtimes.com/2014/06/'> June 2014 &nbsp;(109)</option>
	<option value='http://darjeelingtimes.com/2014/05/'> May 2014 &nbsp;(111)</option>
	<option value='http://darjeelingtimes.com/2014/04/'> April 2014 &nbsp;(174)</option>
	<option value='http://darjeelingtimes.com/2014/03/'> March 2014 &nbsp;(181)</option>
	<option value='http://darjeelingtimes.com/2014/02/'> February 2014 &nbsp;(79)</option>
	<option value='http://darjeelingtimes.com/2014/01/'> January 2014 &nbsp;(2)</option>

		</select>
		</div><div id="adinj-6" class="widget adinjwidget"><!--Ad Injection:widget_6-->
<div style='float:left;margin-top:2px;margin-bottom:2px;padding-top:1px;padding-bottom:1px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DT-MatchedContent -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8499400397072262"
     data-ad-slot="8709928697"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br clear='all' /></div><div id="adinj-8" class="widget adinjwidget"><!--Ad Injection:widget_8--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DT-Link-Ads-Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8499400397072262"
     data-ad-slot="3835417090"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="image-vertical-reel-scroll-slideshow" class="widget ivrss_widget"><h3 class="widget-title"><span>Sponsored</span></h3>		<div style="padding-top:8px;padding-bottom:8px;">
			<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 354px;" id="ivrss_holder1">
				<div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='www.darjeelingtimes.com'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/classic1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/mayukh1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png'></a></div>			</div>
		</div>
		<script type="text/javascript">
        var ivrss_array	= new Array();
        var ivrss_obj	= '';
        var ivrss_scrollPos 	= '';
        var ivrss_numScrolls	= '';
        var ivrss_heightOfElm = '354';
        var ivrss_numberOfElm = '1';
		var ivrss_speed = '4';
		var ivrss_waitseconds = '2';
        var ivrss_scrollOn 	= 'true';
        function ivrss_createscroll() 
        {
            ivrss_array[0] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'www.darjeelingtimes.com\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png\'></a></div>'; ivrss_array[1] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/classic1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg\'></a></div>'; ivrss_array[2] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/mayukh1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png\'></a></div>';             ivrss_obj	= document.getElementById('ivrss_holder1');
            ivrss_obj.style.height = (ivrss_numberOfElm * ivrss_heightOfElm) + 'px';
            ivrss_content();
        }
        </script>
        <script type="text/javascript">
        ivrss_createscroll();
        </script>
		</div><div id="home-tab-post-widget-4" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab172">Spotlight</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab172" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/meet-mani-rai-27-years-old-muay-thai-coach-of-tashiding/" title="Meet Mani Rai, 27 years old Muay Thai Coach of Tashiding"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/01/manirai-415x260.jpg" alt="Meet Mani Rai, 27 years old Muay Thai Coach of Tashiding" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/meet-mani-rai-27-years-old-muay-thai-coach-of-tashiding/" rel="bookmark" title="Meet Mani Rai, 27 years old Muay Thai Coach of Tashiding">
									Meet Mani Rai, 27 years old Muay Thai Coach of Tashiding                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Jan 25, 2017</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Meet Mani Rai, 27 years old Muay Thai Coach of Tashiding</span></span></span>
                                     </p>
                                     
                                    Writes: Yougan Tamang Born and brought up in a place of Tashiding, West Sikkim to parents Sukhbir Rai and Phulmaya Rai is Mani Rai, now the young lad of just 27 years old who happens to be one inspiring guy in the state...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/meet-mani-rai-27-years-old-muay-thai-coach-of-tashiding/" rel="bookmark" class="read-more" title="Meet Mani Rai, 27 years old Muay Thai Coach of Tashiding">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div><div id="home-tab-post-widget-11" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab199">Ancient Trails</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab199" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" title="The early history of Darjeeling"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/darjeelingold-415x260.jpg" alt="The early history of Darjeeling" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" title="The early history of Darjeeling">
									The early history of Darjeeling                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The early history of Darjeeling</span></span></span>
                                     </p>
                                     
                                    PAPER READ ON 12 JULY 2008 IN THE SEMINAR ORGANIZED BY GJM SECONDARY TEACHERS ASSOCIATION, KURSEONG CHAPTER, AT GORKHA LIBRARY Namastay, Nomoshkar, Khamri, Kuzo-zangbo, Tashi Deleg and Good Morning Ladies and Gentlemen,...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" class="read-more" title="The early history of Darjeeling">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div><div id="home-tab-post-widget-6" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab171">Gorkha Icon</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab171" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" title="Adwiti in conversation with Gorkha Icon Saurav Rai"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/08/raicann-415x260.jpg" alt="Adwiti in conversation with Gorkha Icon Saurav Rai" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" title="Adwiti in conversation with Gorkha Icon Saurav Rai">
									Adwiti in conversation with Gorkha Icon Saurav Rai                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Aug 08, 2016</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in conversation with Gorkha Icon Saurav Rai</span></span></span>
                                     </p>
                                     
                                    Imagine walking 20 kms to school every day. Imagine not having friends and failing in class again and again. Imagine being a loner and an introvert in a small village called Mangwa, above the Teesta valley. And then...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" class="read-more" title="Adwiti in conversation with Gorkha Icon Saurav Rai">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div><div id="home-tab-post-widget-10" class="widget clearfix">        
		<!--tabs-nav -->
        <ul class="tabs-nav home-page-tab-widget">

            <li class=""><a class="title" href="#tab173">Darjeeling documents</a></li>
        </ul>
        <!-- end tabs-nav -->
        <div class="tabs-container">

            
                    <div id="tab173" class="tab-content">
                     <ul class="home-page-tab">

                            <li class="post-tab-home ">
                            <div class="image_review_wrapper">
                                <a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" title="Gazette Notification on issue of Citizenship issue of Gorkhas"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/Sugauli_treaty-415x260.jpg" alt="Gazette Notification on issue of Citizenship issue of Gorkhas" /></a>                                                                 
									                                      <span class="review-wrap">
						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                      </span>
                    	  
                    
                    </div>
   
                                <div class="post_title">
                                    <a class="title" href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" title="Gazette Notification on issue of Citizenship issue of Gorkhas">
									Gazette Notification on issue of Citizenship issue of Gorkhas                                    </a></div>
                                    <p class="post-meta">
                                        <span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
                                     <span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Gazette Notification on issue of Citizenship issue of Gorkhas</span></span></span>
                                     </p>
                                     
                                    Gazette Notification on issue of Citizenship issue of Gorkhas (Published in the Gazette of India Extraordinary Part &#8211; I Section 1 dated the 23rd August 1988 ) No. 26011/6/88-ICI Government of India Ministry of...    
                                     <div class="more-link"><a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" class="read-more" title="Gazette Notification on issue of Citizenship issue of Gorkhas">Read More</a></div>
                               
<div class="clear"></div>
                            </li>     
							
                            </ul></div>
            </div>

            </div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://darjeelingtimes.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://darjeelingtimes.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://darjeelingtimes.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://darjeelingtimes.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://darjeelingtimes.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://darjeelingtimes.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://darjeelingtimes.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://darjeelingtimes.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://darjeelingtimes.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td><a href="http://darjeelingtimes.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://darjeelingtimes.com/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td>11</td><td><a href="http://darjeelingtimes.com/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td><a href="http://darjeelingtimes.com/2017/04/13/" aria-label="Posts published on April 13, 2017">13</a></td><td>14</td><td><a href="http://darjeelingtimes.com/2017/04/15/" aria-label="Posts published on April 15, 2017">15</a></td><td><a href="http://darjeelingtimes.com/2017/04/16/" aria-label="Posts published on April 16, 2017">16</a></td>
	</tr>
	<tr>
		<td><a href="http://darjeelingtimes.com/2017/04/17/" aria-label="Posts published on April 17, 2017">17</a></td><td><a href="http://darjeelingtimes.com/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td><a href="http://darjeelingtimes.com/2017/04/19/" aria-label="Posts published on April 19, 2017">19</a></td><td><a href="http://darjeelingtimes.com/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td><a href="http://darjeelingtimes.com/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td>22</td><td><a href="http://darjeelingtimes.com/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://darjeelingtimes.com/2017/04/24/" aria-label="Posts published on April 24, 2017">24</a></td><td><a href="http://darjeelingtimes.com/2017/04/25/" aria-label="Posts published on April 25, 2017">25</a></td><td><a href="http://darjeelingtimes.com/2017/04/26/" aria-label="Posts published on April 26, 2017">26</a></td><td id="today"><a href="http://darjeelingtimes.com/2017/04/27/" aria-label="Posts published on April 27, 2017">27</a></td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3">
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="1stepwebdesign" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="http://www.facebook.com/darjeelingtimes"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="http://www.twitter.com/darjeelingtimes"><span class="icons-twitter"></span></a></li>
              
              
                  
                 
                            
              
                 
              <li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
</div>
            <div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="143">All</option>
	<option class="level-0" value="199">Ancient Trails</option>
	<option class="level-0" value="70">Columns</option>
	<option class="level-0" value="173">Darjeeling documents</option>
	<option class="level-0" value="169">Darjeeling Tidbits</option>
	<option class="level-0" value="141">Devil&#8217;s Advocate</option>
	<option class="level-0" value="144">DT pics</option>
	<option class="level-0" value="170">Eco Darjeeling</option>
	<option class="level-0" value="164">Editorial</option>
	<option class="level-0" value="68">Entertainment</option>
	<option class="level-0" value="543">Expressions: Poem Corner</option>
	<option class="level-0" value="69">General</option>
	<option class="level-0" value="74">General Opinions</option>
	<option class="level-0" value="171">Gorkha Icon</option>
	<option class="level-0" value="165">Have your say</option>
	<option class="level-0" value="132">Hillman the analyst</option>
	<option class="level-0" value="511">Himalayan Gossip</option>
	<option class="level-0" value="142">Himalayan Telescope</option>
	<option class="level-0" value="547">Humour Corner</option>
	<option class="level-0" value="75">Interviews</option>
	<option class="level-0" value="76">Media</option>
	<option class="level-0" value="66">News</option>
	<option class="level-0" value="546">News-Flash</option>
	<option class="level-0" value="71">Opinions</option>
	<option class="level-0" value="72">Political Opinions</option>
	<option class="level-0" value="67">Politics</option>
	<option class="level-0" value="73">Social Opinions</option>
	<option class="level-0" value="172">Spotlight</option>
	<option class="level-0" value="333">The 3rd View</option>
	<option class="level-0" value="325">The Expositor &#8211; N N Ojha</option>
	<option class="level-0" value="78">Top News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="140">Voice of Darjeeling</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://darjeelingtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
            <div class="grid_3"><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Contact us</span></h3>			<div class="textwidget">Darjeeling Today<br/>
Bara Kakjhora<br/>
Dist. Darjeeling<br/>
West Bengal<br/>
India.<br/>
<br/>
Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="ed988985948c83ad898c9f8788888184838a998480889ec38e8280">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br/>
Cell: 0091-7863973876<br/></div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright©2006-2017, Darjeeling Today. All Rights Reserved. DarjeelingTimes.com is owned by Darjeeling Today.</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://localhost/wordpresstest/">Home</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="http://darjeelingtimes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="http://darjeelingtimes.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://darjeelingtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8782614-2', 'darjeelingtimes.com');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/comment-reply.min.js?ver=f9775ddaff34b10a7b2db37988a65bed'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"61cb1c5be4","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","nonce":"18cfc7ce8f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.flexslider.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/wp-embed.min.js?ver=f9775ddaff34b10a7b2db37988a65bed'></script>



<a href='http://www.ariyan.org'>wordpress</a><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=232911756723452&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

