<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<title>Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &#8211; SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA</title>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!--[if IE 7]>
        <link rel="stylesheet" href="http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="http://darjeelingtimes.com/wp-content/uploads/2017/02/FAV.png">
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-150x150.jpeg" />

<meta name="robots" content="noodp,noydir" />
<meta name="google-site-verification" content="3X1PmOXCjH5ww7nDX_3x5E8ESUx6_jj_kDI8q4AVf0c" />
<meta name="msvalidate.01" content="882E367F43EC99095A46D666A6927AFD" />
<meta http-equiv="Cache-Control" content="max-age=48000" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Former Darjeeling ward commissioner of 30, Sushma Rai has also expressed her supports to Binay-Anit camp today in Darjeeling, she was also chosen as a Coordinator of Nari Morcha, Darjeeling wing." />
<meta name="keywords" content="darjeeling news, news-flash" />
<meta property="og:site_name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA" />
<meta property="og:url" content="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" />
<meta property="og:description" content="Former Darjeeling ward commissioner of 30, Sushma Rai has also expressed her supports to Binay-Anit camp today in Darjeeling, she was also chosen as a Coordinator of Nari Morcha, Darjeeling wing." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-10-10T19:24:10+00:00" />
<meta property="og:image" content="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-10-10T19:24:10+00:00" />
<meta property="article:modified_time" content="2017-10-10T19:24:10+00:00" />
<meta property="article:author" content="http://darjeelingtimes.com/author/djtimes/" />
<meta property="article:publisher" content="http://darjeelingtimes.com/" />
<meta property="article:section" content="News-Flash" />
<meta property="article:tag" content="darjeeling news" />
<meta property="article:tag" content="news-flash" />
<link rel="publisher" type="text/html" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" href="http://darjeelingtimes.com/" />
<link rel="author" type="text/html" title="DT Admin" href="http://darjeelingtimes.com/author/djtimes/" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Feed" href="http://darjeelingtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times &raquo; Comments Feed" href="http://darjeelingtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/darjeelingtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d276158892f66ac7b38b63d7104ed8e2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=d276158892f66ac7b38b63d7104ed8e2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css' href='http://darjeelingtimes.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css' href='http://darjeelingtimes.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-plus-lightbox-style-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/slider-plus-lightbox-style.css?ver=d276158892f66ac7b38b63d7104ed8e2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lbox-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/css/jquery.lbox.css?ver=d276158892f66ac7b38b63d7104ed8e2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/base.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/amazium.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/shortcode.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/flexslider.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/layout.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://darjeelingtimes.com/wp-content/themes/djtimes/css/custom.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css' href='//darjeelingtimes.com/wp-content/uploads/sass/pvc.min.css?ver=1497178461' type='text/css' media='all' />
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=d276158892f66ac7b38b63d7104ed8e2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/image-vertical-reel-scroll-slideshow/image-vertical-reel-scroll-slideshow.js?ver=d276158892f66ac7b38b63d7104ed8e2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/slider-plus-lightbox-js.js?ver=d276158892f66ac7b38b63d7104ed8e2'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/js/jquery.lbox.min.js?ver=d276158892f66ac7b38b63d7104ed8e2'></script>
<link rel='https://api.w.org/' href='http://darjeelingtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darjeelingtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darjeelingtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='YUWA MORCHA ALSO LEFT BIMAL GURUNG' href='http://darjeelingtimes.com/yuwa-morcha-also-left-bimal-gurung/' />
<link rel='next' title='Rebels seek more councillors&#8217; backing' href='http://darjeelingtimes.com/rebels-seek-more-councillors-backing/' />
<link rel="canonical" href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" />
<link rel='shortlink' href='http://darjeelingtimes.com/?p=20940' />
<link rel="alternate" type="application/json+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fsushma-rai-nominated-as-a-coordinator-of-nari-morcha%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://darjeelingtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarjeelingtimes.com%2Fsushma-rai-nominated-as-a-coordinator-of-nari-morcha%2F&#038;format=xml" />
<meta property="fb:app_id" content="232911756723452" />

</head>
<body class="post-template-default single single-post postid-20940 single-format-standard">
<div class="container-wrap box-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> October 11th, 2017 5:33 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://darjeelingtimes.com">Home</a></li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h4>
<a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling">
<img src="http://darjeelingtimes.com/wp-content/uploads/2017/02/logo-site24a-1.png" alt="Pulse of Darjeeling" />
</a>
</h4>

</div>
<div class="grid_10 banner-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8434415462"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://darjeelingtimes.com/yuva-morcha-to-support-tamang/">Yuva Morcha to support Tamang</a></li>
<li><a href="http://darjeelingtimes.com/hill-query-for-dilip-guards/">Hill query for Dilip guards</a></li>
<li><a href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/">Threat to Anit Thapa and Binay Tamang</a></li>
<li><a href="http://darjeelingtimes.com/rebels-seek-more-councillors-backing/">Rebels seek more councillors&#8217; backing</a></li>
<li><a href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/">SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://darjeelingtimes.com" alt="Pulse of Darjeeling"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-673"><a href="http://darjeelingtimes.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
<li id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a href="http://darjeelingtimes.com/category/news/politics-news/"><span>Politics</span></a></li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677"><a href="http://darjeelingtimes.com/category/news/entertainment-news/"><span>Entertainment</span></a></li>
<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678"><a href="http://darjeelingtimes.com/category/news/general-news/"><span>General</span></a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13761"><a href="http://darjeelingtimes.com/category/news-flash/"><span>News-Flash</span></a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="http://darjeelingtimes.com/category/news/business-news/"><span>Top News</span></a></li>
<li id="menu-item-8262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8262"><a href="http://darjeelingtimes.com/category/editorial/"><span>Editorial</span></a></li>
</ul>
</li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-674"><a href="http://darjeelingtimes.com/category/opinions/"><span>Opinions</span></a>
<ul class="sub-menu">
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://darjeelingtimes.com/category/opinions/political-opinions/"><span>Political Opinions</span></a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://darjeelingtimes.com/category/opinions/general-opinions/"><span>General Opinions</span></a></li>
<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://darjeelingtimes.com/category/opinions/social-opinions/"><span>Social Opinions</span></a></li>
</ul>
</li>
<li id="menu-item-989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="http://darjeelingtimes.com/category/columns/"><span>Columns</span></a>
<ul class="sub-menu">
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-984"><a href="http://darjeelingtimes.com/category/columns/devils-advocate/"><span>Devil&#8217;s Advocate</span></a></li>
<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://darjeelingtimes.com/category/columns/hillman-the-analyst/"><span>Hillman the analyst</span></a></li>
<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987"><a href="http://darjeelingtimes.com/category/columns/himalayan-telescope/"><span>Himalayan Telescope</span></a></li>
<li id="menu-item-988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-988"><a href="http://darjeelingtimes.com/category/columns/voice-of-darjeeling/"><span>Voice of Darjeeling</span></a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="http://darjeelingtimes.com/category/columns/the-expositor-n-n-ojha/"><span>The Expositor &#8211; N N Ojha</span></a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4075"><a href="http://darjeelingtimes.com/category/columns/the-3rd-view/"><span>The 3rd View</span></a></li>
<li id="menu-item-8740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8740"><a href="http://darjeelingtimes.com/category/columns/himalayan-gossip/"><span>Himalayan Gossip</span></a></li>
<li id="menu-item-985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-985"><a href="http://darjeelingtimes.com/category/columns/all-general-columns/"><span>All</span></a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="http://darjeelingtimes.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-672"><a href="http://darjeelingtimes.com/category/media/"><span>Menu</span></a>
<ul class="sub-menu">
<li id="menu-item-4240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4240"><a href="http://darjeelingtimes.com/category/have-your-say/"><span>Have your say</span></a></li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="http://darjeelingtimes.com/category/humour-corner/"><span>Humour Corner</span></a></li>
<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="http://darjeelingtimes.com/category/expressions-poem-corner/"><span>Expressions: Poem Corner</span></a></li>
<li id="menu-item-15350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15350"><a href="http://darjeelingtimes.com/category/darjeeling-documents/"><span>Darjeeling documents</span></a></li>
<li id="menu-item-15349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15349"><a href="http://darjeelingtimes.com/category/ancient-trails/"><span>Ancient Trails</span></a></li>
</ul>
</li>
<li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1648"><a href="#"><span>Old DT</span></a>
<ul class="sub-menu">
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a href="http://darjeelingtimes.com/archive"><span>Old DT 2013</span></a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1651"><a href="http://www.darjeelingtimes.com/news"><span>Old DT 2010</span></a></li>
</ul>
</li>
<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="http://darjeelingtimes.com/category/eco-darjeeling/"><span>Ecological issue</span></a></li>
<li id="menu-item-4237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4237"><a href="http://darjeelingtimes.com/category/gorkha-icon/"><span>Gorkha Icon</span></a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4239"><a href="http://darjeelingtimes.com/category/spotlight/"><span>Spotlight</span></a></li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="http://www.facebook.com/darjeelingtimes" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com/darjeelingtimes" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li>
<a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
<form action="" id="tickersearchform" method="get" role="search">
<div><label for="s" class="screen-reader-text">Search for:</label>
<input type="text" id="s" name="s" value="" placeholder="Search here">
</div>
</form>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-20940 post type-post status-publish format-standard has-post-thumbnail hentry category-news-flash" id="post-20940">
<h2 class="post-title">SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA</h2>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Oct 10, 2017</span>
<span class="meta-user"><i class="icon-user"></i> <a href="http://darjeelingtimes.com/author/djtimes/" title="Posts by DT Admin" rel="author">DT Admin</a></span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://darjeelingtimes.com/category/news-flash/" rel="category tag">News-Flash</a></span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA</span></span></span>
</p>
<hr class="none" />


<div itemscope itemtype="http://schema.org/Article">

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Darjeeling News, Kalimpong News, Kurseong News, Darjeeling Hills, Gorkhaland News by Darjeeling Times" />
<meta itemprop="description" content="Pulse of Darjeeling" />
<meta itemprop="url" content="http://darjeelingtimes.com/" />
</span> 

<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="DT Admin" />

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g" />
<meta itemprop="contentUrl" content="http://0.gravatar.com/avatar/9c231f199feb96dc8dadf5aa21e0eac6?s=128&#038;d=mm&#038;r=g" />
<meta itemprop="width" content="128" />
<meta itemprop="height" content="128" />
</span> 
<meta itemprop="url" content="http://darjeelingtimes.com/author/djtimes/" />
</span> 
<meta itemprop="url" content="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" />
<meta itemprop="mainEntityOfPage" content="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" />
<meta itemprop="datePublished" content="2017-10-10T19:24:10+00:00" />
<meta itemprop="dateModified" content="2017-10-10T19:24:10+00:00" />
<meta itemprop="copyrightYear" content="2017" />
<meta itemprop="inLanguage" content="en_US" />
<meta itemprop="name" content="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA" />
<meta itemprop="headline" content="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA" />
<meta itemprop="description" content="Former Darjeeling ward commissioner of 30, Sushma Rai has also expressed her supports to Binay-Anit camp today in Darjeeling, she was also chosen as a Coordinator of Nari Morcha, Darjeeling wing." />
<meta itemprop="articleSection" content="News-Flash" />
<meta itemprop="keywords" content="darjeeling news, news-flash" />
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-150x150.jpeg" />

<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="name" content="WhatsApp Image 2017-10-10 at 6.15.39 PM" />
<meta itemprop="url" content="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg" />
<meta itemprop="sameAs" content="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/whatsapp-image-2017-10-10-at-6-15-39-pm/" />
<meta itemprop="thumbnailUrl" content="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-150x150.jpeg" />
<meta itemprop="contentUrl" content="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg" />
<meta itemprop="width" content="1280" />
<meta itemprop="height" content="960" />
<meta itemprop="encodingFormat" content="image/jpeg" />
</span> 
<div itemprop="articleBody">

<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="9586768695" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><p><a href="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg"><img class="alignleft size-full wp-image-20941" src="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg" alt="" width="1280" height="960" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg 1280w, http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-300x225.jpeg 300w, http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-768x576.jpeg 768w, http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-1024x768.jpeg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>Former Darjeeling ward commissioner of 30, Sushma Rai has also expressed her supports to Binay-Anit camp today in Darjeeling, she was also chosen as a Coordinator of Nari Morcha, Darjeeling wing.</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="20940"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 1,438&nbsp;total views, 792&nbsp;views today</p>
<div class="pvc_clear"></div>

<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="9586768695" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><h3>Comments</h3><p><fb:comments-count href=http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" data-numposts="5" data-width="650" data-colorscheme="light"></div>
</div> 
</div> 


<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" data-text="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/&amp;media=20941" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
</div>

<div class="postnav">
<a href="http://darjeelingtimes.com/rebels-seek-more-councillors-backing/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>Rebels seek more councillors' backing</a>
<a href="http://darjeelingtimes.com/yuwa-morcha-also-left-bimal-gurung/" id="nextpost">YUWA MORCHA ALSO LEFT BIMAL GURUNG<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
</div>
<hr class="none">
<div class="relativepost clearfix">
<h5>Related articles</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/yuva-morcha-to-support-tamang/" title="Yuva Morcha to support Tamang"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/yuwamorcha-120x85.jpg" alt="Yuva Morcha to support Tamang" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/yuva-morcha-to-support-tamang/" rel="bookmark" title="Permanent link to Yuva Morcha to support Tamang">
Yuva Morcha to support Tamang
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Yuva Morcha to support Tamang</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/hill-query-for-dilip-guards/" title="Hill query for Dilip guards"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/fighh-120x85.jpg" alt="Hill query for Dilip guards" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/hill-query-for-dilip-guards/" rel="bookmark" title="Permanent link to Hill query for Dilip guards">
Hill query for Dilip guards
</a>
<p class="post-meta">
 <span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Hill query for Dilip guards</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" title="Threat to Anit Thapa and Binay Tamang"><img src="http://darjeelingtimes.com/wp-content/themes/djtimes/img/demo/dum-7.jpg" alt="Threat to Anit Thapa and Binay Tamang" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" rel="bookmark" title="Permanent link to Threat to Anit Thapa and Binay Tamang">
Threat to Anit Thapa and Binay Tamang
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Threat to Anit Thapa and Binay Tamang</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/rebels-seek-more-councillors-backing/" title="Rebels seek more councillors&#8217; backing"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/rebb-120x85.jpg" alt="Rebels seek more councillors&#8217; backing" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/rebels-seek-more-councillors-backing/" rel="bookmark" title="Permanent link to Rebels seek more councillors&#8217; backing">
Rebels seek more councillors&#8217;...
</a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Rebels seek more councillors&#8217; backing</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" title="Threat to Anit Thapa and Binay Tamang"><img src="http://darjeelingtimes.com/wp-content/themes/djtimes/img/demo/dum-7.jpg" alt="Threat to Anit Thapa and Binay Tamang" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" rel="bookmark" title="Permanent link to Threat to Anit Thapa and Binay Tamang">
Threat to Anit Thapa and Binay Tamang </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Threat to Anit Thapa and Binay Tamang</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/yuwa-morcha-also-left-bimal-gurung/" title="YUWA MORCHA ALSO LEFT BIMAL GURUNG"><img src="http://darjeelingtimes.com/wp-content/themes/djtimes/img/demo/dum-7.jpg" alt="YUWA MORCHA ALSO LEFT BIMAL GURUNG" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/yuwa-morcha-also-left-bimal-gurung/" rel="bookmark" title="Permanent link to YUWA MORCHA ALSO LEFT BIMAL GURUNG">
YUWA MORCHA ALSO LEFT BIMAL GURUNG </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 10, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on YUWA MORCHA ALSO LEFT BIMAL GURUNG</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/international-day-of-girl-child-take-a-selfie/" title="International Day of GIRL CHILD &#8211; Take a Selfie"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/intldaygc-120x85.jpg" alt="International Day of GIRL CHILD &#8211; Take a Selfie" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/international-day-of-girl-child-take-a-selfie/" rel="bookmark" title="Permanent link to International Day of GIRL CHILD &#8211; Take a Selfie">
International Day of GIRL CHILD &#8211;... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 09, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on International Day of GIRL CHILD &#8211; Take a Selfie</span></span></span>
</p>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gjvm-president-joins-binoy-tamang-faction/" title="GJVM President Joins Binoy Tamang Faction"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/gjmyouths-120x85.jpg" alt="GJVM President Joins Binoy Tamang Faction" /></a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/gjvm-president-joins-binoy-tamang-faction/" rel="bookmark" title="Permanent link to GJVM President Joins Binoy Tamang Faction">
GJVM President Joins Binoy Tamang... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 08, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on GJVM President Joins Binoy Tamang Faction</span></span></span>
</p>
</div>
</li>
</ul>
</div>
<hr class="none" />

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="category_post_list_widget-2" class="widget widget_category_post_list_widget"><h3 class="widget-title"><span>FLASH NEWS</span></h3> <script type="text/javascript">
	        jQuery(document).ready(function() {
	        		var effect = 'scrollHorz';
	                if(effect != 'none')
	                {
	                    jQuery('.news_scroll_1507716000_7921').cycle({ 
	                        fx: effect, 
	                        timeout: '5000',
	                        random:  1
	                    }); 
	                }
	            });
	    </script>
<div class="post_content" style="height:400px; width:275px;">
<div class="ovflhidden news_scroll news_scroll_1507716000_7921">
<div class="fl newsdesc">
<h4><a class="post-title" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" rel="bookmark" title="Permanent link to Threat to Anit Thapa and Binay Tamang">Threat to Anit Thapa and Binay Tamang</a></h4>
<p class="post_date">October 11, 2017</p>
<p>Darjeeling, Oct. 10: A Darjeeling youth based in Delhi has circulated an audio clip in the social media, where he is heard threatening to kill Binay Tamang and Anit Thapa in a phone conversation. The youth who claims he is Samiran Rai from Singla, 20km from here, issues the threat [&hellip;]</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="20947"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 50&nbsp;total views, 50&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" title="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA">
<img width="150" height="113" src="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM.jpeg 1280w, http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-300x225.jpeg 300w, http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-768x576.jpeg 768w, http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-1024x768.jpeg 1024w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4><a class="post-title" href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" rel="bookmark" title="Permanent link to SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA">SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA</a></h4>
<p class="post_date">October 10, 2017</p>
<p>Former Darjeeling ward commissioner of 30, Sushma Rai has also expressed her supports to Binay-Anit camp today in Darjeeling, she was also chosen as a Coordinator of Nari Morcha, Darjeeling wing. 1,439&nbsp;total views, 793&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="20940"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 1,439&nbsp;total views, 793&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<h4><a class="post-title" href="http://darjeelingtimes.com/yuwa-morcha-also-left-bimal-gurung/" rel="bookmark" title="Permanent link to YUWA MORCHA ALSO LEFT BIMAL GURUNG">YUWA MORCHA ALSO LEFT BIMAL GURUNG</a></h4>
<p class="post_date">October 10, 2017</p>
<p>Youth wing of GJMM also decided to support Binay-Anit camp today, this was stated by the youth leaders in Darjeeling today. 1,457&nbsp;total views, 794&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="20938"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 1,457&nbsp;total views, 794&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/international-day-of-girl-child-take-a-selfie/" title="International Day of GIRL CHILD &#8211; Take a Selfie">
<img width="150" height="113" src="http://darjeelingtimes.com/wp-content/uploads/2017/10/intldaygc.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/10/intldaygc.jpg 720w, http://darjeelingtimes.com/wp-content/uploads/2017/10/intldaygc-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4><a class="post-title" href="http://darjeelingtimes.com/international-day-of-girl-child-take-a-selfie/" rel="bookmark" title="Permanent link to International Day of GIRL CHILD &#8211; Take a Selfie">International Day of GIRL CHILD &#8211; Take a Selfie</a></h4>
<p class="post_date">October 9, 2017</p>
<p>Folks it&#8217;s important to celebrate every child everyday, but in a country like ours where girl child are often seen as burden, it&#8217;s become our duty to celebrate GIRL CHILD on the day dedicated for them &#8211; 11th of October. This year Marg Ngo Darjeeling is creating a campaign to [&hellip;]</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="20909"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 7,426&nbsp;total views, 788&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
<div class="fl newsdesc">
<div class="post_thumbnail">
<a href="http://darjeelingtimes.com/gjvm-president-joins-binoy-tamang-faction/" title="GJVM President Joins Binoy Tamang Faction">
<img width="150" height="84" src="http://darjeelingtimes.com/wp-content/uploads/2017/10/gjmyouths.jpg" class="attachment-thumb size-thumb wp-post-image" alt="" 0="75" 1="75" srcset="http://darjeelingtimes.com/wp-content/uploads/2017/10/gjmyouths.jpg 960w, http://darjeelingtimes.com/wp-content/uploads/2017/10/gjmyouths-300x169.jpg 300w, http://darjeelingtimes.com/wp-content/uploads/2017/10/gjmyouths-768x432.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4><a class="post-title" href="http://darjeelingtimes.com/gjvm-president-joins-binoy-tamang-faction/" rel="bookmark" title="Permanent link to GJVM President Joins Binoy Tamang Faction">GJVM President Joins Binoy Tamang Faction</a></h4>
<p class="post_date">October 8, 2017</p>
<p>GJVM Central Committee President Satyam Lama, spokesperson Sandeep Chettri and Biswas Chettri joined Binoy Tamang faction today. 9,106&nbsp;total views, 788&nbsp;views today Comments comments</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="20882"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 9,106&nbsp;total views, 788&nbsp;views today</p>
<div class="pvc_clear"></div>
</div>
</div>
</div>
<div class="view_all_link">
<a href="http://darjeelingtimes.com/sample-page-2/">View all</a> </div>
</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget"> <h3 class="widget-title"><span>Latest posts in DT page</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/darjeelingtimes" data-show-faces="true" data-stream="true" data-header="true"></div>
</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget recent-posts"><ul class="ulpost"> <li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/yuva-morcha-to-support-tamang/" title="Yuva Morcha to support Tamang"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/yuwamorcha-120x85.jpg" alt="Yuva Morcha to support Tamang" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/yuva-morcha-to-support-tamang/" rel="bookmark" title="Yuva Morcha to support Tamang">
Yuva Morcha to support Tamang </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Yuva Morcha to support Tamang</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/hill-query-for-dilip-guards/" title="Hill query for Dilip guards"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/fighh-120x85.jpg" alt="Hill query for Dilip guards" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/hill-query-for-dilip-guards/" rel="bookmark" title="Hill query for Dilip guards">
Hill query for Dilip guards </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Hill query for Dilip guards</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" title="Threat to Anit Thapa and Binay Tamang"><img src="http://darjeelingtimes.com/wp-content/themes/djtimes/img/demo/dum-6.jpg" alt="Threat to Anit Thapa and Binay Tamang" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/threat-to-anit-thapa-and-binay-tamang/" rel="bookmark" title="Threat to Anit Thapa and Binay Tamang">
Threat to Anit Thapa and Binay Tamang </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Threat to Anit Thapa and Binay Tamang</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/rebels-seek-more-councillors-backing/" title="Rebels seek more councillors&#8217; backing"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/rebb-120x85.jpg" alt="Rebels seek more councillors&#8217; backing" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/rebels-seek-more-councillors-backing/" rel="bookmark" title="Rebels seek more councillors&#8217; backing">
Rebels seek more councillors&#8217; backing </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 11, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Rebels seek more councillors&#8217; backing</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" title="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/10/WhatsApp-Image-2017-10-10-at-6.15.39-PM-120x85.jpeg" alt="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA" /> </a>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/sushma-rai-nominated-as-a-coordinator-of-nari-morcha/" rel="bookmark" title="SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA">
SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 10, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on SUSHMA RAI NOMINATED AS A COORDINATOR OF NARI MORCHA</span></span></span>
</p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</li>
</ul>
</div>
</div><div id="carousel-recent-posts-3" class="widget carousel"><h3 class="widget-title"><span>Interviews</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/will-revive-gorkhaland-map-signboards-police-there-is-no-turning-back-bimal-gurung/" title="Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/07/gjm2-300x240.jpg" alt="Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/will-revive-gorkhaland-map-signboards-police-there-is-no-turning-back-bimal-gurung/" rel="bookmark" title="Permanent link to Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung">
Will revive Gorkhaland map, signboards, police, there is no... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 15, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Will revive Gorkhaland map, signboards, police, there is no turning back: Bimal Gurung</span></span></span>
</p>
<div class="clear"></div>
-Since 2007, we are demanding a separate state and now, is... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/sarala-khaling-improved-cookstoves-boost-health-and-forest-cover-in-the-himalayas/" title="Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/improvedkitch1-300x240.jpg" alt="Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/sarala-khaling-improved-cookstoves-boost-health-and-forest-cover-in-the-himalayas/" rel="bookmark" title="Permanent link to Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas">
Sarala Khaling: Improved Cookstoves Boost Health and Forest... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 08, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Sarala Khaling: Improved Cookstoves Boost Health and Forest Cover in the Himalayas</span></span></span>
</p>
<div class="clear"></div>
DARJEELING, India, Feb 17 2017 (IPS) &#8211; Mountain... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" title="Interview: Abhishek Gurung speaks about tough competition, his band and more"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/abhishek-300x240.jpg" alt="Interview: Abhishek Gurung speaks about tough competition, his band and more" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/interview-abhishek-gurung-speaks-about-tough-competition-his-band-and-more/" rel="bookmark" title="Permanent link to Interview: Abhishek Gurung speaks about tough competition, his band and more">
Interview: Abhishek Gurung speaks about tough competition,... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 27, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview: Abhishek Gurung speaks about tough competition, his band and more</span></span></span>
</p>
<div class="clear"></div>
Interview: The Stage 2 finalist Abhishek Gurung from... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" title="Abhishek Gurung Rocking #India"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/agurung-300x240.jpg" alt="Abhishek Gurung Rocking #India" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/abhishek-gurung-rocking-india/" rel="bookmark" title="Permanent link to Abhishek Gurung Rocking #India">
Abhishek Gurung Rocking #India </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Abhishek Gurung Rocking #India</span></span></span>
</p>
<div class="clear"></div>
The deep connection of Music with our beloved Darjeeling... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" title="Journalist Regina Gurung Blazing a Trail of Her Own"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/reginagurung-300x240.jpg" alt="Journalist Regina Gurung Blazing a Trail of Her Own" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/journalist-regina-gurung-blazing-a-trail-of-her-own/" rel="bookmark" title="Permanent link to Journalist Regina Gurung Blazing a Trail of Her Own">
Journalist Regina Gurung Blazing a Trail of Her Own </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 20, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Journalist Regina Gurung Blazing a Trail of Her Own</span></span></span>
</p>
<div class="clear"></div>
Regina Gurung is a Journalism graduate from Indian... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" title="Adwiti in conversation with Gorkha Icon Saurav Rai"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/08/raicann-300x240.jpg" alt="Adwiti in conversation with Gorkha Icon Saurav Rai" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/gorkha-icon-adwiti-in-conversation-with-saurav-rai/" rel="bookmark" title="Permanent link to Adwiti in conversation with Gorkha Icon Saurav Rai">
Adwiti in conversation with Gorkha Icon Saurav Rai </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in conversation with Gorkha Icon Saurav Rai</span></span></span>
</p>
<div class="clear"></div>
Imagine walking 20 kms to school every day. Imagine not... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" title="Adwiti in Conversation with Bipul Chettri"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/Bipul-Chettri-300x240.jpg" alt="Adwiti in Conversation with Bipul Chettri" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/adwiti-in-conversation-with-bipul-chettri/" rel="bookmark" title="Permanent link to Adwiti in Conversation with Bipul Chettri">
Adwiti in Conversation with Bipul Chettri </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 13, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Adwiti in Conversation with Bipul Chettri</span></span></span>
</p>
<div class="clear"></div>
 “ MAYA” is the name of his new album.  The... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" title="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/06/harkabdrchettri2-300x240.jpg" alt="Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/interviewing-dr-harka-bahadur-chettri-former-mla-jap-supremo/" rel="bookmark" title="Permanent link to Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo">
Interviewing Dr. Harka Bahadur Chettri, former MLA &#038;... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 07, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interviewing Dr. Harka Bahadur Chettri, former MLA &#038; JAP Supremo</span></span></span>
</p>
<div class="clear"></div>
Dr. Harka Bahadur Chettri, former MLA from Kalimpong and... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" title="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/05/rupeshojaintv-300x240.jpg" alt="Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/dr-roopesh-ojha-a-%e2%80%aa%e2%80%8enasa%e2%80%ac-scientist-by-profession-a-%e2%80%aadarjeelingey%e2%80%ac-by-heart/" rel="bookmark" title="Permanent link to Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart">
Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 16, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Dr. Roopesh Ojha &#8211; A ‪‎NASA‬ Scientist by Profession, a ‪Darjeelingey‬ by Heart</span></span></span>
</p>
<div class="clear"></div>
ICON OF DARJEELING: Dr. Roopesh Ojha &#8211; A... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" title="Interview Dr. Harka by Meenal Thakur for Livemint"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/harkajapinter-300x240.jpg" alt="Interview Dr. Harka by Meenal Thakur for Livemint" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/interview-dr-harka-by-meenal-thakur-for-livemint/" rel="bookmark" title="Permanent link to Interview Dr. Harka by Meenal Thakur for Livemint">
Interview Dr. Harka by Meenal Thakur for Livemint </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Interview Dr. Harka by Meenal Thakur for Livemint</span></span></span>
</p>
<div class="clear"></div>
We cannot narrow down our demands to a communal label of... </div>
</li>
</ul>
</div><div id="carousel-recent-posts-4" class="widget carousel"><h3 class="widget-title"><span>Ecological issue</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" title="India Biodiversity Portal-Promoting open access biodiversity information and data"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/dtfilepic-300x240.jpg" alt="India Biodiversity Portal-Promoting open access biodiversity information and data" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/india-biodiversity-portal-promoting-open-access-biodiversity-information-and-data/" rel="bookmark" title="Permanent link to India Biodiversity Portal-Promoting open access biodiversity information and data">
India Biodiversity Portal-Promoting open access... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 20, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on India Biodiversity Portal-Promoting open access biodiversity information and data</span></span></span>
</p>
<div class="clear"></div>
Writes: Rohit Matthew George Open data is data that can be... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" title="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/04/ecohimalaya1-300x240.jpg" alt="The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/the-challenges-of-protecting-the-unique-biodiverse-and-vulnerable-ecosystems-of-the-darjeeling-himalayas/" rel="bookmark" title="Permanent link to The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas">
The challenges of protecting the unique, biodiverse and... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 19, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The challenges of protecting the unique, biodiverse and vulnerable ecosystems of the Darjeeling Himalayas</span></span></span>
</p>
<div class="clear"></div>
Writes: Saikat Kumar Basu Darjeeling Himalayas represents... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" title="Transboundary Water Management in the Tista Basin: Some Issues and Concerns"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/12/saveteesta-300x240.jpg" alt="Transboundary Water Management in the Tista Basin: Some Issues and Concerns" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/transboundary-water-management-in-the-tista-basin-some-issues-and-concerns/" rel="bookmark" title="Permanent link to Transboundary Water Management in the Tista Basin: Some Issues and Concerns">
Transboundary Water Management in the Tista Basin: Some... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 18, 2015</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Transboundary Water Management in the Tista Basin: Some Issues and Concerns</span></span></span>
</p>
<div class="clear"></div>
Transboundary Water Management in the Tista Basin: Some... </div>
</li>
</ul>
</div><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>DT Photo Feature</span></h3> <div class="textwidget">
<div style="clear: both;"></div>
<table class="mainTable" style="background:#FFFFFF">
<tr>
<td id="mainscollertd" style="visibility: hidden;background:#FFFFFF">
<div class="mainSliderDiv">
<ul class="sliderUl">
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - People of Darjeeling showed their true Darjeeling spirit by offering Food and Water to thousands stranded tourists due to sudden Hills Bandh</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/touristassist4.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/touristassist4.jpg" alt="Darjeeling on June 9 - People of Darjeeling showed their true Darjeeling spirit by offering Food and Water to thousands stranded tourists due to sudden Hills Bandh" title="Darjeeling on June 9 - People of Darjeeling showed their true Darjeeling spirit by offering Food and Water to thousands stranded tourists due to sudden Hills Bandh" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - Thousand of tourists were stranded following the sudden Bandh called by GJMM youth wing</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit3.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit3.jpg" alt="Darjeeling on June 9 - Thousand of tourists were stranded following the sudden Bandh called by GJMM youth wing" title="Darjeeling on June 9 - Thousand of tourists were stranded following the sudden Bandh called by GJMM youth wing" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - Darjeeling Bandh called by GJMM youth wing following the violent incident of June 8</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/djcurren5.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/djcurren5.jpg" alt="Darjeeling on June 9 - Darjeeling Bandh called by GJMM youth wing following the violent incident of June 8" title="Darjeeling on June 9 - Darjeeling Bandh called by GJMM youth wing following the violent incident of June 8" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 9 - Army called in Darjeeling immediately after the voilent incdent of June 8</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit1.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjsit1.jpg" alt="Darjeeling on June 9 - Army called in Darjeeling immediately after the voilent incdent of June 8" title="Darjeeling on June 9 - Army called in Darjeeling immediately after the voilent incdent of June 8" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Lathi charge and Teargases were used following the Bottles and stones were pelted from the crowd...</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire8.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire8.jpg" alt="Darjeeling on June 8 - Lathi charge and Teargases were used following the Bottles and stones were pelted from the crowd..." title="Darjeeling on June 8 - Lathi charge and Teargases were used following the Bottles and stones were pelted from the crowd..." style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - About 15 police vehicles brunt down and several police and public were injured during the incident..</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire7.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire7.jpg" alt="Darjeeling on June 8 - About 15 police vehicles brunt down and several police and public were injured during the incident.." title="Darjeeling on June 8 - About 15 police vehicles brunt down and several police and public were injured during the incident.." style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Voilent incident in Darjeeling after 2013</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire5.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire5.jpg" alt="Darjeeling on June 8 - Voilent incident in Darjeeling after 2013" title="Darjeeling on June 8 - Voilent incident in Darjeeling after 2013" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - police vehicle on fire</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire6.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire6.jpg" alt="Darjeeling on June 8 - police vehicle on fire" title="Darjeeling on June 8 - police vehicle on fire" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Police vehicles on fire near South Field college</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire3.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire3.jpg" alt="Darjeeling on June 8 - Police vehicles on fire near South Field college" title="Darjeeling on June 8 - Police vehicles on fire near South Field college" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Crowd sets fire on State Transport bus at Motor stand</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/601471-darjeeling.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/601471-darjeeling.jpg" alt="Darjeeling on June 8 - Crowd sets fire on State Transport bus at Motor stand" title="Darjeeling on June 8 - Crowd sets fire on State Transport bus at Motor stand" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8 - Violent clash between Police and GJMM supporters</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjvoilent1.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjvoilent1.jpg" alt="Darjeeling on June 8 - Violent clash between Police and GJMM supporters" title="Darjeeling on June 8 - Violent clash between Police and GJMM supporters" style="width:60px !important;height:60px !important" />
</a>
</li>
<li class="sliderimgLi">
<a title="<a class='Imglink' href='#'>Darjeeling on June 8</a>" rel="lightbox" href="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire1.jpg">
<img src="http://darjeelingtimes.com/wp-content/plugins/wp-image-slider-with-lightbox/imagestoscroll/darjonfire1.jpg" alt="Darjeeling on June 8" title="Darjeeling on June 8" style="width:60px !important;height:60px !important" />
</a>
</li>
</ul>
</div>
</td>
</tr>
</table>
<script type="text/javascript">
         var $n = jQuery.noConflict();  
        $n(document).ready(function() {
            
            
            $n(".mainSliderDiv").jCarouselLite({
                btnNext: ".next",
                btnPrev: ".prev",
                                auto: 1000,
                                speed: 1000,
                                hoverPause: true,
                                circular: true,
                                  visible: 3,                                scroll: 1                 
            });
            
               $n("#mainscollertd").css("visibility","visible")
            
               $n("a[rel=lightbox]").fancybox({
                    'transitionIn': 'none',
                    'transitionOut': 'none',
                    'titlePosition': 'over',
                    'titleFormat': function(title, currentArray, currentIndex, currentOpts) {
                    
                       if(title!=""){
                        return '<span id="fancybox-title-over">' + title  + '</span>';
                       }
                       else{
                           return '';
                       }
                        
                    }
               });
            
            
        });
        </script>
</div>
</div><div id="carousel-recent-posts-5" class="widget carousel"><h3 class="widget-title"><span>Expressions: Poem Corner</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/redemption/" title="Redemption"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/07/glprabhatchiso-300x240.jpg" alt="Redemption" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/redemption/" rel="bookmark" title="Permanent link to Redemption">
Redemption </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 06, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Redemption</span></span></span>
</p>
<div class="clear"></div>
Poet: Pravat Chiso Rai The wind of change is blowing over... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%81%e0%a4%a6%e0%a5%8d%e0%a4%a7/" title="बुद्ध"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/05/buddha-1-300x240.jpg" alt="बुद्ध" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%ac%e0%a5%81%e0%a4%a6%e0%a5%8d%e0%a4%a7/" rel="bookmark" title="Permanent link to बुद्ध">
बुद्ध </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 10, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on बुद्ध</span></span></span>
</p>
<div class="clear"></div>
Poet: Pravat Chiso Rai एक क्षणमा... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%85%e0%a4%a8%e0%a5%8d%e0%a4%af-%e0%a4%9a%e0%a5%87%e0%a4%b9%e0%a5%87%e0%a4%b0%e0%a4%be%e0%a4%b9%e0%a4%b0%e0%a5%82/" title="अन्य चेहेराहरू"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/05/annyachehera-300x240.jpg" alt="अन्य चेहेराहरू" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%85%e0%a4%a8%e0%a5%8d%e0%a4%af-%e0%a4%9a%e0%a5%87%e0%a4%b9%e0%a5%87%e0%a4%b0%e0%a4%be%e0%a4%b9%e0%a4%b0%e0%a5%82/" rel="bookmark" title="Permanent link to अन्य चेहेराहरू">
अन्य चेहेराहरू </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 03, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on अन्य चेहेराहरू</span></span></span>
</p>
<div class="clear"></div>
Poet: Pravat Chiso Rai आज भोलि... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/behind-your-cup-of-tea/" title="BEHIND YOUR CUP OF TEA"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/cupoftea-300x240.jpg" alt="BEHIND YOUR CUP OF TEA" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/behind-your-cup-of-tea/" rel="bookmark" title="Permanent link to BEHIND YOUR CUP OF TEA">
BEHIND YOUR CUP OF TEA </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 27, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on BEHIND YOUR CUP OF TEA</span></span></span>
</p>
<div class="clear"></div>
Poet: Theckla Dhakal Behind your CUP of TEA There’s a... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/voices/" title="Voices"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/03/gorkhalandrip-300x240.jpg" alt="Voices" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/voices/" rel="bookmark" title="Permanent link to Voices">
Voices </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 01, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Voices</span></span></span>
</p>
<div class="clear"></div>
Poet: Puja Kulung Rai 1,634,663&nbsp;total views,... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/a-place-called-home/" title="A Place Called Home"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/01/himalaya-300x240.jpg" alt="A Place Called Home" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/a-place-called-home/" rel="bookmark" title="Permanent link to A Place Called Home">
A Place Called Home </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 15, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on A Place Called Home</span></span></span>
</p>
<div class="clear"></div>
Poet: Aditya Rai 2,650,246&nbsp;total views, 788&nbsp;views... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/%e0%a4%b0%e0%a4%82%e0%a4%97-%e0%a4%89%e0%a4%a1%e0%a5%87%e0%a4%95%e0%a5%8b-%e0%a4%9d%e0%a4%a3%e0%a5%8d%e0%a4%a1%e0%a4%be/" title="रंग उडेको झण्डा"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/01/dtpic-300x240.jpg" alt="रंग उडेको झण्डा" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/%e0%a4%b0%e0%a4%82%e0%a4%97-%e0%a4%89%e0%a4%a1%e0%a5%87%e0%a4%95%e0%a5%8b-%e0%a4%9d%e0%a4%a3%e0%a5%8d%e0%a4%a1%e0%a4%be/" rel="bookmark" title="Permanent link to रंग उडेको झण्डा">
रंग उडेको झण्डा </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 13, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on रंग उडेको झण्डा</span></span></span>
</p>
<div class="clear"></div>
कवि : यश राई 2,669,285&nbsp;total views,... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/an-ode-to-the-good-old-carrion-feeder-happy-kaag-tihar/" title="&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/10/kaktiwar-300x240.jpg" alt="&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/an-ode-to-the-good-old-carrion-feeder-happy-kaag-tihar/" rel="bookmark" title="Permanent link to &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar">
&#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211;... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 28, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on &#8220;AN ODE TO THE GOOD OLD CARRION FEEDER&#8221; &#8211; Happy Kaag Tihar</span></span></span>
</p>
<div class="clear"></div>
Poet: Joshan Subba 3,208,553&nbsp;total views,... </div>
</li>
</ul>
</div><div id="carousel-recent-posts-6" class="widget carousel"><h3 class="widget-title"><span>Humour Corner</span></h3><ul class="jcarousel">
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/we-feel-the-pain-too-a-businessmen-from-siliguri/" title="&#8220;We Feel The Pain Too&#8221; &#8211; a businessmen from Siliguri"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/07/vegmarketsila-300x240.jpg" alt="&#8220;We Feel The Pain Too&#8221; &#8211; a businessmen from Siliguri" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/we-feel-the-pain-too-a-businessmen-from-siliguri/" rel="bookmark" title="Permanent link to &#8220;We Feel The Pain Too&#8221; &#8211; a businessmen from Siliguri">
&#8220;We Feel The Pain Too&#8221; &#8211; a businessmen... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 06, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on &#8220;We Feel The Pain Too&#8221; &#8211; a businessmen from Siliguri</span></span></span>
</p>
<div class="clear"></div>
With the hills shutdown entering 20th day, panic has... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" title="LAUGH A LITTLE &#8211; Live A Lot&#8230;."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/sbiq1-300x240.jpg" alt="LAUGH A LITTLE &#8211; Live A Lot&#8230;." />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-3/" rel="bookmark" title="Permanent link to LAUGH A LITTLE &#8211; Live A Lot&#8230;.">
LAUGH A LITTLE &#8211; Live A Lot&#8230;. </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 14, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE &#8211; Live A Lot&#8230;.</span></span></span>
</p>
<div class="clear"></div>
Friends meeting after years. 1 friend : how are you ? How... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" title="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President."><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/donaldtrump-300x240.jpg" alt="LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President." />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-litte-donald-j-trumps-first-day-at-the-oval-office-after-being-elected-president/" rel="bookmark" title="Permanent link to LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.">
LAUGH A LITTE: Donald J. Trump&#8217;s first day at the... </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTE: Donald J. Trump&#8217;s first day at the Oval Office after being elected President.</span></span></span>
</p>
<div class="clear"></div>
First briefing by the CIA, Pentagon, FBI: Trump: We must... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" title="LAUGH A LITTLE, LIVE A LOT- Now and Then"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/11/14937107_1173774612682009_1884590257_n-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT- Now and Then" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-now-and-then/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT- Now and Then">
LAUGH A LITTLE, LIVE A LOT- Now and Then </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 05, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT- Now and Then</span></span></span>
</p>
<div class="clear"></div>
Changing with time and technology…  ? &nbsp; &nbsp;... </div>
</li>
<li>
<a class="entry-thumb feature-link" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" title="LAUGH A LITTLE, LIVE A LOT"><img src="http://darjeelingtimes.com/wp-content/uploads/2016/09/kejriwal-300x240.jpg" alt="LAUGH A LITTLE, LIVE A LOT" />
</a>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
<div class="ulpost_title">
<a class="title" href="http://darjeelingtimes.com/laugh-a-little-live-a-lot-2/" rel="bookmark" title="Permanent link to LAUGH A LITTLE, LIVE A LOT">
LAUGH A LITTLE, LIVE A LOT </a>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 15, 2016</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on LAUGH A LITTLE, LIVE A LOT</span></span></span>
</p>
<div class="clear"></div>
LAUGH A LITTLE, LIVE A LOT- Now we know why&#8230; Some... </div>
</li>
</ul>
</div><div id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title"><span>DT Poll</span></h3><div id="polls-27" class="wp-polls">
<p style="text-align: center;"><strong>Do you support Hill Bandh again in case of any political party called for Gorkhaland?</strong></p><div id="polls-27-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li>No <small>(100%, 25 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 25 Votes)"></div></li>
<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
</ul><p style="text-align: center;">Total Voters: <strong>25</strong></p></div>
<input type="hidden" id="poll_27_nonce" name="wp-polls-nonce" value="957a82d44a" />
</div>
<div id="polls-27-loading" class="wp-polls-loading"><img src="http://darjeelingtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>DT Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">DT Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://darjeelingtimes.com/2017/10/'> October 2017 &nbsp;(52)</option>
<option value='http://darjeelingtimes.com/2017/09/'> September 2017 &nbsp;(151)</option>
<option value='http://darjeelingtimes.com/2017/07/'> July 2017 &nbsp;(123)</option>
<option value='http://darjeelingtimes.com/2017/06/'> June 2017 &nbsp;(129)</option>
<option value='http://darjeelingtimes.com/2017/05/'> May 2017 &nbsp;(126)</option>
<option value='http://darjeelingtimes.com/2017/04/'> April 2017 &nbsp;(80)</option>
<option value='http://darjeelingtimes.com/2017/03/'> March 2017 &nbsp;(77)</option>
<option value='http://darjeelingtimes.com/2017/02/'> February 2017 &nbsp;(60)</option>
<option value='http://darjeelingtimes.com/2017/01/'> January 2017 &nbsp;(126)</option>
<option value='http://darjeelingtimes.com/2016/12/'> December 2016 &nbsp;(81)</option>
<option value='http://darjeelingtimes.com/2016/11/'> November 2016 &nbsp;(140)</option>
<option value='http://darjeelingtimes.com/2016/10/'> October 2016 &nbsp;(170)</option>
<option value='http://darjeelingtimes.com/2016/09/'> September 2016 &nbsp;(224)</option>
<option value='http://darjeelingtimes.com/2016/08/'> August 2016 &nbsp;(309)</option>
<option value='http://darjeelingtimes.com/2016/07/'> July 2016 &nbsp;(192)</option>
<option value='http://darjeelingtimes.com/2016/06/'> June 2016 &nbsp;(131)</option>
<option value='http://darjeelingtimes.com/2016/05/'> May 2016 &nbsp;(151)</option>
<option value='http://darjeelingtimes.com/2016/04/'> April 2016 &nbsp;(136)</option>
<option value='http://darjeelingtimes.com/2016/03/'> March 2016 &nbsp;(81)</option>
<option value='http://darjeelingtimes.com/2016/02/'> February 2016 &nbsp;(62)</option>
<option value='http://darjeelingtimes.com/2016/01/'> January 2016 &nbsp;(99)</option>
<option value='http://darjeelingtimes.com/2015/12/'> December 2015 &nbsp;(122)</option>
<option value='http://darjeelingtimes.com/2015/11/'> November 2015 &nbsp;(64)</option>
<option value='http://darjeelingtimes.com/2015/10/'> October 2015 &nbsp;(59)</option>
<option value='http://darjeelingtimes.com/2015/09/'> September 2015 &nbsp;(94)</option>
<option value='http://darjeelingtimes.com/2015/08/'> August 2015 &nbsp;(90)</option>
<option value='http://darjeelingtimes.com/2015/07/'> July 2015 &nbsp;(153)</option>
<option value='http://darjeelingtimes.com/2015/06/'> June 2015 &nbsp;(124)</option>
<option value='http://darjeelingtimes.com/2015/05/'> May 2015 &nbsp;(100)</option>
<option value='http://darjeelingtimes.com/2015/04/'> April 2015 &nbsp;(71)</option>
<option value='http://darjeelingtimes.com/2015/03/'> March 2015 &nbsp;(108)</option>
<option value='http://darjeelingtimes.com/2015/02/'> February 2015 &nbsp;(63)</option>
<option value='http://darjeelingtimes.com/2015/01/'> January 2015 &nbsp;(67)</option>
<option value='http://darjeelingtimes.com/2014/12/'> December 2014 &nbsp;(59)</option>
<option value='http://darjeelingtimes.com/2014/11/'> November 2014 &nbsp;(89)</option>
<option value='http://darjeelingtimes.com/2014/10/'> October 2014 &nbsp;(67)</option>
<option value='http://darjeelingtimes.com/2014/09/'> September 2014 &nbsp;(112)</option>
<option value='http://darjeelingtimes.com/2014/08/'> August 2014 &nbsp;(136)</option>
<option value='http://darjeelingtimes.com/2014/07/'> July 2014 &nbsp;(109)</option>
<option value='http://darjeelingtimes.com/2014/06/'> June 2014 &nbsp;(109)</option>
<option value='http://darjeelingtimes.com/2014/05/'> May 2014 &nbsp;(111)</option>
<option value='http://darjeelingtimes.com/2014/04/'> April 2014 &nbsp;(174)</option>
<option value='http://darjeelingtimes.com/2014/03/'> March 2014 &nbsp;(181)</option>
<option value='http://darjeelingtimes.com/2014/02/'> February 2014 &nbsp;(79)</option>
<option value='http://darjeelingtimes.com/2014/01/'> January 2014 &nbsp;(2)</option>
</select>
</div><div id="adinj-6" class="widget adinjwidget">
<div style='float:left;margin-top:2px;margin-bottom:2px;padding-top:1px;padding-bottom:1px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8709928697" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br clear='all' /></div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="image-vertical-reel-scroll-slideshow" class="widget ivrss_widget"><h3 class="widget-title"><span>Sponsored</span></h3> <div style="padding-top:8px;padding-bottom:8px;">
<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 354px;" id="ivrss_holder1">
<div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/mayukh1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='www.darjeelingtimes.com'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png'></a></div><div class='cas_div' style='height:350px;padding:2px 0px 2px 0px;'><a style='text-decoration:none' target='_new' class='cas_div' href='http://www.darjeelingtimes.com/addon/classic1.htm'><img border='0' src='http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg'></a></div> </div>
</div>
<script type="text/javascript">
        var ivrss_array	= new Array();
        var ivrss_obj	= '';
        var ivrss_scrollPos 	= '';
        var ivrss_numScrolls	= '';
        var ivrss_heightOfElm = '354';
        var ivrss_numberOfElm = '1';
		var ivrss_speed = '4';
		var ivrss_waitseconds = '2';
        var ivrss_scrollOn 	= 'true';
        function ivrss_createscroll() 
        {
            ivrss_array[0] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/mayukh1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/mayukhtea.png\'></a></div>'; ivrss_array[1] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'www.darjeelingtimes.com\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/dtask.png\'></a></div>'; ivrss_array[2] = '<div class=\'cas_div\' style=\'height:350px;padding:2px 0px 2px 0px;\'><a style=\'text-decoration:none\'  target=\'_new\' href=\'http://www.darjeelingtimes.com/addon/classic1.htm\'><img border=\'0\' src=\'http://darjeelingtimes.com/wp-content/uploads/2016/04/classicguesthouse.jpg\'></a></div>';             ivrss_obj	= document.getElementById('ivrss_holder1');
            ivrss_obj.style.height = (ivrss_numberOfElm * ivrss_heightOfElm) + 'px';
            ivrss_content();
        }
        </script>
<script type="text/javascript">
        ivrss_createscroll();
        </script>
</div><div id="adinj-4" class="widget adinjwidget">
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8499400397072262" data-ad-slot="8956152755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><div id="home-tab-post-widget-4" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab172">Spotlight</a></li>
</ul>

<div class="tabs-container">
<div id="tab172" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/nisha-bhujel-compassion-personified/" title="Nisha Bhujel &#8211; Compassion personified"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/09/nishabhujel-415x260.jpg" alt="Nisha Bhujel &#8211; Compassion personified" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/nisha-bhujel-compassion-personified/" rel="bookmark" title="Nisha Bhujel &#8211; Compassion personified">
Nisha Bhujel &#8211; Compassion personified </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Sep 10, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Nisha Bhujel &#8211; Compassion personified</span></span></span>
</p>
Writes: Kunal Ghatiney Nisha Bhujel who hails from Melli, South Sikkim, says that “Perks of happiness is earned when you start celebrating compassion with the ones around you who needs your help,” She has been...
<div class="more-link"><a href="http://darjeelingtimes.com/nisha-bhujel-compassion-personified/" rel="bookmark" class="read-more" title="Nisha Bhujel &#8211; Compassion personified">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div><div id="home-tab-post-widget-11" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab199">Ancient Trails</a></li>
</ul>

<div class="tabs-container">
<div id="tab199" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" title="The early history of Darjeeling"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/darjeelingold-415x260.jpg" alt="The early history of Darjeeling" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" title="The early history of Darjeeling">
The early history of Darjeeling </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on The early history of Darjeeling</span></span></span>
</p>
PAPER READ ON 12 JULY 2008 IN THE SEMINAR ORGANIZED BY GJM SECONDARY TEACHERS ASSOCIATION, KURSEONG CHAPTER, AT GORKHA LIBRARY Namastay, Nomoshkar, Khamri, Kuzo-zangbo, Tashi Deleg and Good Morning Ladies and Gentlemen,...
<div class="more-link"><a href="http://darjeelingtimes.com/the-early-history-of-darjeeling/" rel="bookmark" class="read-more" title="The early history of Darjeeling">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div><div id="home-tab-post-widget-6" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab171">Gorkha Icon</a></li>
</ul>

<div class="tabs-container">
<div id="tab171" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/nepali-gaurav-garchaun-aruna-lama-a-tribute-to-the-nightingale-of-our-hills/" title="&#8220;Nepali Gaurav Garchaun&#8221; &#8211; ARUNA LAMA &#8211; A Tribute to the &#8220;Nightingale of our Hills&#8221;"><img src="http://darjeelingtimes.com/wp-content/uploads/2017/09/arunalama-415x260.jpg" alt="&#8220;Nepali Gaurav Garchaun&#8221; &#8211; ARUNA LAMA &#8211; A Tribute to the &#8220;Nightingale of our Hills&#8221;" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/nepali-gaurav-garchaun-aruna-lama-a-tribute-to-the-nightingale-of-our-hills/" rel="bookmark" title="&#8220;Nepali Gaurav Garchaun&#8221; &#8211; ARUNA LAMA &#8211; A Tribute to the &#8220;Nightingale of our Hills&#8221;">
&#8220;Nepali Gaurav Garchaun&#8221; &#8211; ARUNA LAMA &#8211; A Tribute... </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Sep 09, 2017</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on &#8220;Nepali Gaurav Garchaun&#8221; &#8211; ARUNA LAMA &#8211; A Tribute to the &#8220;Nightingale of our Hills&#8221;</span></span></span>
</p>
Aruna Lama (Nepali: अरुणा लामा) is one of the most well-known singers in the Nepali music world. She is popularly known as &#8220;Nightingale of the Hills&#8221;. She sang hundreds of Nepali songs,...
<div class="more-link"><a href="http://darjeelingtimes.com/nepali-gaurav-garchaun-aruna-lama-a-tribute-to-the-nightingale-of-our-hills/" rel="bookmark" class="read-more" title="&#8220;Nepali Gaurav Garchaun&#8221; &#8211; ARUNA LAMA &#8211; A Tribute to the &#8220;Nightingale of our Hills&#8221;">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div><div id="home-tab-post-widget-10" class="widget clearfix">

<ul class="tabs-nav home-page-tab-widget">
<li class=""><a class="title" href="#tab173">Darjeeling documents</a></li>
</ul>

<div class="tabs-container">
<div id="tab173" class="tab-content">
<ul class="home-page-tab">
<li class="post-tab-home ">
<div class="image_review_wrapper">
<a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" title="Gazette Notification on issue of Citizenship issue of Gorkhas"><img src="http://darjeelingtimes.com/wp-content/uploads/2015/02/Sugauli_treaty-415x260.jpg" alt="Gazette Notification on issue of Citizenship issue of Gorkhas" /></a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="post_title">
<a class="title" href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" title="Gazette Notification on issue of Citizenship issue of Gorkhas">
Gazette Notification on issue of Citizenship issue of Gorkhas </a></div>
<p class="post-meta">
<span class="date"><i class="icon-calendar"></i> Feb 04, 2015</span>
<span class="meta-comment last-meta"><span>Comments Off<span class="screen-reader-text"> on Gazette Notification on issue of Citizenship issue of Gorkhas</span></span></span>
</p>
Gazette Notification on issue of Citizenship issue of Gorkhas (Published in the Gazette of India Extraordinary Part &#8211; I Section 1 dated the 23rd August 1988 ) No. 26011/6/88-ICI Government of India Ministry of...
<div class="more-link"><a href="http://darjeelingtimes.com/gazette-notification-on-issue-of-citizenship-issue-of-gorkhas/" rel="bookmark" class="read-more" title="Gazette Notification on issue of Citizenship issue of Gorkhas">Read More</a></div>
<div class="clear"></div>
</li>
</ul></div>
</div>
</div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>October 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://darjeelingtimes.com/2017/09/">&laquo; Sep</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="http://darjeelingtimes.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
</tr>
<tr>
<td>2</td><td>3</td><td><a href="http://darjeelingtimes.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://darjeelingtimes.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://darjeelingtimes.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://darjeelingtimes.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td><a href="http://darjeelingtimes.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
</tr>
<tr>
<td><a href="http://darjeelingtimes.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://darjeelingtimes.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td id="today"><a href="http://darjeelingtimes.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
</tr>
<tr>
<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
</tr>
<tr>
<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3">
<div class="newsletter widget">
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';" />
<input type="hidden" name="loc" value="en_US" />
<input type="hidden" value="1stepwebdesign" name="uri" />
<input type="submit" class="buttons" value="Subscribe" />
</form>
<ul class="icon-wrapper">
<li class="icon-lists"><a href="http://www.facebook.com/darjeelingtimes"><span class="icons-facebook"></span></a> </li>
<li class="icon-lists"><a href="http://www.twitter.com/darjeelingtimes"><span class="icons-twitter"></span></a></li>
<li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>News Categories</span></h3><label class="screen-reader-text" for="cat">News Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="143">All</option>
<option class="level-0" value="199">Ancient Trails</option>
<option class="level-0" value="70">Columns</option>
<option class="level-0" value="173">Darjeeling documents</option>
<option class="level-0" value="169">Darjeeling Tidbits</option>
<option class="level-0" value="141">Devil&#8217;s Advocate</option>
<option class="level-0" value="144">DT pics</option>
<option class="level-0" value="170">Eco Darjeeling</option>
<option class="level-0" value="164">Editorial</option>
<option class="level-0" value="68">Entertainment</option>
<option class="level-0" value="543">Expressions: Poem Corner</option>
<option class="level-0" value="69">General</option>
<option class="level-0" value="74">General Opinions</option>
<option class="level-0" value="171">Gorkha Icon</option>
<option class="level-0" value="165">Have your say</option>
<option class="level-0" value="132">Hillman the analyst</option>
<option class="level-0" value="511">Himalayan Gossip</option>
<option class="level-0" value="142">Himalayan Telescope</option>
<option class="level-0" value="547">Humour Corner</option>
<option class="level-0" value="75">Interviews</option>
<option class="level-0" value="76">Media</option>
<option class="level-0" value="66">News</option>
<option class="level-0" value="546">News-Flash</option>
<option class="level-0" value="71">Opinions</option>
<option class="level-0" value="72">Political Opinions</option>
<option class="level-0" value="67">Politics</option>
<option class="level-0" value="73">Social Opinions</option>
<option class="level-0" value="172">Spotlight</option>
<option class="level-0" value="333">The 3rd View</option>
<option class="level-0" value="325">The Expositor &#8211; N N Ojha</option>
<option class="level-0" value="78">Top News</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="140">Voice of Darjeeling</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://darjeelingtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div>
<div class="grid_3"><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>Contact us</span></h3> <div class="textwidget">Darjeeling Today<br />
Bara Kakjhora<br />
Dist. Darjeeling<br />
West Bengal<br />
India.<br />
<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f7a6b67766e614f6b6e7d656a6a636661687b66626a7c216c6062">[email&#160;protected]</a><br />
Cell: 0091-7863973876<br /></div>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright©2006-2017, Darjeeling Today. All Rights Reserved. DarjeelingTimes.com is owned by Darjeeling Today.</div>
<div class="grid_6 footer-right">
<ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://localhost/wordpresstest/">Home</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="http://darjeelingtimes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="http://darjeelingtimes.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://darjeelingtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://darjeelingtimes.com/contact-us/">Contact us</a></li>
</ul>
</div>
</div>
</div>
</footer>

<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8782614-2', 'darjeelingtimes.com');
  ga('send', 'pageview');

</script>
</div>

<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/comment-reply.min.js?ver=d276158892f66ac7b38b63d7104ed8e2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/darjeelingtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2d2e2c2954","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/darjeelingtimes.com\/wp-admin\/admin-ajax.php","nonce":"9637f97fe1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.flexslider.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-content/themes/djtimes/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://darjeelingtimes.com/wp-includes/js/wp-embed.min.js?ver=d276158892f66ac7b38b63d7104ed8e2'></script>
<a href='http://www.ariyan.org'>wordpress</a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=232911756723452&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
